PX-W1210A and packet-write (UDF) software

vbimport

#1

I have serious problems when using a CD-R with a packet-write program like DirectCd. :mad: It seems to format ok. When I drag and drop data to the disk with file explorer, the first files are copied ok. But after two files or so, I get a message "remove write protection" and after this the UDF disk cannot be written or read anymore. Also after DirectCd tried to repair the disk, my data is lost.

I reinstalled Windows98SE several times and the Adaptec ASPI checker reports: "ASPI is properly installed and fully operational". The ASPI version is 4.60(1021)
I use EasyCdCreator 5 and is properly installed. I can write normal cd's without any trouble on 12x speed.

I also tried to use packet-write programs of other manifacturers (and reinstalled windows just to be sure) but all results in the same error.

Summary:

  • motherboard ASUS CUV4X updated to latest bios
  • Plextor is master on secondary IDE port (only one on IDE port: no slaves)
  • Plextor writer: 1210A updated to version 1.09
  • EasyCdCreator 5 Platinum
  • ASPI layer version 4.60(1021)

If someone can help me I would appriciate it. I am desperate! :eek: