PX-Premium: Can't extract audio

vbimport

#1

(I posted this over on Hydrogenaudio, but decided to post here as well seeing as how this is a dedicated CD/DVD board…)

I picked up a Plextor Premium the other day, everything working fine until this morning.

I popped in 3-4 discs and ripped them in Secure Mode with the latest version of EAC, settings set correctly (Accurate Stream, Cache, C2). I proceeded to insert Hikaru Utada’s “Deep River” and told EAC to make an image - at around track 07, it started to do error correction.

Now, this is a clean disc - one that I’ve ripped before on other drives, so this came as a surprise to me. Even more surprising was when EAC locked up during the ripping process! I killed EAC but couldn’t eject the disc until I hard-rebooted it (then pushed the button and the tray came out). Tried it again by setting it into Burst Mode. EAC locked up, again, around the later tracks of the disc. Tried selecting any track after ~07-ish and it would be forced into error correction and then into a lockup. Popped the disc into my LG 4163B and made an image, no problem, no error correction done, nada.

So…what’s going on? Is this normal behaviour? Should I quickly RMA the unit while I still have time, or am I just overreacting? :confused:


#2

Are you sure that the disc has no cp protection?
Try ripping the disc using Nero (image recorder). If that works you can mount the image with daemon tools.


#3

I doubt the drive is the problem here since then it would lock up randomly, not on a specific point. nekra, have you installed PlexTools? If so, try ripping the discs with this application. Its DAE features are superb when used with Plextor drives and you don’t have to mess around with offsets, cache, c2 settings, etc.


#4

Thanks for the replies.

I’ve always used EAC, and EAC makes CUE sheets, which PlexTools Professional (not XL) doesn’t do…

Someone over on HA reminded me of the feature in PlexTools to look at C1/C2/CU information of a disc. That appeared to be the problem, the disc was littered with CU errors :\ Don’t know what I was thinking when posting so early. Though that doesn’t explain why the LG 4163B detected no errors at all


C1: 19308
C2: 654
CU: 19000


#5

The fact that the LG did not detect errors does not mean that there are no errors. Listen to the image the LG created carefully.