PX-760SA and PlexTools 2.35: PlexTools even won't execute

Hi all,

I have a problem with my new PX-760SA and PlexTools Prof. 2.33/2.35. First the specs:

Hardware:
Intel Core 2 Duo Allendale E6300
Asus P5B-E with ICH8R - SATA as AHCI - BIOS 0601
Plextor PX-760SA 1.04 (also tested 1.03) - Date 05-18-06
be quiet! Dark Power Pro 420 Watt

Drivers:
Intel Chipset INF Update Program 8.1.1.1001
Intel Matrix Storage Manager Driver 6.1.0.1002

Software:
Microsoft Windows XP Professional with SP2 and all up-to-date patches
Plextor PlexTools Professional 2.35/2.33
Plextor PXInfo 1.24/1.25
Plextor CDVD Info 1.25
Plextor PXUpgrade32 1.26
Plextor SecuViewer 1.06
Nero 7.5.1.1
Nero CD-DVD Speed 4.60
Nero Info Tool 4.03

First of all, the drive itself seems to work fine: I can read CDs and DVDs, I can burn CDs and DVDs with Nero, Nero Info Tool shows all available information correctly. BIOS recognizes the drive, Windows likes my Plextor. :slight_smile:
I’ve checked a burned DVD with my “old” PX-716A and the PI/PO and the TA seems to fine.

Now: If I start PlexTools, PXInfo or CDVD Info, all three programs don’t load and the system slows totally down. But there isn’t any CPU usage. I still have to hard-reset my PC. Uninstall (incl. manual check of harddisk and registry) and reinstall doesn’t help. The installation of PlexTools Prof. seems to be fine, all files at their place. SecuViewer and PXUpgrade32 work flawlessly. I can change firmware without problem. The update from 1.03 to 1.04 didn’t change a thing.

Log of Intel Matrix Storage Console: (extract)
CD/DVD Drive 0
Device Port: 5 (also tried: 1)
Device Port Location: Internal
Current Serial ATA Transfer Mode: Generation 1
Model: PLEXTOR DVDR PX-760A
Serial Number: xxxxxx
Firmware: 1.03

Log of Nero InfoTool 4.03:
Description : Slave: PLEXTOR DVDR PX-760A (according to the Mainboard-Manual, this should be MASTER!?)
Type : CD-Rom Drive
DMA : Off (I don’t see a way to change this - it’s SATA!)
Autorun : On

I’ve already contacted Plextor Support, but still no answer. Perhaps one member of this superb forum has an idea?
Reading here now for half and a year. Perfect database and source of information for Plextor drives! Thanks!

I asked plextor about that same issue, running ICH8R in AHCI mode with Plextor SATA burners causes Plextools to freeze. On my PC, the “System” process uses 50% CPU when this happens. Running the SATA ports to IDE mode solves the problem, but then I don’t get NCQ and hotplug for my SATA HDDs. Plextor support wasn’t much help. Maybe if everyone who is having the problem posts here, we can point them to this thread.

As far as I know, you can’t revert an AHCI-System to an IDE-System; you can’t simply change the SATA-settings in BIOS from AHCI to IDE. Besides, what about “enhanced” or “compatible”?

I’m not interested in a complete new installation of Windows & Co. And it’s not acceptable to pay that much for a drive if the 60-Euro-difference bases on a quality check that I can’t use.

You can change back to IDE. Windows needs special drivers for AHCI and SATA but not that mode. Leave SATA as enhanced but set to IDE mode.

This problem has been reported by YSS and many others too with Plextor PATA and SATA Drives. Try to connect the Drive to the Jmicron Controller and use that in IDE mode. Other users have said it has to do with the Intel Application Accelerator for RAID (IAAR) and that it is a bug in the Intel software. It also seems that if you use the ICH8R and have a Raid setup Plextools and other task wont work. There are also problems reported with Nero CD-DVD Speed, K-Probe, with formating DVD RWs in various other programs than Plextools and that PX Scans TA results are abnormal. Some people report these problems with Pioneer and other drives too. It seems to be a problem in Intels sotware or the PATA/SATA Controller…

Edit:
Here is what YSS has found about this problem. But it is in Japanese.
http://homepage2.nifty.com/yss/pck3/pck3_1.htm
He uses a RAID0 Setup and is not able to run Plextools and he has not found a solution yet.

Other solutions which are reported to work found at YSS BBS:

  • Plextools works when Drive is connected to Sata Port 1,3 and 5 and wont work when Drive is connected to 2,4 and 6. This seems to work with AHCI and IDE mode.
  • Use ICH8R in IDE mode and forget about Raid, AHCI, NCQ and Hotswap. The user who reported this had problems with Nero CD-DVD Speed and Plextools. Both freezed when using AHCI.

This happens with my V2.35 when my anti virus reports old files/suggests updates at windows star-up. The problem disappeared after updating the anti virus program.

@ Two Degrees
Thank you. I’ll try to change the BIOS-settings.

@ koba
Thank you for your help, too. I’ll also uninstall the Intel Tools and the Intel Drivers. RAID is not activated in BIOS or Windows.

@ georgekellerman
I’m using GDATA Antivirus 2007 with all required updates.This program was released 2006-10-01. Perhaps an early incompatibility? GDATA uses the engines of Kapsersky and Avast (don’t know why?).

I’ll report as soon as possible of my progress, but the PX-760SA is part of the new PC of my parents. So first report 2006-10-28.

[B]Edit:[/B]
The above described behaviour of PlexTools is identical in Windows safe mode.

@koba

I saw on YSS’s site when he posted his new PC specs; I can never get “Joutai 2”, only 1 or 3 which don’t work. I also saw the solution on the BBS and tried using ICH8R ports 3 and 5 for my Plextor SATA burners (ports 1 and 2 are used by HDDs) but no change with AHCI enabled. Therfore, for the time being I’m running them off a PCI SATA adapter with the SiI 3112 chipset.

There are many other users in Japan complaining about this problem in various forums (2ch and Kakaku.com BBS). And after reading most of them it seems that there is still no way around this problem which works for all users…
Since people with Pioneer Drives and other software also have problems using the same chipset I think we should wait for a update for Intels software. There where problems with Intel IAA in the past with the 800 series Chipset and the advice then was to not Install IAA. Here is what Google returns when searching for Intel IAA problems:
http://www.google.co.jp/search?sourceid=navclient-ff&ie=UTF-8&rls=GGGL,GGGL:2006-11,GGGL:ja&q=Intel+IAA+problems
I also found some things relating to IAA here on the forums:
http://club.cdfreaks.com/showthread.php?t=51251
http://club.cdfreaks.com/showthread.php?t=122306

Hmm, my DVR-A09XLC and Lite-On SHM-165H6S work on the JMicron controller with the JMicron driver installed. Oh well, it looks there is a bit of work to be done as far as compatibility with this new chipset combo (P965+ICH8R) is concerned.

Guys I’ve just solved the jmicron problem!!! search for JMB36X 1.17.0.4 beta drivers… they are really great!!! and now plextools xl 3.9 work and recognize my Px760A… Fantastic!! :wink:

Update: I checked the ‘run at startup’ box in PlexTools V2.35 again today to see what happens. The start of Roxio EMC9’s Drag-To-Disc also leads to a freezing of PlexTools.

Using the new JMicron driver didn’t change anything with my setup.

Hi all I have HP a1640n with HDD on sata port 0,2 ODD on port 1,3 the plextor 755sa is on port 3 and I’m running raid 1 on two 250gb HDD’s I too have seen the freezing and needing hard reboot to reset on plextools 2.32a and 2.35

I’m using the Intel Matrix Storage Manager Driver 6.1.0.1002 the latest ones and I dont want to loose my raid 1 setup so no I can’t reset to EDI sata mode.

My plextor 755sa burns ok with nero 7 and seems to be working, it also seems to let me make test discs with nero speed 6.40 but i cant for life of me get plextools to run so i can scan with plextor or use the tools, :a

os windows xp pro
cpu intel core 2 duo E6300@1.86ghz not overclocked
ram 2gb DDR2

Baiocchi:

did little testing and you can get pxinfo 1.25 to work even with sata set to raid if you put disc in plextor then run pxinfo but if leave plextor empty it will freeze every time, im sorry to say that this does not seem to effect plextools freezing it freezes whether you have disc in the drive or not. :a


Hmmmm I may be on to something

All having problems with intel iaar drivers and sata drives try this i got plextools to load and run by putting a burned dvd disc is all my ODD drives I have, see jpg above it seems if media is in all ODD then plextools will start and run normally at least in my setup.

warning if miss and dont have all ODD with media in them plextools will freeze so be sure you have load on windows start un-checked so you be sure your odd have discs in them before starting pxtools. Good luck :slight_smile:

I assume here you all are talking about incompatibility problems with ASUS P5B motherboard?

My 760SA FW1.04 doesn’t have any problem with ASUS P5W DH Deluxe in SATA_RAID1 port, which is JMicron JMB363 controller (Bios set to Basic). Plextools 2.35 also works fine.

zevia

my system is HP brand using asus p5 buckeye what ever that is it has intel sata chipset i know that

Zevia: This is a known problem with the 965 Chipset (ICH8R). As far as I know boards using the 975X Chipsets (ICH7) have no problems at all. The problems seems to be with Intel dropping PATA support on their latest Chipset (ICH8R).

To all the others:
A new solution to the problem which is said to help is:

  1. Only connect HDDs to ICH8R and no ODDs.
  2. Do not install JMicron Driver and use MS Windows IDE driver.
  3. Only connect ODDs to JMicron Sata Channels
    This user is runing a RAID0 Setup on ICH8R and he says that when he connects any ODD to ICH8Rs Sata Port Plextools will not run but when there are no ODDs on the ICH8R channels everything is OK.

Edit: Hope this Helps…but as it seems there are many solutions and not one of them seems to be working on all computers…

JMicron Sata Channels

my motherboard has 6 sata ports all intel ICH8R
If JMicron Sata Channels are on pci card this is no help
to my problem, as i dont have sata pci card