PX-755SA Burning Problem, PLEASE HELP

vbimport

#1

i have an athlon x2 3600 with an asus a8n-sli premium MB.
I am having trouble burning anything on the DVD burner.
(i also have a Lite-On DVD-ROM (IDE) that works fine)
i originally has a 716SA, and i thought it was the drive
and i tried a 755SA but still have the same problem.
here is what it does.
Both drives read CD and DVD fine.
i installed the roxio easy media creator that came with the drive.
when i try to drag a file to the “drag to disk” program, or, when
i try to format the blank disk in the drive, it spins the disk and just sits there for a minute or so and then says there was an error with the disk. there is no specific error code. and there is no burn pattern on the bottom of the disk.
I tried upgrading the firmware with both drives and it didnt help.
i have tried to different brands of DVD-R disks.
the device manager reports no problems, i have unistalled the drivers and reinstalled them without any change.
i have reinstalled Roxio.
i uninstalled Intervideo Launcher in case there was some conflict.
i checked for Starforce and it isnt installed.
Plextools correctly identifies the drive and all the compatible media.

I am stumped! Any help would be greatly appreciated.
it apparently is not a hardware problem as it affected both drives exactly the same.
Thanks


#2

Since you have Plextools installed, can you try burn a disc with Plextools “disk maker” function? Maybe Plextools will give an (meaningful) error message.


#3

It can burn when i use the plextools pro utility.
i guess it is a Roxio problem…?