PX-755A TLA 0000 known issues?

vbimport

#1

Well, the title is a dead giveaway: Are there any known issues with that TLA?

Thanks for link or other input.

Greetings
ux-3


#2

Hopefully not, I think I also have a 0000 version.

Only problems with DVD+RW multisession, where my 755A smashes the diskes up using multisession. But if I burn on +Rw as normal ISO DVD’s, there’s no problems.

Could be a firmware problem with those Verbatom x4 +rw diskes I use. My 708A doesn’t have these problems at all, so I have hoped for the better with my 755A, but NOT.

But in general, I don’t have any really bad problems yet with my drive :slight_smile:

Moef


#3

Using 1.02, I had problems to erase DVD+RW discs on it too. One 8x disc died, so I gave up on it. When it happened to a 4x, I took the disc to another drive, erased it there, and then it would erase on the 755 as well. Well, I’ll keep an eye on that one.

What worries me more is this: My MCC004 burns seem to skip or stutter on my living room stand alone DVD/HD Recorder (sony). They only freeze/skip in a few (1-3) narrow regions and only for a few seconds. The regions seem spaced apart. The stutter is reproducible on that recorder (VERY helpfull). It does not occur during playback on the 755a.

Somehow I have the notion that this skipping occurs at locations where the 755A is interrupting its burn for the “sake of quality”. As far as I know, this would be at the moments it reaches 8x, 10x, 12x and 14x.

My last burn at 16x was set to AS on and PoweRec (PR) off. It had one stutter at about 60%. The burn went up to 16x.

I need to kill that stutter! But my scans show nothing unusual about that disc. I just scanned the 2-3 GB region on “good accuracy” to see if I can spot something there, but max. PIE is a low 11 at 2.5 GB, which is actually a singular peak, the “noise level” is a PIE of 6.

I will check the stuttering discs in other standalone players and DVD drives to see if it is a special issue with my Sony.
To reduce coasters, I will next check the results when I burn at 8x with AS,PR off and then work my way back up from there.

Any other or different suggestions?

Greetings
ux-3


#4

Make a beta test, and you’ll probably see where it stutters (in the picture below, it would be at 2.7 GB). This is a general flaw of the PX-716/755 (probably also 760). The PX-712 doesn’t have this problem.


#5

Hope I get you right, I am supposed to look at the beta rate, using your tool, right? And at 2.7 GB, the red line drops down briefly. Isn’t that the same as at about 1.8 GB in your scan?

So if it is a general flaw, what ways are there to avoid it? I’d be glad to know before I produce any more coasters.

Thanks,
ux-3

OT: I just took a look at your download page and read your description of Plextors policy with the 755A. Jesus, why do they go through such troubles in losing customers?


#6

I’ll say, that Plextor is probably having some small problems with the 755A drives. Hopefully this can be corrected in firmware releases.

I’ve also had the freezing/stutter, but not on burns from my 755. I also have a DVD/HDD recorder, connected to my TV (Sony HX-910), where I made a Verbatim DVD, I 'm not sure which mediacode it has, but its a Verbatim 16x AZO+ DVD-R media. When I played it back on my Phillips DVD player, the playback had some strange slowmotion places on the disc?! Some kind of stutter/Freeze playback.

I haven’t tried burning another disc, could be a problem with that media. In my Sony HDD recorder though, I have had big problems with my mentioned DVD+RW medias, which works fine there. Sometimes though, there can be difficulties, playing back what is burned on the DVD+RW from my Sony HDD writer. SO I guess, that the +RW discs is kind’a sensitive to burning quality.

Moef


#7

Hope I get you right, I am supposed to look at the beta rate, using your tool, right? And at 2.7 GB, the red line drops down briefly. Isn’t that the same as at about 1.8 GB in your scan?
The closer and the larger the jumps are, the worse it is, so at 1,8 GB it is not as bad as at 2.7 GB.

You can avoid it by using media on which it doesn’t happen… you can also try selecting a moderate speed, like 8x, and disabling powerrec.

This issue seems to affect only a few players and dvd-rom drives, so most people don’t even notice it without making beta scans. Someone here in the forum already tried to get a response from plextor about this, but without success.


#8

I think it’s a writing quality (and thus a firmware) issue. I recently ran into something similar and ran a few tests. I’ve summed up the result here: http://club.cdfreaks.com/showpost.php?p=1438945&postcount=88

The only way around this for now seems to try other media or wait for FW 1.03, which, hopefully, can be expected very soon.


#9

…or pop the 712A back in. :doh:

Well, I have just done a betascan using the plextools on the 755A, and there is no obvious jump. I guess I will have to try PXscan with an older Plextor drive.


#10

Neither is there in the 16x burns i did. Beta is just one indicator. Ironically my 16x burn while still making problems make less problems than the same media burned @8x. Also it highly depends on the reader that is used. Some are very unforgiving, others tolerate a lot more …


#11

Neither is there in the 16x burns i did.
In the one you indicated 2 messages above, there might be jumps at 0.7 GB or not… no way to tell with that picture.


#12

Oh, by the way, I set Nero6 to turn off PoweRec. Does the PX-755A accept that setting or does it fall into the “restricted policy”.

Oh, and will I be able to burn a CD using gigarec and Nero6, when I turn gigarec ON in the Plextools? Thats how I do it with the 712A.


#13

Hold a ruler next to it… it’s more like @ <0.6GB


#14

It’s not restricted.

Yes. You do exactly the same.

Edit: BTW this is the 16x burn of the 716a that i’ve been talking (linking to) of above: http://club.cdfreaks.com/showpost.php?p=1439013&postcount=2059 That one plays fine in the standalone.


#15

Thanks for the info. I just got pxscan to work and am scanning away…
(What is the name of the Nero aspi DLL and where exactly is it located?)

Regarding HWP’s above linked scan, I suppose it was done with PR off?


#16

No, PR was on :smiley: But it looks like the batch of MCC 004 00 i have here is of exceptional good quality.


#17

I just created an 8x MCC 004 on the 755A, with PR and AS off. Just saw it all, no freezes. I shall try 12x next.


#18

To follow up to the above:

I now definitely think it’s the writing strategy for MCC 004 in the 755 that still needs tweaking. I’ve now burned the same ISO on the 755 to Taiyo Yuden TYG03 @16x and it plays back without any problems.