PX-716SA not seen by NeroLinux

vbimport

#1

Hello,

I’ve a slight problem with NeroLinux, it doesn’t see my SATA DVD writter (a PX-716SA)… Anyone knows why and how to fix this? The weird thing is that xcdroast can see it and use it, but Nero can’t!

Thanks in advance for any help…

Peter.


#2

Can you see it in /proc/scsi/scsi file? Do you get an error message when Nero starts? Please give us some more details!


#3

No errors and yes I can see /proc/scsi/scsi file. What information would you like? I was kind of hoping that this was due to some obscure setting somewhere and already resolved… But I’m willing to share whatever you need:

Basic Info:

PATA Master - LG DVD-RAM 4163B
PATA Slave - LG CD-ROM
SATA1&2 are ion Raid 0
SATA 3 has a Raptor 150GB drive with linux on
SATA 4 has the PX-716SA DVD-RW plugged into it.

Intel Mobo D955XBK (so ICH7R SATA controller)
The distro is Fedora Core 4 x86_64

The main problem is (I think) that acording to the manual the burners have to be present as /dev/sg* (for SCSI), however this one comes out to be /dev/scd0… I’ve tried symbolically linking it to an sg* device, but that did not help…

Anyway, no errors, Nero simply ignores the SATA burner and only shows the PATA one.

Woudl you like me to post the SCSI file? DMESG? Or anything else? Just let me know… I’m wondering if NeroLinux has been know to work with SATA burners?

Thanks,

Peter.


#4

Hummm… If you manage to see your burner inside the /proc/scsi/scsi file, it should be related to some sg file also. Try (as root) the following command:

modeprobe sg

#5

Silly me, I should have thought of loading the sg module… OK, great now it works, so far so good… I’ll test it a bit more thoroghly and if it all works I’ll purchase it!!!

Thanks.


#6

Now I’ve a different problem, when I erase a CD-RW, it doesn’t conclude… I waited 40 mins and it was still erasing (even thought the light stopped blinking on the drive). Wierd!


#7

Which version of NeroLINUX are you using? One of the last release fixed a similar bug as far as I remember…