PX-716SA & Gigabyte K8NXP-9 nForce4

vbimport

#1

Hi All,

Does anyone have a PX-716SA running successfully on a Gigabyte K8NXP-9 nForce4 motherboard (as this board is not listed on their compatibility page)?


#2

I can only tell you that the 716A (parallel ATA) works perfectly well, even with the 6.53 nForce IDE drivers. Can’t tell you anything about SATA.


#3

Thanks for the info weaker, I guess I’ll just have to hook it up and see how it goes. I’ll post back my results.


#4

FYI… it works :slight_smile:

There are no problems with it being recognised and during reading or writing :slight_smile:

Saying that, it only works when plugged into the SATAII (NF4) channels.

When plugged into the SATA (SIL3114) channels, it always resulted in a BSOD in the Windows Installer (the first DOS part).


#5

Thanks for the info Vasquez!


#6

Ouch! :eek:
sighs Why has stuff like that always to happen? :rolleyes:


#7

No worries, I just hope it helps others out.

I’m going to send this info to Plextor as well, as I know their compatibility list includes customer submissions.


#8

I think this is more a quirk of the Gigabyte motherboard than anything (and caused me MUCH hair loss) :slight_smile:

It has two sets of SATA channels (one SATA by Silicon Image and the other SATAII by nVidia). It seems the nVidia one’s can be used in either a RAID or non-RAID setup, where-as the Silicon Image channels can only be used in a RAID setup (even for a single drive you need to set it up as a RAID5 JBOD array!!).

Of course the manual doesn’t tell you this and it took a whole day of trial and error and plenty of googling to find it out :slight_smile:


#9

If it’s Silicon Image 3114, why is Gigabyte to blame? I haven’t been able to any of my 3112 and 3114 controllers for SATA ODDs. I have about 7-8 Silicon Image SATA controllers and no manual I’ve read ever talks about how to use SATA ODDs. Blame lack of standard and cooperation among the industry. 3114 supports single drive HDD configuration, btw. Visit Silicon Image homepage.


#10

Hi Kenshin,

I hardly ‘blamed’ Gigabyte, I said it was more a ‘quirk’ of their board.

If (as you say) the SIL3114 supports a single SATA device, why doesn’t it on this Gigabyte motherboard (unless it’s configured as a RAID5 JBOD array)… because of the way Gigabyte have implemented it.

I’m not the only one that has experienced this frustration (it’s not mentioned in the manual or on their website). See this thread (started by me) as an example, it links to other threads that are discussing this ‘quirk’.

Anyway, when connected to the NF4 channels the Plextor works perfectly and that’s all that counts :slight_smile:


#11

IT works on my msi neo 4 platinum with silicon 3132 controller.


#12

Ok I also have a Plextor Px-716SA…Now I have done alot of leg work here…BUT this drive will NOT and I repeat NOT burn past 8x using a Gigabyte Ga-K8nXP-SLI board …this is confirmed to me by Plextor…after talking to a very nice gentleman who nicley told me that Im sort of lucky this drive works at all DUE to Nvidia issues that cause this problem…I must ass Im running this drive on the Nividia SATA ports DUE to issues with the ever confusing Silicon ones…

So my question is if anyone have the same type of setup like me and is burning PAST 8x PLEASE let me know cause you might have found gold…Its sad that Im actually thinking of going back to IDE drive because whats the sense of having a 16x drive that only burns at 8x…

Once again I was told point blank thats its ALL Nvidia…Im sort of sorry I got a Nforce 4 board…my Nforce 3 one rocked…AND burned at 16x…KEEP me posted if you can help!!!


#13

Very odd… I can burn at 16x .


#14

My two Plextor PX-716SA work fine with my ASUS P4P800-E Deluxe motherboard however; I did have to configure some setting in the bios to enable the SATA function.


#15

to anyone who has or is interested in nforce 4 made by any motherboard manufacturer
LISTEN UP these boards have serious problems burning cd/dvd. I have the msi neo4 platinum ultra chipset. 716sa no go on the nvidia controller errors galore dvd worked so
so noticable errors in the finished dvd upon playback. Data discs forget about it almost every disc fails data verification. I have tried the nvidia ide drivers and the micro$oft ide drivers with the same results a bunch of errors. I also have the abit an8 ultra with the same results.

note the silicon image controllers works on the msi then you can’t boot from cd.

I have the 716sa (sata) and the 716a (ide) and a samsung 352b combo cdrw/dvd
all of these drives worked good on abit nf7s v2.0 msi neo2 platinum nf3 (although the sata 716a would ocassionally spit out a coaster).
This is what the good folks at nvidia have sold us incompatibility
I don’t believe it is the optical drives themselves it is the chipsets and or nvidia drivers
people are pissed off I’M one of them I bought the abit an8 ultra thinking msi was at fault come to find out from numerous forums that everyone (almost everyone) with nforce 4 is having the same problem cd/dvd burning issues and what if anything are they (Nvidia) doing about it. NOTHING! all the companies are just pointing fingers at each other and we are losing out. I’m about ready to say F**K it and go back to nforce 2 with an athlon xp 3200+ at least everything worked. :a