PX-716SA FW 1.07 CD-R write quality

vbimport

#1

Unfortunately, my luck with the 716SA has not changed. The new drive I have burns TYG02 8X DVD-R media (from the same batch) better than my old drive, but, other than that, it isn’t much of an improvement. Here is my latest scan (using firmware 1.07) of a TY 48X CD-R (Fuji branded). It is totally horrible. What is the problem here? Well, rather than revisiting the same question without any answers, I would like to suggest possible solutions. Unlike many people who visit this forum have a 716 drive, I have the SATA version. I am guessing that a SATA issue or some issue inside my system may causing my lowsy results.

Possible solutions:

  1. I am going to try the self-test immediately. It will tell me if there is an issue with the drive, but I doubt that.

  2. Switching SATA ports–I have the drive hooked up to SATA port 1 (second SATA port) with a WD Raptor on SATA port 0 (no RAID, using ATA mode). Could putting the drive on SATA port 2 or port 3 help?

  3. Switching SATA cables–I used the Plextor supplied cable.

  4. Could thermal issues cause the high C1 issue?

Since both my current drive and my last 716SA have the same problem with CD-R write quality with high quality TY media, I am guessing that it may not be the drive but something else causing the problem. The issue is not the media, as I have already had good results with this batch of media on other drives.


#2

I had similar problems and it was a nero problem, try with other burning software or download a live-cd linux distro ( like knoppix ) burn a cd and test it with plextools.


#3

Very good question! What IS the problem here? Could you please elaborate? Why do you consider this result “horrible”?

Someone correct me if i’m wrong but AFAIK the ‘limit’ for C1 Errors is 220. Your scan basically only reaches values as high as 60 with some (non decisive) spikes going beyond. Absolutely NO PROBLEM!

Again i think it is time to do a reality-check. Below are two scans of pressed audio cds (clean, no scratches). Scan one is One-ts “The One-t odc”, scan two is Outkasts “The love below”. Whoa! C2 errors.

Conclusion: Your oh-so-bad 716a delivers results that are better than stuff that is sold in the store!

Remedy: Cool down :cool: , have a beer :iagree: , do less scans :cop: .




#4

Just what you said :iagree:
A similar thing is there, when you compare a pressed dvd and a burned one.
The burned one is better in the scans than the pressed one :stuck_out_tongue:


#5

I’ve always thought that the introduction of the Q-Scan features has certainly given Plextor a sales argument but it also has caused them a lot of harm, because many people out there have gotten just too nervous about the results that they were getting and subsequently are blaming Plextor for it.


#6

I bet that this scan would look very good if you had burned the CD at 24x max. (or, as I do, @ 16x CLV where the sweet spot for TY/Plextor is) …


#7

Since both my current drive and my last 716SA have the same problem with CD-R write quality with high quality TY media, I am guessing that it may not be the drive but something else causing the problem. The issue is not the media, as I have already had good results with this batch of media on other drives.

Never ever (!) draw conclusions of media burnt in a drive of a different brand!!
If other drives like your TY media, that does not mean that the 716 has to deliver good results on them as well. Different writers prefer different media. Please try a different one, even if you think that these are “high quality”.

This is so true… :sad:

  • But I know the problem. Some time ago I got quite worried about my drive as well, opened a new thread in this forum :bigsmile: and contacted Plextor’s support, but meanwhile I have realized that my 716 is perfectly okay. :iagree:

The most important thing if you get bad results: try different media. And again. And again. :bigsmile:
And try different speeds.

Just to show you the importance of different speeds, here are two scans from the same media:

  1. i-b@se DVD+R 4,7GB 8x (OPTODISC OR8) burnt at 8x,
  2. i-b@se DVD+R 4,7GB 8x (OPTODISC OR8) burnt at 6x.

Only one night between the burns, same batch of media. :eek:




#8

tlotz, I think you have a right to question the quality of this burn. Taken from the “Interpreting C1/C2 error scans” thread at CDFreaks:

“In VERY general terms any C1 average count under 10 might be acceptable, but higher values are not always the end of the world either. But, on CDR’s we prefer to see avarage C1 counts under 2, with max counts under 20.”

http://club.cdfreaks.com/showthread.php?t=75573

The scan you posted isn’t even close to those values. When you consider that you are using the most expensive (“highest quality”?) DVD burner and the most expensive (“highest quality”?) blank media, your results are horrible. It might not be the end of the world, but given the premium quality of both writer and media, I think you have a right to expect better.

Try the self-diagnostic (with other media, too) and scan the result of that. Either you’ve got a substandard writer, or a good writer/bad reader, or a bad batch of TY.


#9

hwp: if you ever feel the need to make a post like this again, then don’t make it. I take a post like this quite personally. If this had been your drive, you’d probably be wining. There is something wrong with the software config/drive, that is very clear. As I have said in the past, I can make excellent quality CD-Rs with my other two drives–I just have been unable to accept the fact that this drive is useless for burning CD-Rs, unless I lower the speed, which is a fact that I am well aware of. Would you like to see some scans of these CD-Rs made from a Liteon LTR-52327S (burned at 52X), which is a drive that was purchased for $40? Now you maybe understand why I am annoyed.


#10

I have already tried Verbatim MCC AZO 52X CD-Rs, and the results are better, but not really acceptable either. I admit, when I spend this kind of money, I don’t expect my $40 Liteon drive to run circles around it. At least my 716SA drive likes the lower quality Verbatim/MCC CD-Rs better. One interesting thing: I have never seen a DVD/CD burner (unless it had buggy firmware) not get good results with TY CD-Rs. But, this doesn’t answer one question. Why are others with the 716A drive able to get better results with this same TY media? Again, this is not the first batch of this media I have tried, so it is not the media. The other batch I tested was Maxell CD-R Pro branded TY discs, these discs are the Fuji branded TY CD-Rs–same media, different brand name. Like I said, it is either the drive, or the hardware/software configuration. That is plain and simple.


#11

To add some more info to this, take a look at Beta Jitter scans of these TY discs. My 716SA cannot complete the Beta/Jitter test, and produces the following scan. Now, hwp, don’t tell me that is perfectly good, while you post (bragg about) much better scans of your lower quality Ritek media in another thread.



#12

This is my first Plextor drive, and my CD burn quality is pretty marginal as well. It is especially bad with CD-RW media, the jitter numbers are terrible, often > 16% average on good RW media.

Some specific issues:

  • C1’s start to spiral at the end of CMC high speed CD-RW’s
  • C1 index is uniformly ugly > 254 on Verbatim Ultra+ CD-RW’s. No C2 errors on either, but this same media burns fine on other drives.

Even on CD-RW’s that it burns “well”, the indexes are over 5 times worse than the same discs burned in other drives I have like the TS-H552U, DVR-109, 4163B, etc. This drive has pretty much the worst CD-RW burn quality around. I just tested this media with the 1.07 firmware and there is no change in quality.


#13

To follow up on the above post, CD-R’s with media codes of Prodisc (Fuji made in Taiwan), Sony and Gigastorage (Kodak) all burned with nice quality C1 indexes and no C2 errors. Jitter levels were a bit high but then again these were all 48x burns.


#14

I certainly didn’t mean to insult you or anything alike. However just to make this perfectly clear: I do not have any influence on whether you blow a fuse or not.

I’m sorry but I haven’t read any of your earlier postings on this subject (cdfreaks is far to big to read it all, even if one concentrates on some sub-forums). My response was based entirely on your original posting in this thread and based on that message I really couldn’t see a problem. (I still can’t ! I’ll try to dig up your other messages on this problem.)


#15

It looks rather complete. Did the scan stop immediately before reaching the 80min mark? Was there a error message? If yes what did it say?

As for the result: The result is indeed too good to be true. Seriously nobody gets such a flat Beta graph! It looks almost like the values transmitted from the drive have all been (re)set to zero! The Jitter looks like the values as simply maxed out.

Have you mailed Plextor about this? IMHO the C1/2/U scans look unspectacular but this beta/jitter scan should be interesting or telling for someone knowledgable.


#16

@tlotz: I would send a mail to the Plextor support and attach the scans to that mail. I agree that there’s probably something wrong with your 716.


#17

hwp,

it is not true.
Keep in mind that we are talking of CDs and not DVDs, and observe the scale… tlotz posted his beta/jitter graph in the -0.50,+0.50 scale… it is quite common to see flat beta with that scale resolution.

Regards, :slight_smile:

ET



#18

@tlotz, it’s your drive hardware, no question. I replaced a TLA0101 drive that was showing the same thing. Basically, it’s all about the jitter–it’s so high that data cannot be read when burning above a certain speed (usually 16X). 2 out of 4 units I’ve seen have had this problem. Too bad 1.07 couldn’t correct it.

I’ve posted a scan of my drive’s performance in the CD write quality forum (under FW1.06, no chance to try 1.07 yet) to show ideal performance. This is typical for my TY 48X media.

Here’s the link: http://club.cdfreaks.com/showpost.php?p=982348&postcount=23


#19

You’re right, i didn’t notice the scale. However, that would mean that Beta must be more or less ok (else the graph would have to show a deviation even with the actual scale). That leaves us with a problematic Jitter variation.


#20

Thanks Beeder, I appreciate your info. Finally some people (thank you) are agreeing that there is a problem, and that I am not too picky about what to expect from a $150 drive with superb quality CD-R media. I will consider replacing the drive–Microcenter will let me exchange the drive again, should I go for it? While I was at lunch, I purchased more CD-R media–a 5-pack of Memorex CD-Rs. Before purchasing these discs, I realized that with Memorex, you can get a disc from almost any manufacturer that makes media in Taiwan. I was hoping for Ritek media, since many of the Memorex spindles I looked at were Ritek spindles. This, however, (no surprise), is CMC media. So know I have in my possession TY CD-Rs, MCC (made by CMC) CD-Rs, and real CMC CD-Rs. I am debating whether I should even bother to burn a new CMC CD-R on the current drive, or just replace it.