PX-716SA booting problems

vbimport

#1

This is a weird prob, when I plug in my SATA cable to the mobo the computer will goto the post screen and just reboot. This isnt a power problem because I can leave the power plug in without the sata cable plugged in and it will work fine. I have tried all SATA ports and different cables but still no luck :a

anyone have any suggestions or heard of this prob before?


#2

ahh, It will work on my silicon image SATA controller but it wont work with the NVidia SATA ports (reboot problem) any ideas on how to fix this cause i need all 4 silicon image SATA ports for hard drives.


#3

I think with most Mobo you can use your hard drives on the NVidia contollers (unless you are using raid) as they work better than S ATA optical drives on the NVidia controllers so far. Just use standard windows IDE drivers and not the Nvidia drivers and you should be OK. Please also check the Plextor FAQ’s and Mother board compatibilty Thread. :slight_smile:


#4

im using raid0 on 2 of the drives, I didnt think I could use RAID on the nvidia controller


#5

That is why I said unless you are using Raid! Best to check the Plextor Faq’s and this Motherboard compatabily thead.http://club.cdfreaks.com/showthread.php?t=120684. There have been a few issues with The S ATA Version and most people post there findings and fixes in this thread :slight_smile:


#6

This was the exact same issue on my Asus K8N-E drive. Turned out Asus screwed something up as only one BIOS would work properly with the 712SA I have, the shipping BIOS. Best part of course is Asus refused to acknowledge the issue and ignored me when they realized the stock cut and paste response wasn’t going to work with me. Nice board overall, Asus sucks as always.


#7

What Model Motherboard are you using? The MotherBoard might just need BIOS Firmware Update to fix the SATA port problem.


#8

Try Your Motherboard maker website for BIOS Firmware Update and see if that fix your problem.


#9

Sure thing ill try it right when i get home, Ill let yall know how it goes, hopefully it will work

Bar81 I have the ASUS K8N-E Deluxe board also


#10

Well, I’ll be interested to see what you find out as the last time I was dealing with the issue was last october. I believe the BIOS I’m using is 1003.8 or something like that. I could always dump it and send it to you if you can’t get any of the others to work although it would be great news if an updated BIOS “fixed” the problem that Asus created. Please let us know.


#11

so???


#12

Dude!!!