PX-716A/SW burns slow on Ritek 8X DVD-R

vbimport

#1

I just purchased my first DVD writer, Plextor PX-716A/SW. I use DVD Shrink and Nero to back up my video files. The first 15 attempts were successful @ 8X on Ritek 8X DVD-R media at ~8 minutes per disc. Subsequent burns now take ~33 minutes per disc on the same write speed and media. Is this normal? Your advice is appreciated. Thanks.


#2

Can’t give you advise but my Plextor burned the same media fine for a while then slowed down, after doing some checking I found it in my Auto Stategy Data base with a check mark for 4x burning. you can simply turn off Auto strategy and see if this fixes your problem. I looked at the 104 Firmware Data base and it shows Ritek DVD-R 8x in the firmware but something is not right because Auto Strategy is supposed to be for unrecognized media. I could be mistaken. Hope this helps.


#3

Thanks crossg.

Did you use PlexTools Pro to turn off Auto Strategy? I found a lot of helpful hints, such as (1) enabling DMA (I believe this option is already enabled) and (2) uninstalling the Intel Application Accelerator. Another suggestion was to uninstall Sonic DLA. Before attempting the above suggestions, I will try turning off Auto Strategy first and see if this will help. Thanks.


#4

sounds like your drive dropped to PIO mode. i would think it’s the DMA mode (check your device manager).


#5

Are you using a high quality 80pin EIDE cable to the Plextor drive? Are any other drives connected to the same UDE channel?


#6

I just verified the Primary IDE channel and the Transfer Mode is set to “DMA if available”. However, the Current Transfer Mode is shown as "PIO Mode. In addition, PlexTools Pro indicates my writer uses interface ATAPI (PIO Mode 0-4, MultiWord DMA Mode 0-2, Ultra DMA Mode 0-4). Don’t know if that means anything. And by the way, I used the 80 pin cable that came with the Plextor PX-716A/SW drive. This drive is set as Master and my Samsung CD-RW is set as Slave. As I mentioned in my original post, the burn used to work initially until the ~16 attempt. Any other suggestions? Thanks to everyone who responded.


#7

you need to get the drive back into UDMA-2 or higher. PIO mode will cause you to have miserable performance. there’s a sticky here somewhere about DMA modes and getting them to “stick”.


#8

Can you tell us what mother board you have as some of the Nvidia chipset drivers had a problem keeping drives in DMA mode. You set them to DMA and on restart it reverts back to PIO mode


#9

OK. Maybe I should change my alias from ‘GeekGirl1’ to ‘GeekWannabe’. Anyway, my head hurts when people start talking about hardware and firmware. I don’t know anything about chipsets and motherboards. I will tell you what I do have. I have a DELL Dimension 8400, P4, 3.0 GHz. When installing the PX-716 drive, I set this drive as Master and the Samsung CD-RW as Slave. What I DIDN’T do was change the system configuration to recognize the Drive Detail for the secondary drive; I just assumed when my system rebooted, I see the CD-RW in Drive E: and DVD+RW in Drive D: and that means everything is hunky dory. Now 10 minutes ago, I went and pressed F2 during system restart and reconfigured the system to recognize the Slave drive; it’s now showing Samsung CD-RW. So now I see the following:

Device 0:
Transfer Mode: DMA if available
Current Transfer Mode: PIO Mode

Device 1:
Transfer Mode: DMA if available
Current Transfer Mode: Ultra DMA Mode 2

So does this mean I’m in business? And sorry but can someone explain what is Device 0 versus Device 1 in the Primary IDE Channel? Thanks everyone.


#10

device 0 is the master/plextor and device 1 is the samsung. the plextor is still operating in PIO Mode. right-click on “My Computer” on the desktop and go to Properties. go to the Hardware Tab and open the Device Manager. Locate the “Primary IDE Channel” and go to the properties of that. it should show you the Transfer Mode and allow you to select “DMA if Available”.


#11

Device 0 is your Master on the Primary IDE Ch
Device 1 is your Slave on the Primary IDE Ch
In your case it looks like your Samsung is Device#1 and your Plextor is Device 0, still in PIO mode. I haven’t messed with Dell Bios for a while but i believe you enter Auto detect (in Bios) and it shoud Pick up the Plextor and use UDMA 4 if not you may have to put both drives in cable select jumper settings some Bios use this feature.


#12

I just verified the Primary IDE Channels again:

Device 0:
Transfer Mode: DMA if available
Current Transfer Mode: PIO Mode

Device 1:
Transfer Mode: DMA if available
Current Transfer Mode: Ultra DMA Mode 2

So Device 0 has Transfer Mode set correctly but the Current Transfer Mode hasn’t changed.


#13

I don’t know if I have Auto detect in Bios. And I don’t know if this is a factor but the Plextor is specifically set to Master (from factory) but my Samsung is set to Cable Select (from DELL). Don’t know if this will make a difference. OUCH. I hate changing the jumper on the Plextor to Cable Select. It may seem like I have no other choice… Thanks.


#14

remove the Samsung completely and see what DMA mode the plex uses. another thing is to delete the Primary IDE channel completely from the Device Manager and let Windows reinstall on a reboot and see if that helps.


#15

Before you change Jumpers try what Drpino suggested and restart your computer and check your DMA modes in Device Manager if that doesn’t work put the samsung in the slave setting and go into bios and find both drives set them to Auto and hit enter this causes bios to auto detect there is usually a help feature in Bios (key F1) I believe.


#16

Obviously Drpino is a faster typist than I am


#17

OK. I will attempt to change the jumper on Samsung to Slave and reboot. If that doesn’t work, then I’ll remove Samsung drive altogether and reboot. Now if that doesn’t work, I’ll try removing the drive and let the system install upon boot up. Thanks to you both, Drpino and crossg.


#18

no prob, keep us posted. i’m confident we can sort this all out and you’ll be happy with your new plextor. :bigsmile:


#19

Thank you Drpino and crossg. I have good news to report.

I first removed the Samsung drive (Device 1) completely but that didn’t help as Plextor (Device 0) still uses PIO Mode; Transfer Mode is set to “DMA if available”. Thereafter, I uninstalled the Primary IDE Channel driver and that didn’t work; this is without the Samsung drive. However, the Primary IDE Channel Transfer Mode now shows “PIO Mode” so I changed it to “DMA if available” and rebooted. When it came up, the Primary IDE Channel now indicates Transfer Mode “DMA if available” and Current Transfer Mode “Ultra DMA Mode 4”. Yippee!!!

Anyhow, I put the Samsung back as Slave and left the jumper as is “Cable Select”. After rebooting, both drives show up as:

Device 0:
Transfer Mode: DMA if available
Current Transfer Mode: Ultra DMA Mode 4

Device 1:
Transfer Mode: DMA if available
Current Transfer Mode: Ultra DMA Mode 2

So a very special thanks to both of you for your patience and knowledge. Now my dinner is going to be great :bigsmile: Thank you so much.


#20

One More thing I just thought of. You stated you are using the 80 pin cable supplied by plextor in an earlier post. The proper sequence is blue end to Motherboard, Grey (middle connector) to slave and Black end to Master, is this the way yours is set up