Px-716a Probs with nforce4

vbimport

#1

now i have new probs with nforce4!
on every media i tried to burn at 12x, the plex slowed down to 6x!
i used Verbatim DVD+R 8x , Ricoh 8x and the TDK DVD+R 8x!

the burner always switch back to 6x speed after he reached 8x.
very funny things go on with this drive!


#2

What happens when you disable PoweRec? This is a good indication if the slow down is because of PoweRec or something else (system problem).


#3

i disabled powerrec and the autostr.!
the same thing!


#4

Hi Konsolen!
Did you try the new Firmware, 1.04u?

Check out the DMA connection! It seems that when it`s on DMA 4, there are some problems…
Put it on DMA 2.
That should resolve your issue…

I think there exist already, some treads about Nforce 4 issues… :wink:

Please give us, the result! Good luck! :smiley:

Abit NF7 S 2.0 Bios d26-mantarays-xt
AMD XP-M 2500+ 45W 2700 MHz 1.95V
Waterblock Inova Rev.3 + Black Ice Pro + " Big Mamma "
Winbond 2x 256 ( FSB 12 x 225=450 ) 2.3.3.11 -2.8v
Fonte ENERMAX NOISETAKER EG 475 AX-VE SFMA
Antec 1000Eihem 1046
Gexcube 9600XTG AGP:1.6v Core: @580 Mhz Memory @700 Mhz+Tweak Monsters_+_VGA Silencer
Plextor 48x + Plextor PX716A(TLA#0204) + LiteOn SOHD 167T HackedSpeed 16x


#5

I dont know how its with NFORCE4/newest IDE drivers but with older versions you had to disable the NVIDIA IDE drivers and use the MS ones supplied with Windows (thats what helped in the past).


#6

What are your machine specs?


#7

i used the newest nvidia driver 6.39 in udma2 and udma4 but the burner always shift down to 6x.
the i deinstalled the nvida ide driver and used the org. windows drivers!
but the problem is still there!

My machine: a gigabyte GA-K8NF-9 with the 3200+ CPU.
2x512MB A-Data DDR500 and S-ATA Hard disks.


#8

The other thing is that i get at the Media Quality check in Plextools the Message, that the Disc could not write Correctly or something like this.


#9

“very funny things go on with this drive!”

Try running your system at stock speeds,(no overclocking).Maybe your system is unstable for burning DVD/CD’s at the OC speeds?!


#10

Didn’t notice that overclock, well spotted voodoomedicine :wink: He’s right: if you’re experiencing weird problems on an overclocked system the first thing you need to do is to return to stock speeds and see if that solves the problem. It would also help if you could post the exact error messages here! In PlexTools you can run a write transfer rate test which would also be helpful. And don’t worry about wasting a disc, PlexTools can do a simulated burn (check via the options menu).


#11

thanks fpr the info G@M3FR3@K.I did the write Transfer Test on a Verbatim DVD+R 8x with 12x!Here you can see that the drive switch back



#12

and here a RitekG05 with 8x:



#13

Those transfer rate graphs look like PoweRec kicking in. Are you sure that when PoweRec is disabled the same behavior occurs?


#14

Did you solve the problem? I am about to buy the drive and I got a DFI Nforce4, and I have heard others got problems too. Is it solvable or should I just avoid the drive?


#15

PowerRec and the Autostr. are disabled!


#16

i found the problem!if i turn off powerREC i can burn with the selected speed, but the result is horrible!
a 8x burn on TDK 8x DVD+R or DVD-R are with PI over 500!!

So i think the drive is defect!


#17

i changed my drive per RMA!the same prob with a Feb.#0304!!whta going on here?


#18

please help!!
i dont know what i should do now.


#19

I don’t know if this problem exist with NForce 4, C0deKing replied to a post a couple of weeks ago with regards to NVidia chipsets and ASPI drivers, The post suggested removing ASPI with ASPIKILL,and ASPI were not required as XP has them.Searched for the post and didn’t find it because there are hundreds of posts related to NForce and poor drive performance My brother has a NFforce 3 and had all sorts of problems even with the newest drivers you have to go to hardware an manually set drive to UDMA and restart. Hope this gets you closer to resolving your problem :wink:


#20

i used the nvidi aand the windows Drivers.i used all UDMA modes and tried all firmwares from plextor!
always the same problem!
I think if i cant find a solution, i will sell this drive and buy the new NEC.

i am very sorry about this, because i like the functions of the PX-716a.