PX-716A problem on A8N-SLI Deluxe motherboard

hello,

i have this writer and have a big big problem !!! this is my configuration :

Mother board : Asus A8N Sli deluxe ( Nforce 4 )
Processor : AMD64 3500+
Graphic : Asus EN6600GT
HD1 : Raptor 74 Go in SATA
HD2 : WD 160 GO SATA
DVD REader : Plextor PX-116A Ide Connector black
DVD Writer : Plextor PX-716A Ide Connector Blue
Windows : XP Pro sp1

My problem is :

   i tried to burn cd and evry time  it write with success but , when i try to read with my writer, the cd is empty, If i try with my reader windows show that the cd is impossible to read or is damaged.........

  i tried every possibility, changing the IDE cable by a new one, changin Nforce ide drivers to Xp ide drivers...nothing

My writer is detected immediately in UDMA4 by windows.

Someone had the same problem and the solution apparently is to swap UDMA4 to UDMA1 and this is very strange !!!

What do you think ? what can be the cause ? how i can solve that ?

Thanks !!!

Welcome to the forums Musico,

What software are you using to burn your discs with? Can you post a log-file of a recording session?

And, in case the software is Nero, be careful to remove the serial number from the log! :bigsmile:

ET

no the soft is not in cause becaus i tried NERO , clone cd and the writer of Windows XP…and the result is the same.

The problem is that both softs said that the burn was successfull…but the result is not good !!!

sounds like a defective drive… does this happens only with CDs?
I’ve read that 716 has had some issues with cd burning…

Are you sure you’re not just SIMULATING a burn?

Have you tried disabling the built-in Windows XP burn engine? It is known to cause conflicts with other burn applications when it’s enabled. You can read here how to disable the so-called IMAPI service. Another thing you could try is to use some different media. Report back!

Musico, if your drive cannot detect burned cds, then the problem lies in your system.

Let us know:

  • 716a firmware your using?
  • Are you using ATA Controllor or onboard IDE to connect 716a?
  • Can it detect burned DVDs that was burn in your 716a?

In addition to Beeder and Gamefreak suggestions, I would start with:

  • Update your mobo BIOS
  • Update your XP to SP2
  • Install Plextools 2.19a

Let us know how it goes.

Thanks to all for your help !!!

I’m not sure the xp builder cd is in cause because 1 test was on the Xp builder and alone ( remove clone cd and nero ).

i tried the firmware 1.02 ( the one with the writer ) and the new one 1.03 and same result.

i use the onboard ide from the chipset Nforce 4. i tried the IDE drivers from XP and from Nvidia and nothing resolve…

For information , there is a guy with the same problem, he tried the writer in another pc configuration and the writer works. he tried the PX-712A on his configuration ( the one where the 716 is not working ) and it works fine !!!

I don’t want to upgrade my bios because the motherboard is recent and the new bios available are beta versions ( the motherboard : A8N sli deluxe ).

i will be crazy !!!

i have also big probs with this drive!Verbatim dvd+r 8x with very crap results!
if i burn on Verbatim dvd-r 4x, the disc is not readable in the toshi1712, the nec3500 and at the Plextor!
furthermore changed the Booktype of a burned dvd-rw and dvd+rw tu dvd-rom!!testet with dvdinfo and nerocdspeed.very mysterious, because the 716 cant set the booktype of dvd+rw and dvd-rw in any tool or programm

716a cannot change DVD+RW booktype yet, only DVD+R and DVD+R DL. And no drive can change -R/RW booktype.

i know that!
but my 716 make this booktype on dvd-rw!very mysterious.

also testet with nerocdspeed!


Then dvdinfo is wrong. Have you tried DVD Identifier? I don’t have DVD-RW disks so I cannot try it myself.

I have some DVD-RW discs here and the PX-716A, of course, cannot change their booktype. When I select the bitsetting option in Nero CD-DVD Speed I see the following options. What does it show on your system konsolen?


Hummm…and what about my problem ??

Not totally true. On the PX-716, DVD+RW uses the booktype set by DVD+R (it has done this since fw 1.01). In fact, some earlier versions of recording packages incorrectly checked the booktype instead of the media type and wouldn’t allow you to erase once it is set (but this is not a problem any more).

[edit] I suspect that maybe zevia and G@MEFR3@Ks info was due to settings in Nero itself, not Plextools. Also, I haven’t tested the bitsetting in firmware 1.03 yet, but I have some Sony DVD+RWs that were bitset by firmware 1.02.

DVD-R/RW can be theoretically changed also (see http://www.cdfreaks.com/article/150 under DVD-R bitsetting), but I haven’t tested this on my PX-716A and don’t expect that it is supported. If it were, I would suspect that it, too, is using the DVD+R option setting value for this.

[2nd edit] It looks like, at best DVD-R “bitsetting” belongs in scare-quotes, since it is a bit of a hack and contrary to the specification.

Musico: I’ll let AMD/Plextor expert to follow up your problem… where are you guys? :smiley: In the meantime, did you try burning a DVD and try to read with your 716a?

@Beeder: [answered before your 1st and 2nd edit] :wink:
Gamefreak screen shot above (post#14) shows that DVD+RW bitset is not supported in fw 1.03. Maybe plextor decided to disable it after 1.01. We’ll see in 1.04. Also cdrinfo page: http://www.cdrinfo.com/Sections/Reviews/Specific.aspx?ArticleId=11953&PageId=27

DVD-R/RW can be changed
No. It’s a trick, not a real bitsetting. http://club.cdfreaks.com/showthread.php?t=98294&page=1&pp=25&highlight=DVD-R+bitsetting

Until now the solution is to change udma4 to udma1 or 2…

Someone had the same problem with a Pionneer…

Maybe a big problem with the motherboard …

if changing the DMA mode solves it, it’s most likely an issue with the mobo…i’d give some of the beta BIOSes a shot…you can always flash back (hope you know the precautions needed to flash mobo BIOS).

I am having the same cd burning issue with my A8N-SLI Deluxe(Bios 1002) and px-716a(TLA0202 fw1.03). Nero says that the cd has been written successfully and I can even see the written area on the bottom of the disc, but I cannot read it in any readers. DVD+R works fine. I was able to burn a successful CD-R disc using plextools 2.18 that read back fine. Pretty sure that the same drive was able to burn CD’s when I had it in another computer, but not 100%(exchanged my 0101 for an 0202 a while ago). I will try the burner in another machine next time I’m home(probably this weekend) and let you know the results. Hopefully its just a minor issue.