PX-716A Install trashes system

vbimport

#1

I got a PX-716A (NOT the SA, just the regular IDE drive) in my hot little hands yesterday and proceeded to install it on the secondary IDE channel as Master with my old HP CD-Writer Plus 8200 as slave. The system recognized the drive and asked to install software that was not registered with XP. I gave the go-ahead. When the system finished booting, it was acting very strangely. Very slow. The taskbar had been reduced to a thin line at the bottom of the screen and would not open. Virus protection complained of a lack of resources. I opened task manager and found CPU usage running 100%. Under Device Manager, no device properties would open–none. All in all, the system showed signs of just running full tilt and not allowing anything using moderate resources to open. Even system restore would not open. Eventually, I removed both the HP CD-R/W and the PX-716A, as well as the 80 cable IDE connector, just to eliminate these variables. No dice. I ran CHKDSK and discovered errors. Cleaned these up and eventually got the taskbar back. Safe Mode is no help–it won’t launch System Restore either and the taskbar is still missing there, so I can’t really do much in Safe Mode.

Any ideas? I’m getting a bit desperate. FWIW, I’ve built a number of systems and installed lots of new hardware. This one’s got me stumped. Thought it might be Intel Application Accelerator, but I don’t seem to have this installed. My system has been stable for over a year and is not overclocked. If I had to guess, I guess a conflict between the driver/software the Plextor installed and the SATA or IDE bus or SATA hard drive I’m using. BTW, I did not get so far as installing anything off the Plextor DVD.

Here’s my system:
Windows XP Profession SP2
ABIT IC7-G motherboard
Pentium 4 3.0 GHz
1 GB HyperX KHX3200
ATI 9600XT
Creative Sound Blaster Audigy2ZS Pro
Antec Sonata Case
Western Digital 160Gb SATA drive

Thanks for your help.


#2

The drive is an IDE drive supported by the OS and should not have prompted for the install of any software. If anything, it may have just come up and said new hardware detected and merrily gone on it’s way. I have a test system where I routinely switch ODD and HDD and never get a prompt. if the system is slow with the IDE cable/drives off, you have some other unrelated problem.


#3

I may not have described things well. What I said was software installation was the usual warning you get from WinXP about unsigned drivers or unauthenticated signatures (can’t remember the exact wording) pretty much whenever you install a new piece of hardware. (For example, delete something from device manager–when WinXP goes to rebuild after detecting the new hardware, this is the message you’ll get.) FWIW, I did not install any software from the Plextor DVD. The only difference to the system was adding the drive. And at this point, the drive is removed and the problem persists and I can’t seem to restore to an early point.


#4

Don’t now much about SATA.I have read about some drives resetting the IDE to PIO,(should be DMA).Mine did this once and I had to delete secondary and let XP reinstall.Maybe when trying to install the drive,somehow it reset the IDE for your HD??


#5

Did you check which process was using up all your CPU resources? This is a good indication of what’s causing your problem. Some driver or software application has probably been added to your autostartup list and on system boot it causes a crash. Let us know what you find out!


#6

That does not sound right at all. There are no drivers required for IDE/ATAPI drive installations. Windoze will use its own IDE/ATAPI drivers. You should not see anything about unsigned drivers when you install a DVD burner. Something very fishy happened to your system; quite likely some problems have been building up and the introduction of the new drive merely served as a catalyst.

You may try deleting the IDE channels from Device Manager, rebooting, watching Windoze reinstall them and seeing if that fixes it. But I suspect that the problems are on amuch bigger scale here and would suggest you do a clean install with the SP slipstreamed. Install then Intel chipset drivers, then all your usual stuff. If you plan to do PI/PI scans, don’t install IAA though - it will prevent you from doing them. Be sure to have all your peripherals removed before the reinstall; add them back in one by one.

Good luck,


#7

I suspect you are correct. I tried deleting the IDE channels, but no luck. And wouldn’t you know, I had just recently found out about slipstreaming and hadn’t gotten around to doing it. Thanks, Microsoft. I suspect a new hard drive is in my future and a rebuild from scratch. Sigh. Thanks for the input and ideas.


#8

Four instances of CLI.EXE were using most of the resources, which I tracked back to ATI startup stuff. Killing the processes didn’t help and neither did eliminating them from startup. Cut back the CPU from running at 100%, but did nothing for the other problems. I checked and found ATI has recently posted new drivers. Downloaded them on an old machine, but wouldn’t you know, the system is too damaged to install them. I suspect this is a symptom and not the problem at this point, anyway, and imagine that a new hard drive and a rebuild from scratch is in my near future.

Thanks for the ideas.


#9

there are two ways to find out if intel application accelerator drivers are installed. the first being if you built the system and are using sata hard drives and wanted them to operate at sata speeds you would have had to have installed the intel application accelerator raid drivers before installing XP by using the intel floppy disk on boot up prior to begining the install. if you did this then the intel application accelerator drivers are installed.

the other way is to check device manager if your sata drive is operationg at sata speeds then under atapi/IDE controllers/Advanced the drive should show DMA 6 mode. (if the IAA drivers are installed then you wont have an advanced tab to check. since IAA prempts windows control of this)


#10

Just a thought,have you checked your system for Spyware???What about a virus?“Four instances of CLI.EXE”,does’nt sound right.You may want to uninstall your ATI driver through control panel,than search for .inf files.Any relating to ATI delete.Then reinstall your ATI drivers.Good luck!

Voodoo


#11

After mucking about for a few days, I finally went through the rigmarole of putting together a slipstreamed XP-SP2 disk with my wife’s laptop and reinstalled XP. That seems to have done the trick. (Well, some of Earthlink’s *&^! software is acting nasty, but that’s a different issue.) My best guess is that the Plextor installation somehow caused the system to discover the hard drive errors that were already lurking out there. Don’t know what happened to the drive itself–it appears to be in okay shape after CHKDSK repaired the file errors. Now I guess I need to decided whether to invest $80 in SpinRite to see if the drive is failing or use it to buy another hard drive and just use this one for backup.

I haven’t installed any new software yet, but the Plextor drive is sitting out there, recognized by the system, and reading CDs, so things are looking okay.

Thanks for everybody for throwing ideas at me.

Jim N.


#12

Thanks for keeping us updated, good luck with the system Jim :slight_smile:


#13

:confused:
Since I’m new to this, can you please explain what this process means?

Much appreciated.

Yogi.


#14

It means that he has created a boot disk from the original Windows XP disc with Service Pack 2 integrated into it (Windows XP Service Pack 2 can be downloaded as a stanalone installation file, you need this file to create a “slipstreamed” disc). This way, after installing XP it will already have Service Pack 2 installed as well. This is a lot faster than having to install XP and then download Service Pack 2 and installing that on top of the existing installation. You have some software tools that can create such “slipstreamed” discs. One example is nLite.


#15

G@M3FR3@K,

Thanks a lot for the enlightenment.

Couple of questions:

  1. Is it not possible to create such a “slipstreamed” disc manually without using software such as nLite?

  2. If it IS possible, what’s the general procedure? Or is the procedure too cumbersome to write about?

Thanks a lot.


#16

http://www.google.com/search?hl=en&q=slipstream+windows+xp+disc&btnG=Google+Search


#17

Thanks a bunch, drpino! Great help!

Now, why didn’t I think of that? :confused:
“Googling,” I mean!


#18

no prob, good luck. :smiley:


#19

Playing DVD movies crashes my system on the 716! Burns fine!


#20

Got an e-mail from Plex in 1 min and they said uninstall Sonic DLA and INCD. Well I never realized I had Sonic DLA installed. Fixed the problem. :bow: