Px-716a HELP!

hi all i’ve had my burner for about 6 months now and never had a problem with it…tried backing up a dvd i have the other day and all it will do is burn blanks…no matter what i put the disc in it says that it is a blank dvd.

ive checked DMA and everything is good there and i’ve never had a problem with this burner in the past…i hope someone can help.
I’m burning with nero v6.
Winxp pro
AMD 2200xp
nvidia 5200fx
asus a7v600

You have tried the burnt discs in other drives? They show the discs as blank as well?

yes and ive tried mcc 003 and some memorex discs ive had

No error messages during the burning process? :eek:

none it says it burnt fine

I had a similar problem once.

In nero 6.x, look in the upper right hand of screen at drop down window. If it has “Image Recorder” selected then you will only make an image on the harddrive and be left with a (still) blank disc in the burner. Make sure to use the drop down box to select your burner.

I am assuming that there is power to the drive: you can eject and spin up the disc in the drive.

If you can’t read in Windows Explorer an already burned disc or commercially pressed disc, one you know has data on it, then maybe the ribbon data cable became loosened at the drive or motherboard, or it is defective. Resecure the cable ends or replace with a known working cable.

If no solution is forthcoming, you may want to try the self test to see if you need to RMA the drive back to Plextor. See your manual or Plextor’s website for instructions.

Another question: does the LED in the front bezel of the drive turn amber during the burning process, or does it stay green, or what does it do?

yes it reads disc that i have already burnt just fine and i have the correct drive selected in nero and when i put in a disc for burning it has an amber light, this problem is driving me nuts and ive tried everything ty for the help guys ill keep trying what ya tell me :smiley:

And you are sure that you are doing a burn, not a simulation? :wink: Because it exactly sounds like a simulation instead of a burn…

ill double check but ive changed nothing in the way ive always done a burn and i using shrink for my copies so it sets up nero for me

yup im doing a burn and it still isnt working right…THATS IT IM GETTING A DIFFERENT DRIVE!

I would try burning a blank CD and/or DVD burn directly through Nero without using Shrink at all. Also, just for arguments sake, use a different manufacturer’s media in caseof a bad batch of your current spindle of discs. Maybe there is something miscommunicating between the two applications.

There probably is a DVDShrink forum on CDFreaks that may help troubleshoot your problem too.

FYI on the LED Indicator Light:
Yellow = disc initializing (when first put in disc), reading and ejecting.
Amber = writing (blink rate indicates writing speed).
Green = standby and Buffer Underrun Proof Technology operational.

When nothing seems to work, try Plextor’s self-test diagnostics and RMA if it fails.

yup tried 3 different kinds of media and the same results and ive tried burning direct from nero as well…giid thing i shave my head or id pull out all my hair. :smiley:

Three other suggestions and one old one:

  1. Try using Nero CD-DVD Speed and create a data disc (find under Run Test while on the Benchmark tab). This writes data to fill the disc. Then you can test the disc as well. The point of this is to see if you can write to the disc.

  2. Try uninstalling Nero and then re-installing. Maybe something corrupted your files or your ASPI Layer.

  3. Try a different burner software (after uninstalling Nero).

  4. Do the darned self-test diagnostic already! It is a pain in the ass to do but you will have your answer once and for all.

1st RMA of an 0101 model…keeping my fingers crossed for a good replacement.

drive was sent out yesterday cant wait to get it back…havent been able to watch my net-flix movies…wink…and want to burn a whole mame set of discs for a buddy of mine 11 dvds should be a good test.

YAY!!! got the burner back TLA# is 0308 June 2005 I hope this lasts a bit longer than my other…WOOOOHOOO

Good luck with the new drive falstorm, be sure to keep us posted on your results :wink: