PX-716A Help please! Wont load DVD to burn

vbimport

#1

Hi guys. Glad i found this forum. Plextors website isnt much help at all.

Got a new px-716a. Have burned about a dozen movies. Now all of a sudden when i load a disc to burn. It wont load. Gives me 5 amber blinks.

The media is verbatim 16x dvd-r. It will load cd-r ok to burn. And i’ve tried the free dvd+r plextor sent with the burner. Same thing.

After this started i would reload the dvd a couple times or maybe restart the comp and get it to load. Now i cant at all.

Have updated to firmware 1.04u. Cant figure out what i did/installed to cause this conflict.

Any help will be greatly appreciated.


#2

Ok might of fixed it. Just unplugged the data a power cord. Booted up. Powered back down. Plugged everything back in. Kind of a hard reset i guess. Everythings back to working.


#3

I just read somewhere on this forum that when Auto Stategy kicks in it can take up to three minutes to write lead in (sorry can’t find the thread) I looked in my manual and it gives you the Led info for blink rates. Auto stategy is only for unrecognized media that is not in the firmware data base, but who knows. There is also a self diagnostic jumper config you may want to try (In the manual). Sorry I couldn’t be more help but my Plextor is pretty new too.


#4

It’s great when things fix themselves


#5

Hey thx cross. Might of solved my problem. Read above. I’m sure i installed something or messing with the settings is what caused my problem. Thanks for your reply.


#6

lol, ya nice when that happens. Although i was pulling my hair out for awhile there.


#7

ok, my problem still persists. It will load cd-rs ok. But i’m having a heck of a time getting it to load dvd-rs. Any ideas. I’m getting ready to RMA it. This is my first plextor and i’m greatly disappointed.

I see this guy http://club.cdfreaks.com/showthread.php?t=129551 is having somewhat the same problem. As well as a few others.


#8

I too have a similar problem. Usually happens after I just burned a dvd, I then go to enter a different dvd (burnerd or retail) and it doesnt see it. Usually resetting the pc will cure the problem but it is sure annoying paying money for a top-notch burner and to have these problems.


#9

Run the self test with a DVD disc. it either works or it don’t. If it fails, RMA. That’s what a warranty is for.


#10

well ran the self test and it says everythings fine. but get this. now everything IS working fine. loads my dvds everytime! lol!

you know what i think? i leave my comp on all the time. hardly ever turn it off. when i do a update i simply do a restart. i had to turn my comp off to mess with the jumpers for the test. and if i remember my problems seemed to start around my firmware upgrade.

possibly just restarting was not allowing the upgrade to install properly? does firmware upgrade your board or bios also?

i dunno just guessing lol. But i really believe it had something to do with powering down my comp to allow the firmware to upgrade properly. hopefully others will read this. as i’ve seen a few other posts with the same problems.

my systems a asus p4p800s with a pentium 4.
dont laugh at me to much lol. just throwing thoughts out to maybe help others. thanks guys.


#11

Nope. A firmware upgrade only updates the drive itself, it doesn’t touch anything else. But, on upgrading the firmware the system can re-detect the drive and install it again. Never seen this cause any problems but perhaps in your case something went wrong. I have no idea to be honest :wink:


#12

Side note! I believe it’s always a good idea to restart your computer once in a while. Windows loves to use up your memory if you allow it, and most programs including firmware require a reboot to properly install. That is only my opinion of course. :wink:


#13

Disregard the above post. Misunderstood the part about shutting off your puter, but didn’t get back in time to edit. :confused:


#14

well, thought i’d let you guys know the 1.05 update has seem to fixed my problem. loads everytime now.