PX-716A formatting dvd-rw problems

vbimport

#1

Hi all,

I have a problem. I can’t format dvd-rw cd’s. I have the latest firmware update which is 1.07 and my OS is win xp pro SP2.

I’ve tried to format it with nero, alcohol 120% and plextor tools. It did once worked just fine…

Plz help me :frowning:


#2

Welcome to the forums Yustme,

What is the media code of your DVD-RW disc (check with DVD Identifier) and did you get an error message when formatting the disc? Let us know!


#3

Hi gamersfreak,

With alcohol 120% and nero, i get the error message: ‘no seek complete’.

With plextools i got an number-code error which i don’t remember. Its kinda hard to reproduce this error, coz it ‘hangs’ every time i start it with a dvd-rw in it, also when i put it later after starting it up.

DVD Identifier info:


Unique Disc Identifier : [DVD+RW:RITEK-004-048]

Disc & Book Type : [DVD+RW] - [DVD+RW]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEK]
Media Type ID : [004]
Product Revision : [048]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6MB = 4.38GB (4.70GB)]
Recording Speeds : [1x , 2.4x , 4x]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

[14:23:35] DVD Identifier V3.6.3.1
[14:23:35] Initializing ASPI/SPTI Drive Interface
[14:23:35] SPTI Drive Interface Successfully Initialized
[14:23:35] 1 Supported Drive Found (Out Of 2 Available Drives)
[14:23:35] Manufacturer Database [10-APR-05@532$80] Loaded From File : (@532$80) Entries Found
[14:23:43] This Version Of ‘DVD Identifier’ Is Up-To-Date
[14:23:43] The Manufacturer Database Is Up-To-Date
[14:24:36] DVD+R/+RW Medium Detected. Starting Identification…
[14:24:36] ** Initiating ADIP Retrieval Method 1 (Original ADIP)
[14:24:36] ADIP Read Method 1 Completed Without Errors
[14:24:36] Disc Identification Completed Successfully


#4

No seek complete usually means bad media. Do you get the same error with all RW discs? Do CD, CD-RW and DVD+/-R discs record okay?


#5

But i’ve used it more than once, and it went fine. Philips DVD+RW.

I also get this error: PX-716A error message 03/0c/07 write error - recovery needed.

I have used these dvd+rw’s about 15 times.

I just can’t format a dvd+rw. The rest is okay.


#6

i had the same prob with my drive.i get an rma drive after my email.


#7

Me to. Did you sent it back? If you did so, is it fixed?


#8

i get a new drive and this message “the defective
unit can be destroyed at your end”.


#9

Did they say what the problem was?


#10

Do you mean you have burnt one DVD+RW for about 15 times? Then it’s possible that its lifetime has ended and you have to use a new one. Or did I misunderstand you?


#11

No you didn’t. But these dvd+rw’s can be used up to 100 times. So how is that possible?


#12

I decided to do this too, and got a new drive.

The problem was the laserpickup. It didn’t recognize the media, and caused some bad block errors when formating a dvd+rw.

This is what plextor told me.