PX-716A BurnProof

vbimport

#1

Are all of you burning DVD/CD with BurnProof turn off to attain maximum speed? My previous CDRW drive does not have this feature and I donno how it burns CD. I found that when BurnProof enabled. PX-716A picks up data into it buffer and burn only the buffer data. It stops after buffer empty and read data again. I found that it is extremely slow even I burn DVD/CD. :frowning: Is it my computer too slow? It is a 4 yrs old P3 1GHz. The drive is working in DMA mode 4.


#2

NO leave burnproof on, turn off power record


#3

But I tried turn BurnProof off and leaved PowerRec on. The drive burned disc continuously. Burn time shortened much as no stops on reading data. I have tried turn both BurnProof and PowerRec off. Speed seems not much depends on PowerRec.


#4

leave both on. what speeds are you burning at and what are the burn times?

are you burning on-the-fly (directly from another disc) or from the HD? what’s our HD setup? a 4 yr old computer might be using a 5400RPM HD on ATA33 or something.

can you give us your full system specs?


#5

This phenomena appears when I use EAC to copy CD. I haven’t retest the drive and just use the setting as my old Yamaha CDW2100A. I donno whether it is affect by the harddisk setting or not. Later, I found that the harddisk is running on PIO mode 4. I found this out and I have changed it to DMA mode 5 right after. But I haven’t burnt any disc after the changes. As my system crash down and I had to reinstall XP again. Errors came up when I burnt CD with EAC. I cannot compare the result. But this strange phenomena does not appear in Nero, Plextools now. Actually, I am still finding ways to correct the problem with EAC.

 More strange things happened last night. I installed Bit Sprit and Alcohol 120%. I found that using Plex tools to burnt CD always saying something like "Source disk is too large to fit in the blank disk". I tried to copy a CD of just containing 300MB data still posting this message. For DVD copying, it always saying "Errors in reading source disk". No matter I use Pioneer DVR-106 or Plexter PX-716. I return the system in Windows XP to the point before I install Bit Sprit and Alcohol. Plextools is capable to burnt CD and read the source DVD with 716 again. But problems exist for reading data with my Pioneer when copying DVD.

   When I first get my 716, I am satified with its proprietary functions. I am getting headache every with it now. I donno when can it have work perfectly.

#6

Alcohol has an option in it called “Hide CDR Media” (or similar). This option prevents drives from identifying the inserted disc a recordable media (some copy protections use this check). This option can cause problems though, the same ones as you described. Since the drive cannot identify the inserted disc as recordable anymore, it will report that there is no space available on the disc.

About your hard disk using PIO mode 4, this is most surely the source of your problems and the reason why your Plextor is continuously using its BURN-Proof. Your hard disk simply cannot provide your Plextor with data fast enough. Now that you’ve enabled UDMA your Plextor should be performing a lot better.


#7

Thanks. I will try to install Alcohol again and see any improvements.


#8

Let us know if it works. If you install Alcohol again be sure to disable the hide option! :wink:


#9

Thanks G@M3FR3@K! I reinstalled Alcohol and disabled the “HIde CDR Media”. I can burn CD in Plextools now!

I also figure out the way to burn CD in EAC. I found problems in detecting the write features. I manually tick the options. Then I can burn CD flawlessly.

The last problem remained is read DVD problem in my Pioneer DVD-ROM during DVD copy in PlexTools. Always saying “Error in Source disk”. If I put the disk on 716, no problems found.


#10

congrats on fixing the problem. Still using EAC instead of Plextools DAE C.F.? sounds like an issue with your Pioneer DVD-ROM - also Plextools works best with Plextor drives only…try doing the DVD copy in NERO or some other app than PT.


#11

haha… actually after your advice. I have already shifted to using Plextools for copying Audio CDs. I have a question. If I want to copy the audio CD, should I use “copy” function rather than DAE? I saw something like “detect audio error” in copy CD windows. I assume Plextools copy CD function also do well in copying an audio CD.

I still want to figure out the ways to burn disk in EAC because I have already saved some images in .wav format with CUE sheet. Only Nero and EAC and read the CUE sheet and separate the tracks in burning. Also, I am worried about 716 got problems after I have flashed the drive to V1.03 with RPC 1 firmware. I am happy that it is not the problem of my 716.

I tried in Nero and CloneDVD. I found no problem with my Pioneer DVD-ROM to read data or movies. I hope I found the solution later.


#12

C.F. - if the audio CD is not copy protected you can do use the “copy” function, it has the same audio read error recovery functions as DAE (see the preferences in PT). if the CD has copy protection, you may need to enable “single session” under Drive Settings and rip it using DAE.

sorry can’t help you with EAC, i don’t use it and am not too familiar.

i would flash up to 1.04 just for increased media compatitiblity etc.

i think the issue with using PT with your Pioneer DVD-ROM stems for the fact that PT is programmed specifically for Plextor drives.

sounds like you’re smoothing out all the issues you were having, that’s great! :slight_smile:


#13

Thanks drpino! :slight_smile: You are really proficient on using PT.
You already help me much on using my new 716.
Although it is much more expensive than other 16x burner, it offers some proprietary functions. It just like a “toy” to play with. Different disc, different result. :smiley: I am proud of being a Plextor owner. I start to know why so many users getting several plextor drive. I think next time I need a burner. Plextor will be my first choice.


#14

you’re very welcome :slight_smile: now go an enjoy it and welcome to the club!!