PX-716A 1.04u Problems and can't flash back!

vbimport

#1

Hi!

I flashed my drive with the 1.04u firmeware, and i have problems by deleting and writing CD-RW. (Other CD-Rs/DVD±Rs didn’t tested)
The drive can’t delete CD-RWs (Verbatim 10x or 24x). It take about 8 mins for a quick delete of CD-RW. And when i make a full delete the drive hangs up.

I want to flash back my drive but it didn’t work with the self-extracting firmware files of firmeware 1.04.

Can anybody help me??
Thanks

AMD Athlon XP 1800
ASUS A7V333
512 Mb RAM
Win XP Pro


#2

Try flashing back to 1.03


#3

Check out this thread:

http://club.cdfreaks.com/showthread.php?t=128324

Try disabling DMA by adding the jumper on the rear of the drive. I had problems with 1.04u that locked up my computer. Luckily, I was able to flash back to 1.04.

Eric


#4

Flash worked!

But there is another problem!!

Flashed back to 1.03 and did a fast delete of my 10x cd-rw, worked! OK!
Flashed now to 1.04 and did a fast delete of the same cd-rw, didn’t work!!!

Is there something wrong with my drive??


#5

… the drives TLA is #020x
x = 2, 3, 4, 4u

3 : OK
4 : can’t burn/delete CD-RWs
4u : can’t burn/delete CD-RWs

all setting with UDMA 4


#6

I tested erasing and burning a 10x Yamaha CDRW I had around with 1.04u and TLA0203 and had no problems.


#7

It seems a little random.

Mostly, if I’ve burned a CDRW in another burner, or it’s been lying around for a while, the Plextor can’t erase it.
If it’s a CDRW/DVDRW I’ve done in the Plex, then it usually erases okay.

The Plex has really bad handling of RW media at the moment - Had one that would lock up the drive when inserted, but a Quick Erase in my old LiteOn and it worked in the Plex again…

I hope they fix this…!