PX 716 SA / A8N-SLI / system crash when disc inserted

vbimport

#1

I’ve been unable to get the 716 SA to work at ALL with my A8N-SLI.

-The drive passed a self test A-OK.
-Inserting any written disc into the drive results in a Windows lock up immediately after spin-up (have not tested with a blank disc aside from self test).
-Booting with a disc in the drive results in a Windows lock-up immediately after the Windows load screen.
-Setting the boot device priority to CD-Rom in Bios allows me to boot from my Windows installation CD with the drive.
-Device manager recognizes the device and reports it as functioning correctly.
-I was able to succesfully update the Plextor firmware to 1.04 but this seemed to have no effect with regard to the problem.
-Same issues when running the drive with the jumper (multiword DMA).
-Mobo bios is at 1004. The system is not overclocked in any way.

There are no other optical devices connected, the drive has been tested on all 4 sata ports (have not tried the SATA raid ports). Plextor tech. support had nothing helpful to offer beyond an OS re-install or an add-on sata card.

I’ve spent hours Googling this issue and while I’ve seen many issues regarding this drive model I did not see any info where inserting a disc was resulting in a system hang. It would seem to be a problem very specific to my system.

Sorry I can not offer any more details but anything beyond the above info is pretty much over my head. Any suggestions or ideas?


#2

I’ve had that one - also more prevalent with my Plextor 116.

Until the 1.04U firmware (have you tried that one?) which solved the problem for me, the only thing that enabled me to use the drive at all was to go down to UDMA1 setting. Others found that UDMA2 worked.

There’s a new BIOS - 1006 - out now you might want to try.

Good luck!

John.


#3

It sounds to me like a problem with a driver or something since the drive does work when you do not load Windows (you can boot from it). Which drivers are you using? Have you tried upgrading drivers? It’s a difficult problem to answer. Some software is known to cause lockups but this only applies to playing DVD-Video discs (and the Sonic DLA software). But judging from your post this is not the case. Keep us posted on what you find out!


#4

My guess is that this is something to do wit hthe Nvidia chipset drivers and the BIOS.

Have you tried using the native windows IDE drivers as opposed to the Nvisia ones?


#5

Sonic and INCD packet software will cause this. Just a thought! Mine locked up on inserting a movie DVD. Plextor is very fast at their help desk!


#6

My theory on these sorts of problems is that movie-playing software, especially the kind that auto-runs when you insert a recorded/pressed disc. The disc spins up, Windoze identifies it as a movie, autoruns the associated player and instant BSOD (blue screen of death). Do you have a data (not movie) DVD, and if so, what happens when you insert that?

If you can remove all your player software (Sonic, WinDVD, PowerDVD, Media Player Classic etc) this might cure the problem. You can then re-install them until the problem re-ocurrs; that will at least tell you which one is causing problems. Some less drastic approaches might be:

-Un-associate DVD video files (.VOB, .IFO) with the application
-disable autorun/autoplay (in PlexTools) for your PX716SA

but they are also less likely to solve the problem.

I believe these players install decoders (“codecs”) that either interfere with each other or cause DirectShow to crash because the rendering paths are corrupted.

Good luck


#7

Well, fortunately the problem was easily solved though I have no idea why. I tried the drive on a SATA Raid instead of the regular SATA ports and bingo, back in biddness.

Not sure why it only works on the Raid ports and why Tech Support at Plextor did not suggest this (they told me to either re-install windows or buy a PCI SATA card…that was the best solution they could offer). Anyhow, I’m currently ripping a DVD to see how that goes. Initial impression is that the drive is a bit slow (currently analysing with DVD Shrink at 2250 KB/s). Anyhow, its good to see the drive finally in action.

Thanks for the suggestions everyone…very informative forum here, I wish I’d known about this place sooner!!!


#8

Asus Motherboard are crap getAN MSI Motherboard


#9

If I wanted an MSI motherboard I’d have one…but thanks for your most helpful input.


#10

SkyBum. Glad to see it’s working for you. As for Plextor tech support, I cant believe they told you to by a S-ATA controller when you have 4 available on your Mobo. Sounds like a cop out from tech support. Thats only my opinion!


#11

Actually , I believe they have no idea that you can put it on the silicon image 3132 controller and turn on the raid and it works! They prob think it won’t work because of the raid being turned on . hehehe

Mine works fine now . :slight_smile: Its an msi. I might go asus for the 2nd pc this summer.


#12

The Plextor drive is quite a fast reader but SpeedRead has to be enabled or else the drive will limit its read speed to only 2x (to prevent noise and vibrations during DVD-Video playback). You can enable SpeedRead via PlexTools or manually. That should fix the slow performance!