PX-716 firmware problem

vbimport

#1

ok my specs:
2nd ide channel:
master - PX-716/T3 1.07 UDMA4
slave - WD1600BB UDMA5

WIN2K3SP1
Nero 6 & Plextools 2.24b
PowerDVD 5

downloaded the firmware version 1.08
flash tool gives the message:
“Firmware Update is failed. Firmware Transfer data error. (code 04-40-f6)”

i burned video data with 4x in joliet mode on TDK DVD-R (TTG02)
the disc test say good quality
no software errors or abourted burns
but the video files are not readable and crash after a short time
no burned dvd is readable - my data is blown
no probs with reading cd/dvd and burning cd

any suggestions
should i rma ???


#2

Hi :slight_smile:
Try dl f/w again & reflash if still no go try earlier f/w


#3

should i try 1.06
differences between normal PX716 and PX-716/T3 ???


#4

are you using standard microsoft ide drivers or nvidia/via ones?
anyway its not wise to have a burner connected along with a hard drive on same cable its better to connect it with another optical drive or standalone


#5

using standard drivers on an amd controller
tried the stand alone but the same prob - no changes


#6

regardless to the problem its still better to have it standalone or with another optical drive,anyway try the binary firmware in combination with pxupgrade32 look down
http://www.plextor-europe.com/technicalservices/downloads/firmw_716A.asp?choice=DVD-Recorders

edit: my bad from your first post i guess thats what you alredy got then try the self extracting ver


#7

tried both and no work
how to get a list of this error codes ?


#8

Should be able to upgrade. Try installing the DMA jumper on the drive so the transfer rate drops to PIO and try to flash up/down again. Since your data files are unreadable you could have also some interface or data transfer problem (or drivers or conflicting sw) getting in the way. Alcohol 120 or anything similar loaded??


#9

run the diagnostic self-test read bout it in the manual if it fails have it rma’d


#10

and now plextors good image is gone
will try the diag later
need to play sh3


#11

I had the same error code while upgrading the firmware of my Plextor PX-760A

  • With Self Extracting Firmware File: Firmware update is Failed. Firmware Transfare data error. (Code 04-40-f6)
  • With Firmware Upgrade Program and separate Binary: Upgrade failed! Hardware error (code 0440F6)

For me, the solution was: using the IDE cable that Plextor supplied.