PX-712UF Never Worked

vbimport

#1

$150 Out the window. After trying for over a year to make it write CDs on my Mac G3, OS9.2 I give up! Got very little help off this site; Roxio didn’t help; guy on Apple site tried to help - didn’t work. Probably an Extension conflict with Roxio.


#2

Did you try it on other PCs/Macs?

What blank disks are you using? Many problems are a result of the blank disks.

Is it possible to create a image file with roxio on a mac? If so, you might want to try that and then burn the image with the disk utility which came with the mac. I don’t know too much about plextors with macs or roxio, but I have burnt many cd/dvds with the disk utility using image files.


#3

Using Firewire or USB? OS10 is mandatory for USB2 support. USB 9.2 will only support USB 1.1 Using a PCI adapter card? Were you using Toast or other compatible burning app? What brand/speed media? Did you run the self test or test the drive on a PC to confirm it was the drive or the Mac system? Did you have problems reading discs? Should have worked as a player (read) even without burning discs if the extensions were ok.


#4

Thanks for replying. It works on my friends Mac with OS 10. I’ve tried SamsungCD-R and Verbatim DVD+R. All I get is a message: no recorder found.
I don’t understand your suggestion about creating an image file.


#5

Thanks for replying. Using USB-1 from an adopter card. Using Toast softweare that camewith the Plextor. Tried Verbatim DVD+R and Samsung CD-R. Unit checks out OK and works on friends Mac with OS-10. Reads CDs OK.


#6

Good Bye