PX-712UF buffer jumps dma mode ok, self test ok

vbimport

#1

Hi y’all - it’s been a while, but I’m running into some problems with an external plextor PX-712UF I just picked up for real cheap on ebay.

I’m having buffer jumping problems on one of my laptops. I have no problems on the 2nd laptop - no buffer issues as explained at the end.

I owned a PX-716UF in the past and gave that away to my cousin.

Anyways, I couldn’t find a good keyword search to describe my problem so here it is (I’ll also include my laptop specs below) :

I’ve tried buning a few DVD+R (Fuji - Taiyo Yuden 02) to DVD-ROM mode via :

  • Nero Burning Rom 8.1.1.3
  • ImgBurn 2.4.2.0

When trying to write a data dvd-rom, the buffer goes from 0-99% and back, randomly - with estimated burn times at 4x over 1 hour long - noted from both applications.

I checked to see through device manager what mode my primary/secondary IDE channels were :
Primary = Ultra DMA Mode 5
Secondary = Ultra DMA Mode 2

My internal DVDRW Lite-On Slimtype DVDRW SSM-8515S runs fine with no device buffer erros.

** Device Manager : No yellow exclamation signs / errors.

============

Tried connecting on seperate attempts the PX-712UF to a firewire Texas Instruments compliant cardbus pcmcia adapter and to the laptop’s firewire port.

I have an external 300gb seagate drive running on either of the above firewire ports -

When I have my seagate plugged into the laptop firewire port and the px-712uf plugged into my cardbus - the burning process starts - but for example at 4x burn - it shows 1 hour 16 minutes remaining for the burning process -

when I tried switching ports - (seagate plugged into the pcmcia and px-712uf in the laptop firewire port - my system just froze - hard reboot needed)

==========

The PX-712UF firmware is the last one v1.09
PowerRec and all the other options by default are selected in Plextools

A side note, my internal writer doesn’t buffer fluctuate when writing -

I did a self-test on the PX-712UF - no errors, disc ejected out normally after a few minutes.

Hopefully this is something silly I am I am overlooking ?

This laptop I’m having problems with is a

  • Compal HEL-80 Intel Core 2 Duo 2Ghz / 1gb ram / 100gb 7200gb SATA (NTFS) / external 300gb seagate (FAT32) via firewire port. XPpro SP3

=========

I set the same firewire cardbus pcmcia on my old IBM R31 Thinkpad and burned some data dvd-roms from the same media source as above - no buffer errors / stable device buffer - and the time @ 4x was reasonably normal - tested with ImgBurn.

So it’s something to do with a laptop setting on the first, just can’t figure out what :slight_smile: I intially thought I got a crappy drive - but it’s working great on the ThinkPad - which is an old PIII 700Mhz / 512mb Ram / 30gb HDD NTFS - ultraDMA mode 5 & 2 for primary/secondary respectively. XPpro SP3

Alright, thanks for taking the time to read this - and hopefully y’all can direct me towards what’s holding back my buffer/burn situation on the first laptop! :slight_smile:

  • P.S. if there’s any additional info that I could paste here from my system, let me know - hopefully I can generate it through something built in on XP or from one of these burning apps or through plextools mentioned above - cheers!

#2

Okay guys - I realized the above post must have been super confusing - but I had some additional info , and I’ll try to summarize what’s going on - I only had a few days to see what the issue was before returning or keeping the drive since it was an ebay auction. If this is not the write place to post, can the mods move it to the newbie section?

Update : (USB mode works with no buffer errors, looks like something with firewire related controller?) I previously didn’t test the USB mode on the earlier post.

Main problem :
External Plextor PX-712UF fluctuates buffer and very long burn times (greater than 1hr estimated by Nero and ImgBurn) on [u]Laptop #1[/u] ONLY when connected to the laptop’s built in firewire port or via Texas Instruments OHCI Compliant IEEE 1394 dual port Pcmcia cardbus adapter.

Observations
A) PX-712UF when plugged to [u] Laptop #1 [/u]via USB 2.0 Works Fine : No buffer changes / stable / normal burning times in both Nero and ImgBurn

B) PX-712UF when plugged to [u] Laptop #2[/u] via same PCMCIA 2 port firewire carbus : Works Fine : No buffer changs / stable / normal burning times in both Nero and ImgBurn

C) Other notes to keep in mind :

  • Laptop #1 = UDMA mode on and enabled both Primary & Secondary

  • I tried updating to the latest Intel Chipset drivers on laptop #1 - same problems with firewire on direct port and cardbus.

  • I have an external 300gb seagate hdd connected via the laptop #1 firewire port. = works normal

  • PX-712UF burns normal discs and times (normal full buffer) when burning via USB on:

  • Seagate hdd connected via laptop #1 firewire port

  • All partitioned hdd’s on Laptop #1

  • Laptop #1 has an internal DVDRW that has no problems

  • Windows XP Device manager shows no errors (yellow !!)

Laptop #1 : Compal HEL-80 / Intel Core 2 Duo 2Ghz 1GB RAM / XP Sp3 / 100gb 7200rpm internal SATA hdd / built in firewireport, USB 2.0 / PCMCIA Firewire adpater. / Internal LiteOn DVDRW+

Laptop #2 : IBM Thinkpad R31 P3 512mb ram / 30gb 54000 IDE hdd. / USB 1.1 / 1 PCMCIA Slot.

So it’s definitely something with the drive connecting to the firewire on the laptop or pcmcia / but don’t know where to proceed from here… :confused:

hopefully this might give some more clues… thanks again in advance for any thoughts!


#3

3rd update :

Laptop #1 is also a dual boot OS with Ubuntu 8.10 + XP SP3

I didn’t think of trying the firewire vs usb 2.0 on ubuntu intrepid 8.10 - and did a test using brasero and the default dvd/cd writer

in ubuntu 8.10
** Firewire on the pcmcia fails / delays burn times, similar to above xp problem on this laptop - I had to manually terminate the burn.

** USB 2.0 works fine as it did in XP on this laptop Normal burn times

On a side note and reminder, the firewire works on the thinkpad with the same firewire cardbus adapter and plextor drive -

Could this be bios/ hardware boot related? Is there something to check or look for there? Some setting?