PX-712a using 100% resources even at 2x (DVD)

vbimport

#1

Hi there,
I just got a new Plextor PX-712A burner and have burned a few flawless DVD’s so far, but… When using Nero 6 (haven’t tried other progs. yet), it uses 100% of my resources, even when burning at 2x speed. The Buffer runs itself down to zero, then reloads. I have tried restarting my computer, disabling Anti-Virus software, and freeing up resources by closing all unneccesary tasks. I still get the same result. I am running the latest (v. 1.05) firmware for the drive on what I belive to be an adequate system:

Athlon XP 2800
Abit NF7-S v.2
1.5GB Memory
Windows XP Pro

It seems the ‘Nero’ and ‘Task Manager’ tasks go crazy with my resources, taking up 100% of them up throughout the burn. I also have a Lite-On 52X CD-RW/DVD combo drive, but it only takes about 5-10% of my processor resources while for a burn-job. Does anyone have any ideas? Any info at all would be greatly appreciated. If anyone needs more specific info about what I’m running, please let me know.

Thanks,
SoundZero


#2

Sounds like you need to enable DMA for the Plex.


#3

#4

How to enable DMA in Windows XP (with pictures):
http://www.cdrlabs.com/phpBB/viewtopic.php?t=7625

Let us know how it goes


#5

Just to add to this a bit/ I forced DMA on my Sata drive in Bios,( Set to dma for the drive versus Auto), and it works great, without having to mess with the XP settings, of which can be frustrating to say the least.


#6

Well hey! DMA, who’d have thunk it! I set the windows setting to “Use DMA if available”, but to no avail. Then I uninstalled my Secondary IDE Channel, restarted, let windows re-recognize the devices, and restarted again. Worked like a charm! Thank you guys so very much for the tips!