PX-712A read speed locked at 2x after Q-Check by PlexTools

vbimport

#1

Not sure if this is old. After any Q-Check PI/PO Test, DVD Decrypter with the default settings will only read (R mode) at no more than 2x speed. Copying files from the disc using copy command in XP is also very slow.

But after setting DVD Decrypter to read at MAX speed and let it read a disc a bit and the drive is unlocked. Copying files from the disc using copy command in XP is now fast again.

PlexTools 2.19A
Decrypter 3.5.2.0


#2

You can go manual to 6-16 Speed or mak a reboot.


#3

Is speed read activate?


#4

SpeedRead is off in PlexTools but on in DVD Decrypter. Both are default settings.

Problem is now I have to run DVD Decrypter (and make it read something at MAX speed) every time I do a Q-Check or else the drive is locked at 2x and Windows and maybe all other applications that read DVD from the drive won’t notice that and keep using the 2x speed.


#5

Try Enable SpeedRead in Plextools, then close it. You will save Plextools setting this way. Then try QCheck and rip with DVDDecrypter. Please report back.


#6

Doesn’t help. DVD Decrypter reads at 2x. Please see the “Read Speed: 2X CLV” in the screenshot.



#7

What is your setting in Plextools - Drive Settings - Basic - DVD Read Speed Settings?

Try to use Silent Mode, Enable it and set Max Read Speed to 6-16x CAV.

I notice there’s a DVD+RW inside the drive. Are you trying to burn and read from DVD+RW?


#8

Ok. It was “2X CAV”. I changed it to the fastest one “6-16X CAV” and saw it fall back to “5-12X CAV”. I tried DVD Decrypter it could read faster than 2x. Then I tried a Q-Check and found that the speed in PlexTools switched back to “2X CAV”. Yes, I was testing with a 4x DVD+RW disc but now I’m testing with an 8x disc. Silent Mode is now enabled with “Max. Read Speed” set to “6-16X CAV” but doesn’t seem to have effect after Q-Check. This setting isn’t changed by Q-Check though.

So I guess I have to increase the speed manually from “2X CAV” to “6-16X CAV” in PlexTools every time I do a Q-Check?


#9

lordyu,

In Plextools 2.19a, the DVD Read Speed Settings (DRSS) detects the current speed setting. So while you are doing QCheck, the DRSS changes to 2x CLV (note: it’s CLV not CAV). If then you pop in another disk and read with DVD Decrypter (assumed that speedread was enabled, max speed), you should see the DRSS changes to 5-12x CAV or 6-16x CAV again. Are you getting the same?

So I think it’s not a problem.

The drive reads single layer (SL) DVD-ROM at 6-16x CAV, Dual Layer DVD-ROM at 5-12x CAV, DVD±R 5-12x CAV. That explains when you set DRSS to 6-16x CAV, it will fall back to 5-12x CAV because it detects a DVD±R.

Edit: According to the spec, 712A can read DVD-ROM 6-16x CAV, so I guess it means both SL and DL DVD-ROMs.


#10

I’m not getting the same.

Yes. Same here.

Do you mean the settings of DVD Decrypter? If so no because I don’t set it to use the MAX speed below is the default settings which I use.

With default settings in DVD Decrypter the speed is locked at 2x CLV. The next screenshot is after I eject the DVD+RW out (after a PIE scan) and insert a new DVD-R in. I will have to increase the speed manually in PlexTools or use DVD Decrypter, set it at MAX speed, let it read something to trigger the drive back to maximum speed.




#11

Yes, I mean in DVD Decrypter, Enable “Set Read Speed” and set to MAX. Please report back.


#12

Then that will work. It has worked that way all along as stated in my first post.

But I don’t want to do that (or even set it back manually in PlexTools) every time I want to copy (after a scan) a file from a disc using Windows Explorer or other DVD-reading applications which don’t have “Set Read Speed” and “MAX” options set by default.

In other word, shouldn’t PlexTools restore the settings after a scan? Why set it to 2x and don’t set it back?


#13

Yes you’re right, after QCheck the drive is set manually to 2x, and I can’t find a way to make it automatically revert back to max. At least now you know that you can change it back in Plextools - DRSS.