PX-712A can not write anything

Hi!
This problems perplex me a long time when I buy this machine.
I just want to say not only I find these problems.

I use Nero 6.3.1.17 or Alcohol 120% 1705 or PlexTools 2.16…
They occur the same thing when I burn somethins from HD or Images.After PX-712A write lead-in finish and then PX-712A do nothing,it just idle there.

It’s very strange for me. Sometimes it works very good, and sometimes it works very bad.I use TYG01 4x -r and +r

My Computer info:
Software Information


Operating system : Windows XP V5.01.2600 Service Pack 1
Windows ASPI (wnaspi32.dll) : Adaptec ASPI for Win32 (95/NT) DLL, V4.71 (0002) (not used by PXInfo)
Roxio ASPI (cdral.dll) : n/a
Ahead ASPI (wnaspi32.dll) : Win32 Nero Aspi Library V2.0.1.59 (not used by PXInfo)

Hardware Information


IDE 0
ID 0: WDC WD40 0JB-00ENA0 V05.0
ID 1: HDS72258 0VLAT20 VV32O

IDE 1
ID 0: DVD-ROM DVD-16X6S VDSG1
ID 1 (K:) PLEXTOR DVDR PX-712A V1.03

My MB is A7V133 with promise raid.

Would somebody may help?
Thank you.
Sorry, my English is very poor.

Hi,
I once had a problem with my promise raid in the sense that the iso that I wanted to burn was on a bad spot of one of the discs in the raid.
As a result the raid went down (btw without any message or so), while the Plextor was in burnproof mode waiting for ever for more data.
When I check the raid partition, it did not respond. only after rebooting the machine it was ok.
If in your case the source is also on the raid, try first to copy the file to an othe file, like this you are sure that it is copyable.
Regards

YSL, you have the same problem as me and several others on here. There is quite a long thread which looks at this problem here:-

http://club.cdfreaks.com/showthread.php?t=100388

When my CD burns fail (only burned 1 DVD+RW so far) it’s exactly the same as yours, alway after writing the lead-in and then it hangs and the green light stays on. Whichever writing software I’m using hangs too. It happens randomly.

I have an ASUS A7V with a VIA KT133 chipset. Yours has the KT133a. They share the same southbridge responsible for disk activity etc. They are supposedly incompatible with our drives. I have flashed my BIOS to 1011 a couple of days ago but still made a coaster.

You could try following the advice given in the thread I posted above. My solution was to place the 712A on the Promise controller. I got 9 good burns in a row but cannot access q-check in Plextools. The same in Win98SE too.

I think we’re basically screwed on this and nothing short of a new motherboard etc will give us access to full writing and PlexTools capability. I’d also make sure your 712A is the only device on it’s IDE channel and set to master (although VIA recommend setting a burner to slave):-

http://www.viaarena.com/?PageID=94

One guy I mentioned in the lock-up thread set his drive to cable select and it solved his problem. Mine is set to this and is working but I haven’t burned enough CD’s to determine whether it will solve my problem.

I did try VIA’s IDE Bus Master Miniport Driver but that had an adverse effect on hard drive performance and PlexTools wouldn’t even recognise the 712A.

Good luck and please keep us informed, we need to work together on this.

Kremmen. :bigsmile:

did you set the jumper on the plextor drive to the “slave” setting? By default, the jumper is set to “Master.” Alternatively, you could switch the Plextor and DVD-ROM DVD-16X6S VDSG1 drives, so the plextor is the master on IDE1.

good luck!

Thank you, especially captain kremmen, very thanks.
VIA 4 in 1 driver I never install it.
Do you insert the MWDMA jump? If so, pull out the jump. Do not use “multiple word” DMA mode.Because,it doesn’t necessary to our Main Borad.
Yesterday night, when I post this question article.Then, I do some test and install some drivers.Then, PX-712A works very well. Ha, so oddly, but it is a good thing.

My Main Board is ASUS A7V133, I download the promise raid driver (release Date 2003.xx.xx this is new driver.)from ASUS web sites, and install it.(Win XP pro don’t know this driver, must manual.) Then, I download .reg file from this site about “udma66on.reg”. Then,test burn V-star 4x DVD-R, and it works very well.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Class{4D36E96A-E325-11CE-BFC1-08002BE10318}\0000]
“EnableUDMA66”=dword:00000001
save this to xxx.reg and run it. Or download the attach files. (.txt)And please change the extension name to (.reg)

But I reckon the problem still exist, it just not occur at this time.Maybe sometimes, it happen the same thing as before…

Hey YSL, I made a mistake on my previous post, our motherboards DO NOT share the same southbridge. My A7V has a 686a, yours is 686b, hence native ATA100 support on yours. I have no RAID either, just Promise ATA 100 controller.

By the way, I have no jumpers for Multi-Word DMA on my motherboard. I’ve simply set it to Auto in the BIOS and the drive is detected correctly. Set to UDMA 2 in XP too.

Anyway, I’ve been up conducting tests. They could prove to be interesting. I’m using a beta product and all is stable and working so far. In fact I have already made significant gains in hard drive performance.

I’ll post info later today. I’m burning purely onto CD-RW and DVD+RW so if there are any coasters I’ll wipe them and start again.

See ya later. Kremmen. :bigsmile:

Hi,captain kremmen:
I mean “Multi-Word DMA” is PX-712A’s “DMA” jump.(At Japanese manual write “MWDMA”)
And I test some burn softs, Nero 6.3.1.17 can works very well, Blindwrite suite as well as. But Alcohol 120% still do the same thing.(lead in finish and idle there)Maybe,it is the burn softs itself problem.But,I think that the PX-712A Firmware 1.03 still with some problems.It seems about the burn proof technology.
But, I use PlexTools 2.16 can do anything which I need-“test and write a disc”.

So,the problem is still very strange,maybe just Alcohol 120% cannot support PX-712A.Beside, I have three burn drive and one DVD-ROM.(Liteon 24102B/52246S/PX-712A/4KUS 16x DVD)
Anyway, my PX-712A now can write many discs with many kinds of softs(without Alcohol 120% 1705 and CDBurnerXP Pro 2.29[cannot recognize DVD]).OK…I must release my HD space, about 200GB DATA have to burn to disc.See you later…^^

YSL, hi there.

Naturally I do not have the Japanese manual but there is no similar reference to MWDMA in my English version. Not to worry.

OK, now the good news. After 6 weeks of brain-ache I have discovered how to fix this problem, albeit due to the efforts of one man. Am I happy? Indeed. (that’s an understatement, but I’m tired) :bigsmile:

Now then YSL, I have just successfully burned 15 CD-RWs and 5 DVD+RWs without a break. I have used an assortment of files. All the way from thousands of small font files right up to huge zip files of several hundred MBs in size.

The result? Not one glitch, ANYWHERE!!! :bigsmile:

OK, my setup at the moment has my 712A set to ‘cable select’ connected to my secondary IDE (it has never before worked reliably on the primary and secondary IDE channels). There are no other drives on this channel.

It is set to ‘cable select’ due to an earlier failed attempt to fix the lock-up problem so I will try it as ‘master’ later on. I am getting very good quality burns when using q-check for both C1/C2 and PI/PO errors. I have used Nero to verify all recorded data with no problems.

To cut a long story short YSL you need to install the “PCI Latency” patch for VIA chipsets by George Breese. See here for more info:-

http://www.georgebreese.com/net/software/

The file is 0.20b21 (updated 6/21/03) :-

http://www.georgebreese.com/net/software/dl04.php?FILE=vlatency_v020_beta21.exe

The readme:-

http://www.georgebreese.com/net/software/readmes/vlatency_v020b21_readme.HTM

George states that the file will fix in addition to other things problems when ‘copying to or from an IDE DVD, CDROM, or CDRW drive.’ Of particular interest to you YSL is this:-

‘Beta testers say that this version is stable on the Asus A7V133 motherboard (KT133A chipset), as long as CPU cooling is not enabled by software.’

Anyway, give it a try YSL and let me know how you get on. I know it may seem risky using this beta software but I’ve had no problems so far and my hard drive performace has increased too (tested with HD Tach 3.0)

Oh yeah, I’m currently using VIA Hyperion 4-in-1 drivers (version 4.51) with everything installed. OS is XP Pro with Service Pack 1. I’ve been burning in Nero (latest version) which before now would give me frequent coasters. As would PlexTools and Alchohol 120%.

I’ll be back later to see how you do.

Boy am I happy!

Good luck, Kremmen. :bigsmile:

“PCI Latency patch” is not very good for me.
Use PlexTools can test but cannot burn anything.
Use Nero can work as usual.

My jump set IDE 1 slave, but I think it does’t concern very much.
Maybe the softs still have some problems with it.
Maybe the firmware still have some problems.

In my viewpoint, I consider that the good drive must not occur something like this.
I have never encounter like this. Oddly, this PX-712A have very good efficacy but still have some problem…alas…><"

I just installed the PCI latency patch and tried to burn a CDR. As usual, it locked up right after the lead in! :frowning:

I was using Plextools and tried to write a CDR with GigaRec activated. GigaRec has always failed till now.
Kremmen, can you burn successfully with GigaRec activated?

Hi again.

Jeez, well guess what? My 17th CD and I get a lockup after the lead-in in Nero!! It has to be some kind of new record for me though. The drive is locked and Nero has froze, just like it used to. I’ll have to reboot. I was burning at 8-speed too.

I am still convinced that their has been some improvement due to the large number of successful burns. I’ll have to retest tomorrow. I’m really tired now.

Indy, I’ll have to try GigaRec tomorrow. I haven’t tested it yet at all.

Sorry to disappoint you but I was really convinced we had this thing sorted.

Bye for now. Kremmen. :bigsmile:

I’m sorry to hear about your new lockup, Kremmen.

Plextor support couldn’t help very much. However, the reply very fast to my emails which is a plus. They claim that they don’t get any reports from customers regarding the problem we experience. (I also sent them links to this forum here, but they seem to ignore it.)

Therefore I suggest that everyone who has this lockup problem with his/her PX-712A should inform Plextor support. If they recognize that there really exists such a problem, they’ll hopefully find a fix for it…

Hi everybody & esp. IndianaGoof,

I understand that the PX712-A lockup item has found some extension here.
First I’m sorry that I did npt participate in the discussion for the last days (due to a much work).
Meanwhile I got my PX712-A exchanged by Plextor (very comfortable RMA service).
I now got a drive manufactured in July instead of my old one made in May with Firmware 1.03 already installed. I was able to burn 2 DVDs using Plextools as well on RW as on R (+ or - I forgot) media. Then I became eager and tried Nero 6 latest update and - surprise - it locked up again.
Remember: new installed Win XP, I’ve removed my Promise Ultra 100 TX & driver,

Therefor I think this might be a problem related to the interface between writing software and burner - means ASPI layer. Unfortunatly I do not understand this to further comment on this or suggest a solution right now.

MAybe a new firmware release will help…

I just hope that the PlexTools will keep on burning meanwhile - I will esp. look what is going to hapen if I want to burn an Image created by Nero with Plextools. If that fails and Plextools can still write files itself than there must be a bug in Nero…

Keep on burning
malaszia

Do you happen to know the TLA # on your “made in July” drive?

Hi malaszia, are you in the US? I wanted to know because I also need to RMA my “made in May” drive.

Hi there:
@pchilson: I’m not at home right now but as far as I remember the TLA’ is 0103 on the new drive and was 0101 on the old one.

@zevia: Greetings from Munich, Germany. So it was Plextor Europe with this very convenient RMA handling.

Good luck
malaszia

Hi all…^^
I found somethings very interest about use DVD+R and DVD-R.
They are very different when PX-712A write “lead-in” complete and wants to write data. Use DVD+R PX-712A may not wait for a long time into write data period but use DVD-R, PX-712A must need more time then into write data.

You can pay attention to the green light of PX-712A. So I think all about these problems must be related to “firmware”. Maybe the firmware support DVD-R still have some problems with it.

I just want to know if someone like my situation.Please let me know,thanks.

Oh,additional info.
Use DVD-R PI/PO up over 20, use DVD+R PI/PO just 5 or 4 never over 5.

Hi there YSL.

Do you know if there is any difference in the lead-in when writing CD-R as opposed to CD-RW?

I had so many good burns using CD-RW and then as soon as I burn CD-R I get a coaster on my second burn. I seems odd to me.

I’ll burn some more CD-RW in a while and see how many I can burn. If I burn 15 again I’ll stop there. BTW, after I burn a single CD-RW and check all is good with the recording I erase it and start over with different files. I’m using some old but nice Ricoh 10x CD-RWs that give good error levels.

In fact, would it be possible for you to record a CD-RW several times and see if it locks up?

Oh yeah, IndiaGoof, if you’re reading this, hi! Just wondering if you have tried recording any CD-RW’s after applying the patch?

I’m still using that Latency patch. Out of interest YSL and Indy, when you tried the patch did you perform any hard drive benchmarks as I did?(using HD tach 3.0). The improvements surprised me.

See ya later, Kremmen. :bigsmile:

Hi…^^
CD-R and CD-RW,their burn technology is different.CD-R is not equal to CD-RW.
I have write many CD-R discs, and it is very good.C1/C2 displays very well. But I don’t use CD-RW write any data. Because the drive which use CD-RW and its life-span will become short. Because the drive must use more power to write CD-RW. It must promote the temperature over 600 Celsius system.But writing CD-R doesn’t need, it promote the temperature about 200 Celsius system. So, I don’t use CD-RW write anything.
Now, I think the PX-712A have many problemss with it, I just guess about the drive not support DVD-R very well. But,sometimes, writing CD-R still occurs errors→Just idle there when write lead-in finished. PX-712A have 4 jump,“Master”-“Slave”-“Csel”-“DMA”,
Sometimes I set the jump to Slave+DMA, and it work very good but sometimes not.
Sometimes I set the jump only Slave(None DMA jump) and it work very well but sometimes not. At first, I suppose that the write errors must about the "DMA"jump.The following photo is PX-712A’s jump setting. But now, I guess this is not the problem. The problem maybe about the firmware doesn’t support all medium so it does’t work well. Because someone who don’t have via or promise raid, and he occurs the same errors→just idle. Especially DVD-R,but this is just my guess.


hi there

I’ve just tried some burns using a cd-rw and had a lockup with it, too. (with latency patch applied).

@malaszia: thx for your info. I won’t beg Plextor for RMA then…

@kremmen: I installed HD tach 3.0 and tested my HD with and without the latency patch. The results are virtually identical. Random Access and CPU utilisation decreased with the patch from 13.0 ms and 6% to 12.9 ms and 4% respectively. Burst speed increased from 91.6 to 91.9 MB/s. This patch doen’t seem to have much effect on my system. Perhaps these or similar settings are for the KT266A already included in the hyperion drivers (?). In addition, the lockup problem didn’t improve with the patch applied.

Ah, I just noticed that the new fw is out! We’ll have to run our tests all over again… They mention something of a fix to a hangup problem during lead-out. Perhaps this is in some way releated to our lockup problem?