PX-712 hangs after Lead-In

vbimport

#1

Hello,

I know this problemes has been discussed before, but I did not help.

I have following configuration:
AMD XP 1800+
MB MSI6340M KM133a - Via4in1 4.51 installed
384MB Ram
HDD WD1200JB (PrimaryMaster)
DVD-RW PX712 fw1.04 (Secondary Master)
CD-RW MSI 52x24x52x (SecondarySlave)
Windows XP SP1

I burned about 5 DVD-s successfully.
All problems began when I tried to burn two CD-s at the same time using Nero (latest version .20). I used “Use multiple recorders” feature, burning at 32x speed. First an error about the CD-RW drive appears, and the plextor was idle since then. OK, both CD-s were trash. Then I tried to burn only in the DVD-RW drive…but after Lead-In, the drive is idle, the LED is green. The only solution is RESET :frowning: With plextools…same problem.
I tried to reinstall windows, I wrote a DVD_RW successfully. Then I tried to make a on-the-fly copy with plextools(No Nero installed) and after Lead-In(5%) i got the same problem…Drive=Idle…only solution RESET :((

Please, if anyone has a solution…PLS HEEELP!

10q


#2

Give XP Service Pack 2 a try, it worked for me when I had a lock-up problem similar to yours. I went through MANY different options before arriving at this solution. Thank God for SP2.

Here’s a couple of threads where others and myself wrestled with our problems:-

http://club.cdfreaks.com/showthread.php?t=100388

http://club.cdfreaks.com/showthread.php?t=103166

Good Luck, Kremmen. :bigsmile:


#3

Does this happen only on this Plextor drive?Or is it a general problem with other DVD-RW drives too?
I had a CD-RW drive MSI for two years and I had NO PROBLEM on burning discs, including princo and no-name media.


#4

I’m not sure mm7163. My old Mitsumi CD writer never gave me any problem either. Perhaps the 712A is a particularly picky drive.

All I know is that SP2 worked for me. PlexTools NEVER burned in XP Pro SP1, but did on my other boot partition in Win 98SE. It always failed after the lead-in. Anyway, the OS (and my configuration perhaps) were the problem for me, not necessarily the Plextor.

I do hope you solve your problem

Bye for now, Kremmen. :bigsmile:


#5

If anyone is still interested, I have a solution…the one with XP SP2. It worked for me. For the moment I burned successfully with Nero and Alcohol120%.

More details here -> PX-712 hangs after Lead-In

Please tell me if the Lead-In problem was solved, or does it appear again (hopefully no).

Good luck everyone!


#6

When you installed SP2, did you keep the old atapi.sys file? or replace it with the new one?


#7

The atapi.sys file was replaced with the one from SP2


#8

Glad to hear SP2 solved your problem too mm7163. Quite a relief isn’t it?

Mike. H, in my original post where I solved my own lock-up problem with SP2, one thing I mentioned is that the atapi.sys file is a different size to the one prior to SP2 installation. That’s what gave me a glimmer of hope.

Bye for now, Kremmen. :bigsmile:


#9

hey Kremmen, yeh i’ve got sp2,

but the problem i have it Not with cd-r/cd-rw, they write and read perfectly, its just my dvd’s won’t record, i’m currently awaiting for some different media, hopefully they’ll be able to write.


#10

The problem is in atapi.sys.

Do a search in your windows directory for atapi. It will most likely find 3 or 4 version. One in your system32\drivers map, on in a hidden ServicePackUninstall map and one in a ServicePackFiles map, and maybe one in drivercache map.

Look at the dates of the files. Normally you can replace the file in the system32\drivers map with the one in the ServicePackUninstall map, since this last one is the old one, the things should be running fine.
On XP i think you need to turn of the protection or something that prevents such actions, can’t remeber the features name.