Px-708a problems

Hi,

I’ve got a problem with my px-708a… it gives me an error writing the lead-in.
I had this same problem before, but when i removed my secundaire ide-channel and rebooted the problem was gone.
It had put my drive in PIO-only mode. But now this is not the problem.

I tried multiple burning proggies like nero, plextools, dvddecrypter etc. All won’t work

Could someone please give me a hint what it could be? Do i have a defect drive or is something else wrong?

I will add the nero log :slight_smile:


1A23-0081-1030-1978-0958-3981

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created 16-12-2003 19:18:06 
Nero version: 6.3.0.2
Recorder:             <PLEXTOR DVDR   PX-708A>  Version: 1.04 - HA 1 TA 1 - 6.3.0.2
 Adapter driver:      <atapi>                   HA 1
 Drive buffer  :      2048kB
 Bus Type      :      default (0) -> ATAPI, detected: ATAPI 
CD-ROM:               <JLMS     XJ-HD163        >Version: GH5Y - HA 0 TA 0 - 6.3.0.2
 Adapter driver:      <atapi>                   HA 0

=== Scsi-Device-Map ===
CdRomPeripheral      : JLMS XJ-HD163                    atapi Port 0 ID 0  DMA: On 
CdRomPeripheral      : PLEXTOR CD-R   PX-W4012A         atapi Port 1 ID 0  DMA: On 
CdRomPeripheral      : PLEXTOR DVDR   PX-708A           atapi Port 1 ID 1  DMA: On 
DiskPeripheral       : Promise 2+0 Stripe/RAID01.10  Fasttrak Port 2 ID 0  DMA: Off
CdRomPeripheral      : Generic DVD-ROM         1.0    d344prt Port 3 ID 0  DMA: Off

=== CDRom-Device-Map ===
JLMS XJ-HD163              G:   CDRom0
PLEXTOR CD-R   PX-W4012A   H:   CDRom1
PLEXTOR DVDR   PX-708A     I:   CDRom2
Generic DVD-ROM            J:   CDRom3
=======================

AutoRun : 1
Excluded drive IDs: 
CmdQueuing     : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed     : 0
BUFE           : 0
Physical memory     : 511MB (523760kB)
Free physical memory: 146MB (149648kB)
Memory in use       : 71 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry    : 1
Global Bus Type: default (0)
Check supported media : Disabled (0) 

24.2.2004
Burn DVD Image
23:19:43	#1 Text 0 File Reader.cpp, Line 118
	Reader running
	
23:19:43	#2 Text 0 File Writer.cpp, Line 124
	Writer PLEXTOR  DVDR   PX-708A   running
	
23:19:43	#3 Text 0 File Burncd.cpp, Line 3101
	Turn on Disc-at-once, using DVD media
	
23:19:43	#4 Text 0 File DlgWaitCD.cpp, Line 240
	Last possible write address on media:  2295103 (510:01.28, 4482MB)
	Last address to be written:            2284119 (507:34.69, 4461MB)
	
23:19:43	#5 Text 0 File DlgWaitCD.cpp, Line 245
	Write in overburning mode: FALSE
	
23:19:43	#6 Text 0 File DlgWaitCD.cpp, Line 2085
	Recorder: PLEXTOR DVDR   PX-708A, Media type: DVD+R
	
23:19:43	#7 Text 0 File DlgWaitCD.cpp, Line 406
	>>> Protocol of DlgWaitCD activities: <<<
	=========================================
	
23:19:43	#8 Text 0 File ThreadedTransferInterface.cpp, Line 779
	Setup items (after recorder preparation)
	 0: TRM_DATA_MODE1 (2 - CD-ROM Mode 1, ISO 9660)
	    2 indices, index0 (150) not provided
	    original disc pos #0 + 2284120 (2284120) = #2284120/507:34.70
	    not relocatable, disc pos for caching/writing not required/not required, no patch infos 
	    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2284120 blocks [PLEXTOR  DVDR   PX-708A  ]
	--------------------------------------------------------------
	
23:19:43	#9 Text 0 File ThreadedTransferInterface.cpp, Line 948
	Prepare recorder [PLEXTOR  DVDR   PX-708A  ] for write in CUE-sheet-DAO
	DAO infos:
	==========
	 MCN: ""
	 TOCType: 0x00; Session Closed, disc fixated
	 Tracks 1 to 1:
	   1: TRM_DATA_MODE1, 2048/0x00, FilePos             0             0    4677877760, ISRC ""
	DAO layout:
	===========
	 __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
	       0 |  lead-in |   0 |   0x00 |  0x41
	       0 |        1 |   0 |   0x00 |  0x41
	       0 |        1 |   1 |   0x00 |  0x41
	 2284120 | lead-out |   1 |   0x00 |  0x41
	
23:19:43	#10 Phase 24 File dlgbrnst.cpp, Line 1800
	Caching of files started
	
23:19:43	#11 Text 0 File Burncd.cpp, Line 4073
	Cache writing successful.
	
23:19:43	#12 Phase 25 File dlgbrnst.cpp, Line 1800
	Caching of files completed
	
23:19:43	#13 Phase 36 File dlgbrnst.cpp, Line 1800
	Burn process started at 8x (11.040 KB/s)
	
23:19:43	#14 Text 0 File ThreadedTransferInterface.cpp, Line 2264
	Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0
	
23:19:43	#15 SCSI -1066 File Cdrdrv.cpp, Line 1171
	SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x03EA6000
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x05 (KEY_ILLEGAL_REQUEST)
	Sense Code: 0x24
	Sense Qual: 0x00
	CDB Data:   0xAD 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x08 0x04 0x00 0x00 
	Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A 
	            0x00 0x00 0x00 0x00 0x24 0x00 
	
23:19:43	#16 Text 0 File dlgbrnst.cpp, Line 1658
	Set remaining time: 7:10,974 (430974ms) -> OK
	
23:19:43	#17 Text 0 File DVDPlusRW.cpp, Line 564
	Start write address at LBA 0
	DVD high compatibility mode: Yes
	
23:20:11	#18 SCSI -1093 File Cdrdrv.cpp, Line 1431
	SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x04890000
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x03 (KEY_MEDIUM_ERROR)
	Sense Code: 0x02
	Sense Qual: 0x00
	CDB Data:   0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x20 0x00 0x00 0x00 
	Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A 
	            0x00 0x00 0x00 0x00 0x02 0x00 
	
23:20:11	#19 CDR -1093 File Writer.cpp, Line 301
	No seek complete
	
23:20:11	#20 Text 0 File ThreadedTransfer.cpp, Line 229
	all writers idle, stopping conversion
	
23:20:11	#21 Text 0 File ThreadedTransfer.cpp, Line 223
	conversion idle, stopping reader
	
23:20:11	#22 SCSI -1066 File Cdrdrv.cpp, Line 1171
	SCSI Exec, HA 1, TA 1, LUN 0
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x05 (KEY_ILLEGAL_REQUEST)
	Sense Code: 0x24
	Sense Qual: 0x00
	CDB Data:   0x5B 0x01 0x01 0x00 0x00 0x01 0x00 0x00 0x00 0x00 0x00 0x00 
	Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A 
	            0x00 0x00 0x00 0x00 0x24 0x00 
	
23:20:11	#23 SCSI -1066 File Cdrdrv.cpp, Line 1171
	SCSI Exec, HA 1, TA 1, LUN 0
	Status:     0x04 (0x01, SCSI_ERR)
	HA-Status   0x00 (0x00, OK)
	TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
	Sense Key:  0x05 (KEY_ILLEGAL_REQUEST)
	Sense Code: 0x24
	Sense Qual: 0x00
	CDB Data:   0x5B 0x01 0x05 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 
	Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x0A 
	            0x00 0x00 0x00 0x00 0x24 0x00 
	
23:20:11	#24 Phase 127 File dlgbrnst.cpp, Line 1800
	Generating DVD high compatibility borders
	
23:20:11	#25 Text 0 File dlgbrnst.cpp, Line 1658
	Set remaining time: 0:00,000 (0ms) -> OK
	
23:20:11	#26 CDR -1066 File WriterStatus.cpp, Line 164
	Invalid field in command
	
23:20:11	#27 TRANSFER -24 File WriterStatus.cpp, Line 164
	Could not perform end of Disc-at-once
	
23:20:11	#28 Text 0 File dlgbrnst.cpp, Line 1658
	Set remaining time: 0:00,000 (0ms) -> OK
	
23:20:11	#29 Phase 38 File dlgbrnst.cpp, Line 1800
	Burn process failed at 8x (11.040 KB/s)
	

Existing drivers:
File 'Drivers\atapi.sys': Ver=5.1.2600.1106 (xpsp1.020828-1920), size=86912 bytes, created 29-8-2002 1:27:50 (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option) 

Your plextor 708a drive needs to be set in DMA mode not PIO mode. That’s why you’re having errors in burning with all the programs you listed. If you have winxp go to this site to find out how to set the dvd burner to DMA mode.

http://www.ati.com/support/faq/winxp/winxpconfigenabledma.html

it’s in DMA mode… that;s the strange thing…

It is on my secundaire slave port… could that be a problem.

I think i will change it to the secundairy master port…

Yes set it to secondary master.

ok i changed it and it still gives write errors…

think it’s time to send it back to plextor :frowning:

iggy: before u sent the drive back to plextor try this, go into msconfig & shut everything off, & then reboot & try again you may have a software conflict. Also remember to use good quality media.

looks like your drive is defective!!

use the rma to change your drive

konsolen wrote:

looks like your drive is defective!! use rma to change your drive

How do you know for sure his drive is defective? He hasn’t told us what software he is using or what brand of media he uses. Hard to say what’s really wrong without much info from iggy.
Only mentions the usage of dvd decrypter, nero & plextools to burn the dvds. I would suggest to use DVD SHRINK if you’re wanting to back up your dvds. Then use nero or IMG TOOL BURN to burn dvd media. Use the recommended dvd media that Plextor suggests.

I see you’re running another drive on the same IDE channel which has DMA disabled. Please remove that drive and try again (this means you must try running the Plextor as single device on the secondary IDE channel, of course as master). Does that work? If not you can try the drive in another computer to see if the problem is related to your system or the drive itself. Also, try the self-diagnostics test before RMA’ing the drive. Please report back with your findings.

i use ARITA DVD+R dvd’s… they used to work… burned like 60 of them.

The drive in the secundairy slave channel is in DMA… but i will disconnect it for the test…

Will perform the test in a couple of minutes so please be patient :wink:

ok drive is broken…

after the diagnostic test the drive wouldn’t eject and the light is blinking 1 time every second.

:frowning:

I will contact plextor…

thanks for all the help :slight_smile: