PX-708 Prob burning with Nero 6.0.0.11 after F/W 1.03?

I have burned 18 Data DVD+Rs using nero 6.0.0.11 using UDF/ISO compilation in the past with no problems.
I updated to firmware 1.03 today, and now Nero won’t burn a DVD+R for me.

Nothing has changed since last DVD+R compilation burn.
Media is Fujifilm DVD+R … RICOHJPNR00
Nero Error message when I try to burn 4.35 GB of data is below:

Caching of files started
Caching of files completed
Burn process started at 2.4X (3,312KB/s)
Plextor PX-708A
Buffer too large
Generating DVD high compatibility borders
Plextor PX-708A
invalid field in command
Could not perform Disc At Once
Burn process failed at 2.4X (3,312KB/s)


Above error messages are from Nero’s burn window, not the log.txt
I saved the log.txt, but it is very large and I didn’t think I needed to post it.

I tried again and get same error msg. Nothing is written to the disc.
What does nero mean by, “Buffer too large”?
I never had this problem before today.

Thanks for any help on this,
Jon

I would have replyed last night, (4hr after my last post), but the site seemed to be down, or I couldn’t access it.
I fixed the problem with Nero and my PX-708A.
I think I had a buggy IDE driver and/or a problem with a USB 2.0 card.

After several attempts with nero, I decided to install EasyCD creator 6, (DVD that came with PX-708A).
It has some strange behavior, (had to use mouse and keyboard together to access menu items, list boxes, ect) but that’s another story. I got my compilation set up and when I hit burn, it gave me an Error saying it could not write disc. It gave me 4 possible causes to my problem.

  1. reinstall software
  2. try different media
  3. update software
  4. check IDE channel/drivers

I had recently updated my SiS IDE controller driver, (this is a driver that “removes” the choice to enable DMA in device manager). This driver is supposed to be optimised for DMA/UDMA. (I mentioned this in a post in hardware section a while back). “DMA enabled? [new IDE driver installed]”
I also recently Installed a VIA chipset USB 2.0 card. It seemed to place too many entries into device manager for the USB drives I had). USB card was for Iomega Zip drives, not Plextor.
BTW, I have burned several DVD+Rs in nero since installing the 2 items above with no problems.

Next I attempted to go back to Windows 98 SE generic IDE drivers, (these have the checkbox for DMA in device manager).

They are not on the Win98 CD-ROM in the drivers section. You have to install Windows to use them, or know which CAB file they are in. I ended up reinstalling Windows on top of itself, and I now have the generic Microsoft IDE drivers and have DMA enabled for all drives. I also removed the USB 2.0 card and went back to my onboard USB 1.1

I just burned 2 “perfect” DVD+Rs with 1207 archives and 1 coaster DVD-R. I test my DVDs with a prog called CDCheck. It has a "compare file’ mode which compares the files on your hard drive with your DVD or CD disc.

The coaster that I mentioned is media that I had problems with before firmware 1.03, and I was hoping 1.03 would burn to these media. This disc seems to “work” in my PX-708A, but I didn’t make a complete test in the Plex, because this disc did NOT work in my toshiba 1402. When testing it in CDCheck and toshiba, I started getting device errors, and then had to do a hard reset when the drive, and/or program hung up.
This DVD-R is Memores 2X DVD-R … ProDiscg02. I wanted to use them up, but I guess they are going to the waste basket…:frowning:

Jon

Thanks for the update Jon_J. It’s a known fact that the Plextor drive can be picky with DVD media, especially DVD-R media. Good to hear you solved your problem, sad to hear the DVD-R discs still don’t work properly. I wouldn’t throw them away though. You can be sure that new firmware versions will be released in the future to improve media compatibility.

G@M3FR3@K - that’s encouraging to hear. I have a spindle of Princo DVD-R’s that will only burn at 1X and it is driving me nuts. Some generic Pine DVD-R’s burn fine at 4X and the drive burns DVD+R’s at 8X. I will hold onto these blasted things until their code makes it into Plextor’s next bios. Does it help to send the media code to Plextor?