PX-708, not sure (in device manager) which is PX-708

vbimport

#1

I was reading the posts below about PIO, UDMA 2 and UDMA 5

I looked in device manager, and I cannot tell which IDE interface is connected to my Plextor.
Here’s what I have set up:

Intel D865GLC mainboard
One SATA HDD
PX-708A [Master]
JLMS XJ-HD1665 DVD Reader [Slave]
Zip drive
Windows XP Home

Device manager shows the following under IDE ATA/ATAPI controllers:
Intel 82801B Ultra ATA Storage Controllers
Intel 82801B Ultra ATA Storage Controllers
Primary IDE Channel
Primary IDE Channel
Secondary IDE Channel
Secondary IDE Channel

I’m sure the Hard Drive is on one of the Intel 82801B controllers
I have the two optical drives on the Primary IDE channel(s)
The Zip drive is on the secondary IDE channel.

My problem is when I check the two Primary IDE channels, I get the following:
The top one (in device manager) says UDMA 2
The bottom one (in device manager) says UDMA 5
I cannot tell which one is which. Is the top one supposed to be the [Master]?
or is the bottom one the [Master]? How do I know if my Plextor, or my JLMS drive is using UDMA 5?

I tried uninstalling the primary controllers, and let Windows re-install them, but the setup stayed the same.

I haven’t tried any 8X DVD blanks yet, but 4X ones burn fine.

BTW the Zip drive shows PIO mode. (I expected that).
Thank you,
Jon


#2

top one is your 708A as no current optical drives operate in DMA5 mode, only HDs.


#3

Thank you drpino for your quick reply.

If my Plextor is in UDMA 2, does that also mean that my JLMS drive is using UDMA 2?

Is there a way to make my plextor use UDMA 4? as mentioned in the post below about the PX-716 and UDMA 4
or does the PX-708A only use UDMA 2 as it’s highest connection speed?

BTW, I was confused about the SATA HD, I thought it used a different channel altogether.
Thank you again,
Jon


#4

no prob Jon_J. the 708A tops out at UDMA 2 so no UDMA 4 for that. not sure why it shows UDMA 5 for the other Primary IDE Channel but you should actually only have 1 Primary and 1 Secondary IDE channel as Masters and Slaves are shown as Device 0 and 1 and not as separate channels. the SATA HD shouldn’t even come into play here as that is on a different controller. it seems you have 2 of each controller listed in your Device Manager which shouldn’t be the case. (can you post a screenshot of your Device Manager with the relevant sections expanded? that would help).

edit: you said the SATA drive is connected to the Intel controller, but that controller is an Ultra ATA controller. perhaps there’s a PATA-SATA bridge chip in play here which is complicating the whole thing.


#5

drpino,
Here’s a screen shot of device manager, showing drives & controllers.

I would post a screen shot of the drive config in BIOS, but am not shure how to capture that since, exiting BIOS causes a reboot.

Jon



#6

looks like your Plextor 708a drive is not primary master but primary slave. set the Plextor jumper to master to make it primary master. then make your liteon dvdrom as primary slave. make sure you set the jumper on the liteon to slave.


#7

based on your screengrab, i think DVD_ADDICT is right. still doesn’t explain why you have 2 of every IDE controller.

edit: actually, why do you think his 708 is slave? the device manager simply lists items in alphabetical order.


#8

My computer does the same thing. In my case I think it has something to do with the S-ATA ports (although I don’t use them but they are enabled). Nothing to worry about I would think. Jon_J, if you want to be sure if your Plextor is Master or Slave on either IDE port 1 or 2, press the DEL button on your keyboard when your computer boots. This will take you to your BIOS screen in which you will find the set-up of all your devices. A BIOS screen has several tabs often, the set-up is probably under Hardware or something similar.


#9

I opened my PC and verified that the PX-708A is master and JLMS XJ-HD1665 is slave.
I also looked in BIOS, it’s under drive configuration
Thank you all for your replys,
Jon


#10

glad you got it sorted…happy burning :smiley: