Px-708 A problems! Is it the lens?

I have a Plextor PX 708 A for a few days and until yesterday it all seemed fine ( a few bad burns but that I blame on the media)…

The thing is the drive recognizes and opens DVD-Video and DVD-Rom discs but fails to recognize any kind of cd (Audio and Data).

I’ve read a lot of threads in this forum and tried one million different solutions…but no sucess!

I checked the jumpers, checked the DMA , installed the latest firmware, uninstalled software and reinstalled again , latest aspi drivers…you name it.

I’ve done it all and as you can imagine I’m super-frustaded 'cause I thought I had the best DVD burner outthere.

Is it possible that the problem are the lens?

I’d aprecciate any ideas on this.

If I can solve the problem the only way out is return the drive to Plextor.

Thank you very much and congratulations… this is the best forum I’ve ever been to.

Hi, did you try to boot your system use a DOS boot disk with ATAPI support (e.g. a standard Norton Ghost boot disk)? In this way you will be able to use the 708A as a DVD/CD reader. If you still have problems, then your drive is hardware defective… in this case, before returning the drive to Plextor you could try some lens-cleaning kit…
Good luck,

ET

Originally posted by acfirmino
[B]I have a Plextor PX 708 A for a few days and until yesterday it all seemed fine ( a few bad burns but that I blame on the media)…

The thing is the drive recognizes and opens DVD-Video and DVD-Rom discs but fails to recognize any kind of cd (Audio and Data).
(…)
[/B]

Originally posted by acfirmino
Thank you very much and congratulations… this is the best forum I’ve ever been to.
Thanks, it’s always nice to hear that! :slight_smile:

I had to return the drive. Just got the new one today. I cxan’t wait to try it on… I’ll keep you posted.

Thanks

I had the same problem. I did request a RMA and send the PX-708A to Plextor Belgium.
Yesterday I got a new one.
On the Dutch Tweakers.net forum there 4 other guys with the same problem.
You cannot solve the problem yourself.
Your drive is damaged.

I’m glad to know I’m not alone!

Yes, I returned the drive and the new one is working just fine…
I just hope it stays that way. In the meanwhile I’ll try to use the drive properly…

Peace

I have the same problem:
I sent it with RMA, got a new drive, but now I have the same thing with my new drive!
Could it be that this drive is defective again, or is it somewhat else?

Copy of my support email:
I have a new PX-708A DVD-Writer in my new computer.
>From the beginning the drive (most times) won’t read CDs. Only DVDs.

  • Sometimes it read one CD after boot, but the next CD I give into the
    drive is not recognised.
  • I already sent the drive to plexor, they replaced it, and now I have
    the same problem with my new drive
  • I tried using a cleaning-CD, nothing changes
  • I tried to install cdgone.reg, and XP_CD-DVD-Fix.exe but no changes
    except:
    Sometimes the drive works normaly with CDs, till I start the computer
    again, then the drive doesn’t recognise any CD. (I’m always talking bout
    original CDs from motherboard, or WinXP)
  • I already checked cables, changed from prim master to second master,

I tried don’t starting WinXP (I entered the Bios) and
put a CD in my drive, but there are the same effects: One time the light
of the drive turns green (CD is recognised (I think)), again and again,
then I start the computer again, put a CD into drive, and the light
stays yellow.

my System:
WinXP SP1
MB: Asus P4P800 Del
Grafic: Asus V9950
Prim Master: Plextor PX-708A
Prim Slave: Plextor PX-116A
Sec Master: Zip 250MB
SATA-HD: Maxtor 200GB
1GB Ram
2-PCI-Slot: USR int modem
5-PCI-Slot: Pinnacle PCTVSat CI

This is my secod drive and it seems the problem is back. I’ve had this second drive for one month, been burning Princo media without any problems but yesterday out of the blue, my plextor fails to recognize blank media.

It recognizes DVD Video, Audio and Data Cds but fails to read empty media. Any ideias? Or do I have to return the drive to Plextor once again?

I had the greatest impression about plextor and thought this was the best drive available in the market but right now I’m not so sure!

Thanks

Intel P4
Asus P4C800 bus 800
512 Mb Ram DDR
Windows Xp SP 1
Plextor 708A
LG DVD Rom

DVD DEcrypter
DVD Shrink
Nero 5.5

My plextor PX-708A can’t read CDs (most times), I told before.
Ok I tried this:
Built the thing in my old computer (P2, Win95)
From 20 times booting my computer the drive recognised 18 times correct all CDs. 2 Times he don’t recognised any CD after I put the Asus-grafik-CD in it.
One time he recognised the asus-grafik-CD as an Audio-CD.? But there is no audio-track on it.

I’m not sure, but maybe this happens only after I put the asus-CD in the drive.
What should I do now? Exchange the drive again?

I also have the same problem with my PX-708A, it neither reads nor records CD since I tried to record an image iso, only it recognizes and records DVD. After introducing a CD, the yellow light blinks and later it remains without light.
I have just requesting the RMA to change it.
It seems to be clear that images CD must not be recorded with this drive until this problem is solved.

Strange

I also have the Plextor PX-708(probably as one of the first over here in Holland) and i have no problems at all.

I burn a lot of ISO images( I have most of my apps and games as ISO images om my harddrive)

Also i do make a lot of DVD`s from DiVX movies.

I do not have any problems at all
And yes, it is TLA#0000 and made in China, firmware version 1.02
(with 1.03 i cannot copy a backup dvd in Nero)

I use Nero 5.5.10.45, works fine

So maybe there is a bad batch?

For me Plextor is still the king of quality

I exchanged my drive the second time. Now my new one is working correctly until now with all CDs.
But one question: the win explorer shows my DVD-R-drive, sometimes as an CD-drive.
It’s not so bad, but can I correct this?

Originally posted by Kaeptn
But one question: the win explorer shows my DVD-R-drive, sometimes as an CD-drive. It’s not so bad, but can I correct this?
This is a common problem in Windows XP. The same thing happens on my system too. When I insert a DVD-ROM disc in the drive Windows XP thinks the drive is a DVD player, when I insert a CD(-R) Windows XP thinks the drive is a CD-ROM. After removing the disc or rebooting everything is fine again. Btw, it doesn’t matter what Windows XP think of your drive, it will still work in recording software like Nero or whatever.

Plextor Europe has sent me a new Px-708A in four days. It seems that everything works well.
Good service!