PX-504UF won't read DVD's that I've written

vbimport

#1

Hi All

I’m new to this board out of necesity and have been trying to located info on how to fix a problem .

I have a PX-504UF that reads cd’s and commercial (movies) Dvd’s fine, but will not read the DVD’s that I’ve written. I’m using TDK +4 disks that have worked in the past.
I’m using XP sp2 with a recent clean install on a 3.0 Mhz intel with USB 2.0.

I’ve shut down the Imape function in services and have updated the firmware.
I’ve tried many different applications such as ALCOHOL 120, nero 6, and even the software that was bundled with this drive EZ Cd Creator and the result is the same. It burns with no errors but willnot read.
I’ve also tried Plextools 3.0 trial to write and test with the same results.

When I place one of my burned DVD’s in the drive I experience a system slowdown for 5 or more minutes while it attempts to read the disk.
All to no avial.

Please point me in a direction that straighten this mess out.

Many thanks
Zingo000

Let me know ASAP