Puzzling error

vbimport

#1

I made an image of a particular disc (a CDR) and burned it back onto a blank. The blank doesn't even get recognized by Windows. I tried it a total of 6 times, using both RAW image writers and file-by-file mastering software, and all resulted in coasters. I even tried it on a different computer/burner. Then I switched the media and it worked on the first try. Given all the variations that I attempted, would I be correct in assuming that it was the original media that is somehow at fault? ATIP reports that it was made by CMC Magnetics (type 0), but strangely enough I have older CDRs that are also CMC type 0 and they worked fine (and the original I was copying from was also CMC type 0, though not from the same batch and I didn't burn that one). Could it be just this particular batch (50 disc spindle) that got messed up? And the copy that I made on the new media that worked was CMC type 6. The burners I used were Mitsumi CD-R 4x and Samsung CD-RW (i think it's 8x). Oh, and all of the discs I use are 80 min.

If indeed it is this particular batch that is messed up, has anyone heard of such a thing happening before? Seems like such a waste, though I'm not going to cry over the $6 it cost.