Puzzling Burner Issues(Sony D22a flashed to a 1633s)

vbimport

#1

Backstory: Burner was bought back in December, had problems, found this site in january, learned how to flash to a 1633s, worked great.

Now its being a total piece of shit, and i was getting extremely pissed off because i was trying to burn 2 debian sarge images and I couldnt freaken read my burns.

This is a Kprobe test of a disc i burned like three months ago, it is a 8x burned at 4x tested at 4x TDK CMC E01:

Below: This is a disc i burned like 2 days ago using the same media(TDK E01) as you can see from the screenshots(i have gone thru like 8 coasters now, data or video at 4x), my burner cant verify or read its own burns from these anymore. And if i can, they barely work only enought to scan like what i got below.

I also have a 50 pack cakebox of Ridata RITEK R03’s that dont like my burner as well. It could burn to them before(with bad blocks usually), but now they cant be read after burning either.

Interestingly, i have 1 Ridata RICHO JPNr01 RW that a friend gave me that works perfectly. Is it possible that i got a mixed cakebox of half working TDK’s and bottom half of coasters?

Any thoughts?

Oh! and the other reason im here is if anyone knows which media i can go pickup that will have a high chance of compatibility with my burner…

Thanks ahead of time.


#2

flash to 1653s CS0P: http://codeguys.rpc1.org/firmwares/1653S.CS0P.patched-cf-ledfix.rar

reset learnt media: http://codeguys.rpc1.org/utilities/EEPROM_Utility-3.0.4.rar


#3

okay so do both of those or one of the two?


#4

Thanks for the help, the reset learnt media thing fixed everything!


#5

is it safe to crossflash a 1633s to a 1653s?

Btw, I was able to make 1 perfect burn and then today when i burned something else it did the same thing. So i flashed it to a 1653 and im not seeing any improvement…


#6

use omnipatcher to disable learning


#7

tried that and it didnt help…

if i wanted to go out and get a some new discs to try for my burner, what should i get for the best compatibility?

this couldnt be another problem like bad ide drivers or something could it?