Put my LH-20A1P on a IDE->SATA converter. Now Smartburn won't see it

vbimport

#1

Strange Problem. When used in my external exclosure I would get write errors on about 1 out of 6 disks. I figure it was my external enclosure so I bought a IDE->SATA converter so I could put it back in my rig. Windows sees the drive. NeroCD-DVD speed sees it, but Smartburn (including hte latest test version) won’t see it.

Any ideas ?

Thanks.


#2

Tried IDE~SATA converters a few years ago with IDE DVD writer (LiteOn), but without much success

  • Intel 875P/ICH5R SATA controller (DFI LanParty Pro875B)
  • worked great for HDs, but not with DVD writers
  • guessing full ATAPI command set are not fully supported
  • odd thing is friend with AMD based board claimed it worked for his NEC and Pioneer DVD writers

Have not tried with newer ICH7/8 SATA ports…

Syba SD-ADSAIDE-S1
http://www.syba.com/product/41/04/02/index.html


#3

I have a 20A1P on SATA using a SiliconImage bridge board without problems.

Please note that not all bridge boards support ATAPI devices fully and not all SATA ports support ATAPI either (must be a non-raid port). Newer chipsets do support ATAPI over SATA but the bridge board is still a sticking point.

I have an Abit SATA > IDE adaptor that crashes windows if I plug it into my 20A1P but I have been unable to open it to see what chip is used.