Pursuit of happyness backup error

vbimport

#1

get to end of backup and it gets a read error. tryed it in main and full.
have DVDFabPlatinum3086.


#2

Try V 3.0.9.0.


#3

3.0.9.0 beta works great for this,no problems


#4

worked ok on 3.0.8.6


#5

Had the same error with 8.6. myself and just ignored all and went ahead and wrote it and played fine. ~ Mike


#6

I just backed up The pursuit of happyness and it went without any problems. I love DVDFAB!! Best $50.00 I have ever spent!


#7

I have not been able to burn these movies either. For some reason I get an error when it comes time to burn the movie. I have tried changing from the internal software to the new nero for the final burn bet I still get the error that says cannot burn dvd try again? Man it is buggin! I am using the newest version! Whats going on? please put out a patch for dvd fab platinum!


#8

My DVDFAB Platinum Settings Which Work Great For Me
Read
I/O Mode: Auto
Check: Ask Retry/Ignore/Abort When Reading Error
Retry: 5 Times
Skip Sectors After Reading Error: 32
Cache Control: Check Enable Read Ahead

Write
Write: Burning Engine VSO
Write Speed: 4X or 8X ( I use 8X myself because I use 8X Verbatim media )
DVD Writeable Media: DVD-5 Size 4472 ( less compression )
Check Booktype To DVD-ROM ( only for DVD+R/RW Media )

Protection
Check Everything

No problem burning this movie


#9

Hello nolefties
Welcome to the DVDFab Forum on CD Freaks
When was the last time you did a Registry Clean up and Defreagmention of your system, also what brand of blank media are you using :confused:


#10

Movies? What movie besides Pursuit of Happyness? Did I miss others?
This is not a generalized failure of the software. I haven’t seen more than a few failures with this movie…similar to the overall failure rate in general which are attributable to a variety of causes.

Do you get any specific error codes or messages?
You said the flick ripped ok?
Are you able to view the movie from the hdd?


#11

[B]The following is the error message that keeps showing up anytime I try to burn the pursuit of happiness. Any suggestions? I have tried all versions of dvd fab and am using dvd shrink 3.2 (when this error occurs).[/B]

1C82-0000-19E5-MAAX-4007-3312-****

Windows XP 5.1
IA32
WinAspi: -
ahead WinASPI: File ‘C:\Program Files\Nero\Nero 7\Core\Wnaspi32.dll’: Ver=2.0.1.74, size=169792 bytes, created 3/14/2007 11:43:16 AM

NT-SPTI used
Nero API version: 7.8.5.0
Using interface version: 6.3.1.4
Installed in: C:\Program Files\Nero\Nero 7\Core
Application: ahead\Nero - Burning Rom
Internal Version: 7, 8, 5, 0

Recorder: <SONY DVD RW AW-Q170A> Version: 1.70 - HA 1 TA 1 - 7.8.5.0
Adapter driver: <IDE> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?

=== Scsi-Device-Map ===
CdRomPeripheral : TSSTcorp CDW/DVD TS-H492A atapi Port 1 ID 0 DMA: On
CdRomPeripheral : SONY DVD RW AW-Q170A atapi Port 1 ID 1 DMA: On
DiskPeripheral : WDC WD2500KS-00MJB0 nvata Port 2 ID 0 DMA: Off

=== CDRom-Device-Map ===
TSSTcorp CDW/DVD TS-H492A D: CDRom0
SONY DVD RW AW-Q170A F: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
BUFE : 0
Physical memory : 2046MB (2095596kB)
Free physical memory: 1575MB (1613208kB)
Memory in use : 23 %
Uncached PFiles: 0x0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

21.4.2007
NeroAPI
8:48:38 PM #1 Phase 112 File APIProgress.cpp, Line 285
DVD-Video files reallocation started

8:48:38 PM #2 DVDREALLOC -24 File DVDVideoCompilation.cpp, Line 1317
One or more files (mostly VOB file(s)) do not belong to the corresponding IFO file

8:48:38 PM #3 Phase 115 File APIProgress.cpp, Line 285
DVD-Video files reallocation failed

8:48:38 PM #4 Text 0 File NeroAPIBurnFS.cpp, Line 218
Failed to realloc DVD video files

Existing drivers:

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


#12

I’m confused as to “tried all versions of dvd fab”. Platinum will crank right through this film. As I said above, any problems with this movie were specific issues to specific users and not indicative of any generalized failure of platinum.

The easiest method to burn this one is simply to use platinum v.3.0.9.8 for the entire process. Recommend that you use VSO - the default burn engine and not nero.

As a second alternative you could utilize ifoedit , although I don’t know why you would prefer this method.
Assuming the .VOB files are intact, first delete the .IFO and .BUP files (leaving the .VOB files intact) and then recreate them using ifoedit.

Hope this helps.


#13

^

[Edit]
Sorry iumdar, meant to welcome you to the forum… :doh:
Welcome aboard… :smiley:


#14

Thanks for the welcome. I have been using these forums and products for a very long time, just never found a reason to post until now…

I tried using platinum. I ended up with a dvd that only contained the preview of stranger then fiction and nothing else. I tried this twice and ended up wasting two dvd media in the process.

any other suggestions? I am at wits end on this one I’m afraid.


#15

I think the new version of Nero is messing everything up as lately I have seen many problems poping up when people are using Nero latest version and they have went back to 6 something and the problems went away


#16

well said!! :clap:

i myself use all default settings except the only english audio and no subpicture, i do everything with customize and preserve main menu.

it is often suggested to to a clean uninstall, try doing this following stormjumpers instructions. you can find this just after his post by clicking on ‘Clean uninstall of DVDFab Platinum or Gold’


#17

Made an ISO of POH and burned with imgburn… no problems w/ latest versions of all. Verbatim DL DVD+R used.