Purchased used 716, could use a little help

I just purchased a used 716 off of the forums on another site. The TLA is “0308”, and it came with firmware 1.09. A quick perusal here found firmware 1.11, so I flashed that before I actually used the drive. I used Imgburn to burn a TYG02 at 8x, but the drive only burned at 4x. I have attached the .png files for the create and a CDSpeed test in a Liteon drive. This batch of TYG02 discs has been perfect for me in my other drives. Is there something else I need to do or need to know? Does the Plextor not like TYG02? Do I have a bad drive?

Any advice or informed opinions from the regulars here in the Plextor forum would be appreciated.

Second burn, this one a known good MCC03RG20. Asked for 16x burn with imgburn, got 4x again. Quality scan is horrible.

I checked, this is using the default microsoft drivers, and the drive is set to “Ultra DMA Mode 4”. Possibly turning off “PoweRec” might stop the slowdown to 4x? But what about the horrible burn quality?

Should I tear it open and clean the laser? Or just throw it away?



Opened it up, blew out the dust bunnies, cleaned the laser with alcohol on a q-tip, and tried burning a cdr. It actually burnt at 48x, as requested, but burn quality gives me the shudders. Probably time to give up and stop beating the dead horse, you think?


Before you flashed it to v1.11, have you deleted all entries in AutoStrategy DataBase? Can you check your 716A AutoStrategy DataBase? You may need Plextools to do the check and clean. You can use PxInfo.exe to check the mileage of your 716A.

Thanks for the reply and the suggestions.

After a little searching with google I have Pxinfo, which says:

0.50.13B - 7.25.48D

Which should mean 50 minutes burning CDRs and 7 hours, 25 minutes burning DVDRs, right? So, lets assume 10 minutes per DVD, that would mean 445 minutes divided by 10 yields approximately 45 DVDs burnt. Not a lot, in my opinion. If you assumed 7 minutes per DVD burned (a low number, in my estimation), that would yield approximately 64 DVDs burned. I would not expect the drive to wear out after 64 burns. Of course, being mechanical as well as electrical, it could fail at any time, I understand that.

I did not clear the autostrategy database beforehand. To be truthful, I had forgotten anything I might have ever read about it until you mentioned it. But this doesn’t help, unfortuntely. The only entry is for “LONGTEN-002”, and I own no such media.

Doesn’t look healthy there. Maybe grease the laser-sled rails and reseat those small flat cable connections (carefully) before giving up on it.

The drive hasn’t seen much use according to pxinfo. Here’s some more things to check:

Is there a rattling sound when you shake the drive? When the drive was new and was shipping, some users who got it new reported that something seemed loose inside (Probably some shock issue during transport. The 716 packaging was rather slim) that could be clipped back in place. Use the search function to find the thread.

As Cressida suggested try cleaning the flat ribbon cables and make sure they are properly set. Is there any damage to the rear IDE connector?

As a last resort you could try the adjustment screws on the laser pickup. there is a thread where someone revived his 716 by playing with those screws. Again use the search function please.

Also applying soe oily grease to the steel rails and the spindle that moves the optical pickup helped sometimes.

I checked the rails when I first opened it, they have plenty of lubricant.

HWP: There is no rattling sound, there is nothing loose inside, I have been through the inside thoroughly. Using advanced search, I cannot find anything (except this thread!) searching for “adjustment screws”, or “adjust laser pickup”. Does anyone else remember such a thread, and can offer better search criteria? I was searching in this sub-forum only, and for any date.

Stragely enough i can’t find it right now. I’ll report back when I do. Meanwhile this:

http://club.cdfreaks.com/f43/plextor-716-dead-help-142059/#post1044387
http://club.cdfreaks.com/1378951-post15.html
http://club.cdfreaks.com/f43/i-have-revived-my-px-716a-help-forum-219316/

Thanks for the links. I had doubts, but nothing to lose, so…

I tore open the drive yet again, disconnected the flat cable to the laser assembly, and powered on the drive (long enough to boot XP and shut down again). Then I reconnected the cable, and tried one more time. The results are, unfortunately, unchanged. I appreciate all of the responses, but I think it’s time to quit wasting time on this turkey…