PT Pro: Error Sending Cuesheet

vbimport

#1

Greets All,

As the topic title states, with the tools I cant seem to do a write test again, I had this trouble when I first got the drive and I couldnt fix it, I had to format my system and re-install. It was working fine until this week, then all of a sudden boom, I get the error: “Error Sending Cuesheet”. I uninstalled the tools, and re-installed them, and nothing, still in the same boat. I went looking in the Registry thinking I might find something, but nothing. This happens either normal write tests or if I pick GigaRec. No matter what it wont work now. I even tried uninstalling the Drive and letting it get redetected, still the same response.

Any ideas? I already sent a email to Plex to see what they say since there is nothing on the site about it. And nothing in my settings or configuration has changed, nor have I installed anything into the system to think it was a conflict.


#2

Anyone have any ideas cause Plextor doesnt seem to have a clue. After answering all there questions they think its Nero that I am having trouble with when it clearly states Plex Tools Pro is the problem.

Here is the email:

Since you fixed this in the past by reformatting, it’s got to be a software problem. But we’ve never run accross anything quite like it before.

First thing to do is to update your aspi. Nero requires a special aspi version for their software that you should try.

http://www.plextor.com/english/support/faqs/PTP00039.htm has info on installing aspi from the Plextor distribution disc.

Other things to try are to update your motherboard bios and eide controller drivers, and also try adding a jumper to the DMA pins on the back of your drive, as some ide controllers work better in that mode.

Plextor America Support Team - Jack

-----Original Message-----
From: AngelDeath
Sent: Saturday, August 23, 2003 8:16 PM
To: ‘Plextor Support Team’
Subject: RE: Plex Tools Pro

What Plextor drive model do you have? Plextor Premium

What is the firmware version in the drive? 1.03

Info on finding your firmware version in various operating systems is here: http://www.plextor.com/english/support/faqs/faq_fw.html

What operating system are you using? (Win98, Win2K, WinME,etc) XP Pro SP1

Is this a new installation? No

If not a new install, has the drive been working in this same system before? Yes

What CDR software do you have installed? (Easy CD Creator? DirectCD? Plextor Manager?) EZCD 6, NERO, PLEX TOOLS PRO

What version of that software? (Please don’t tell us ‘it came with the drive’ as that could be various versions. We need to know the version number shown on the splash screen or in Help|About in the program) V2.06

Have you installed other CDR software on your system as well? (Nero, CDRWIN, etc) Look @ Question 7

What is the EXACT error message you get? “Error Sending Cuesheet”

What program are you using when you get that message? Plex Tools Pro 2.06

When exactly does the message appear? When attempting to do a Write Transfer Rate Test

What have you done so far to resolve things? Uninstalled the Drive, Uninstalled the Plex Tools Pro.

How is your drive connected to your computer? Secondary Master

What other devices are connected on the same chain? None.

I’m lost for ideas.


#3

Can you load the CUE-sheet in Nero (if so that would indicate a problem with PlexTools). You can also try loading the CUE in Burrrn (freeware) and see if that works. If all fail then I would check if the CUE is not the problem. Open it with notepad and check the first lines and make sure they’re correct (path, filetype, etc).


#4

The problem is not burning, or the cuesheet, let me explain:

PT Pro, has a tab for Write Test Transfer Rate, bascially a graph to show you how much can be written and how fast, it has nothing to do with actual writing as since its in simulation mode. This test when I try to run by hitting start, fails by sending me a error :Error Sending Cuesheet: Now where the cuesheet comes from is beyond me, since I dont know how Plex creates a cuesheet to test the write transfer rate test. So I guess now its become a two part question. 1) Where does PT Pro get the cuesheet to test the Write Transfer Rate test, and 2) Why does the error occur?

Plextor has been no help, they are saying to use the aspi that comes with the Premium Drive, Duh its the same version as whats installed on my system, and this isnt even an ASPI issue.