Psp2000

vbimport

#1

I’m pretty sure that all I need to do is a clean uninstall and put 4.1.0.2 back on, but I can’t get the PSP2000 setting to work. Unsupported data is all I get on the PSP2000, and was wondering if anyone has had good luck with it?


#2

[QUOTE=90312;2012905]I’m pretty sure that all I need to do is a clean uninstall and put 4.1.0.2 back on, but I can’t get the PSP2000 setting to work. Unsupported data is all I get on the PSP2000, and was wondering if anyone has had good luck with it?[/QUOTE]

Been some time since I did a PSP convertion but after you convert open the folders that the two files DVDFab makes and just transfer those two files to a folder(you make and mame) in your Video folder on your PSP


#3

[QUOTE=StormJumper;2012966]Been some time since I did a PSP convertion but after you convert open the folders that the two files DVDFab makes and just transfer those two files to a folder(you make and mame) in your Video folder on your PSP[/QUOTE]

Yeah, did that and it worked fine in the past, just not after the update to 4.1.0.0 I’ll just use your clean uninstall method and try it again. Thanks!


#4

[QUOTE=90312;2013019]Yeah, did that and it worked fine in the past, just not after the update to 4.1.0.0 I’ll just use your clean uninstall method and try it again. Thanks![/QUOTE]

You should also update to version 4.1.0.2
http://www.dvdfab.com/download.htm?vid=avangate&aid=689
you know how fast Fengtao and Ting are with updates :clap::clap::clap:


#5

Nothing I tried worked? I rolled back to 4.0.6.5 and all is well. Go figure?

On the last install of 4.1.0.2 Fab found Anydvd lurking around even though the fox was not in the tray, will this corrupt an install of DVDFab?


#6

[QUOTE=90312;2013803]Nothing I tried worked? I rolled back to 4.0.6.5 and all is well. Go figure?

On the last install of 4.1.0.2 Fab found Anydvd lurking around even though the fox was not in the tray, will this corrupt an install of DVDFab?[/QUOTE]

It will not corrupt the install but may cause the problem you are having if it running in the background at the time you are using DVDFab,…I would re-install version 4.1.0.2 and make sure you [B]disable anydvd within the program itself[/B] then try your convertion again


#7

OK, will do. Tomorrow.


#8

hi,

Please tell me which profile is your using ?


#9

I was trying to use the PSP2000 profile on 4.0.1.2 Ting, but could not get it to play on the PSP2000. The file was created and would play on Nero, but was an unsupported file on the PSP.


#10

Same thing happened to me with the upgrade to 4102. I had been converting successfully up until installing the upgrade and now I get the unsupported data error message on my PSP.

I’m at work so don’t have the profile details. In the past (the successful past) I had tweaked one of the supplied profiles and saved it as my default profile. I’m sort of wondering if there is anything in the new profiles - perhaps a bit associated with the newly introduced cropping scheme, that isn’t referenced in the previously saved default. Like in the past there were only 10 parameters and now there are 12 and as a result something is being misread or misinterpreted?

I will do an experiment tonight, using one of the out of the box 4102 profiles and NOT my previously saved default profile and post the results.


#11

[quote=RoadKing49;2014162]Same thing happened to me with the upgrade to 4102. I had been converting successfully up until installing the upgrade and now I get the unsupported data error message on my PSP.

I’m at work so don’t have the profile details. In the past (the successful past) I had tweaked one of the supplied profiles and saved it as my default profile. I’m sort of wondering if there is anything in the new profiles - perhaps a bit associated with the newly introduced cropping scheme, that isn’t referenced in the previously saved default. Like in the past there were only 10 parameters and now there are 12 and as a result something is being misread or misinterpreted?

I will do an experiment tonight, using one of the out of the box 4102 profiles and NOT my previously saved default profile and post the results.[/quote]

yes can be done


#12

Go ahead and try RoadKing49, none of the “out of the box” profiles worked for me after the update.

Catter, have you tried one of the profiles in 4.1.0.2 and got it to work on the PSP?


#13

I tried the “psp.h264.firmware3.30+” profile (“The profile is used to create mp4(h264 + aac) file, which can be played in PSP with firmware >= 3.30. The file must be put in (PSP_Root)\VIDEO folder”) with the same result -Unsupported data.


#14

[QUOTE=RoadKing49;2014570]I tried the “psp.h264.firmware3.30+” profile (“The profile is used to create mp4(h264 + aac) file, which can be played in PSP with firmware >= 3.30. The file must be put in (PSP_Root)\VIDEO folder”) with the same result -Unsupported data.[/QUOTE]

Same story here, actually none of the PSP profiles worked. I did the clean uninstall and rolled back to 4.0.6.5 and the 3.30+ profile works great. Ting is involved so I’m sure we’ll hear something soon.


#15

hi,

I have do a test, looks PSP not support some resolution which has been changed the aspect ratio with the source aspect ratio.

If you use 3.30+ profile, please select “480x272” as output resolution, I think this is no problem and I will fixed this problem in next version.


#16

[QUOTE=Ting;2014594]hi,

I have do a test, looks PSP not support some resolution which has been changed the aspect ratio with the source aspect ratio.

If you use 3.30+ profile, please select “480x272” as output resolution, I think this is no problem and I will fixed this problem in next version.[/QUOTE]

:slight_smile: thank you Ting for looking into the problem. :bow:


#17

Thank you Ting, I had no doubt that you would take care of it.

By the way, the 3.30+ 720x480 frame resolution on 4.0.6.5 works great on the PSP and the TV. This may or may not be helpful but there it is.


#18

For sure, thanks Ting.

I too used the higher resolution and it was a welcome addition to the PSP converstion profile when introduced a while back. I’ll likely bounce back a version or two in order to restore that capability - until fixed in an upcoming version.


#19

I thought I was going crazy. I am relieved to see that it is a problem with the new version. I am experiencing the same issue. All the videos created with the latest version are coming up as unsuported in my PSP2000 as well. I await the new version as this was the primary reason for me purchasing this program.


#20

I too am having a problem converting to h264 & mpeg4 to be played on ipod- tried many different combos (posted new thread yesterday). Driving me crazy, would love to know what to configure to fix it.