PSP audio troubles

vbimport

#1

I’m having some problems with the audio of files on the psp.

Everything copies correctly, and the psp recognizes the file. However, the audio is pretty horrible. I’ve managed to fix this by copying the dvd into an avi file, and then converting the avi file to an mp4 with the help of PSP Video 9, but it takes more than twice as long to do that. The resulting file sounds perfect, but it’s a real hastle.

Is their any way to fix this, or does the psp function of DVD fab just produce bad audio?


#2

bump


#3

Bump as i am also having the same issue


#4

What settings specifically are you using and what movie?


#5

i tried these settings and it caused my system to freeze after about an hour or two.
psp.h264.firmware2.8+

res- 480X202

audio format to 64

volume 203

movie knocked up region 1 usa


#6

I can tell you how I do it and have good luck with the audio, if it syncs right.
The current firmware is 3.93 on mine so I use h264.3.30+ profile and max out the audio settings, 128 and volume at 500%. Try 480x272 frame resolution, that is the native resolution on your PSP.


#7

[quote=90312;2033101]I can tell you how I do it and have good luck with the audio, if it syncs right.
The current firmware is 3.93 on mine so I use h264.3.30+ profile and max out the audio settings, 128 and volume at 500%. Try 480x272 frame resolution, that is the native resolution on your PSP.[/quote]

i did except the volume was at 203% and its been running for over 15 hours and stuck at 15.06% on pass 2 is it supposed to take this long?


#8

I don’t know, I never use 2 pass. 1 pass looks and works great. 2 pass makes the file way big and takes forever to do.


#9

[QUOTE=pbhound;2033957]i did except the volume was at 203% and its been running for over 15 hours and stuck at 15.06% on pass 2 is it supposed to take this long?[/QUOTE]I have never been able to get 2 pass to work on longer film. Shorts no problem.


#10

well it converted it and put it on the psp but the psp does not see it to play it…


#11

put it in the “VIDEO” folder on the PSP. Where is the movie file located?


#12

i would except there is no video file for some reason

can someone post a screen shot of the folder hierarchy for the psp please


#13

Format the memory stick and it will look like this, put the file and the thumbnail jpg in the VIDEO folder.



#14

thanks i did and i am coping the movie over now to see if it worked


#15

ok i did every thing that you said. now i go to play the video and it says there is no video to play? also when i try to import it using the psp media manager it has an encode error for the file (it lists the file path ending in \stargate ark of the truth.title1.dvdrip.mp4) so what am i supposed to do.

i spent 50 bucks on a program that doesnt work.


#16

Do you have a memory card reader? Or a cable to connect the psp directly to a USB port on your PC? Either of these should be better than that media manager. You can copy the files directly one drive to another, the memory stick will be seen as a disk drive. Just copy and paste the files to the “VIDEO” folder.


#17

i do directly to the psp via mini usb cable nothing works.

i have a new dvd burner on the way to make sure its not that.


#18

You can tell if your mp4 file is good pretty easy pbhound, open it with a player like Nero showtime and see if it plays. If it does the file is being created ok and the problem is somewhere else.

If you don’t have Nero just download and install “XP codec pack” it’s free, then you can play MP4 (and most other) files with Windows Media Player.


#19

ok i did and it does play on windows media player but the same problem still occurs the sound is out of sync with the movie and there are subtitles now!

this it getting way to frustrating.


#20

You need to uncheck the subpicture box to prevent the subtitles. What movie is it, I may have it in my collection? Not a lot I can do for the A/V sync issue.