PS3 not playing video tracks (nothing at all) of movie 'Sunshine' by foxlight

vbimport

#1

I’m having trouble with my b/u of ‘Sunshine’ by foxlight pics playing on my PS3.

I tried a regular split with all protections removed and pathplayer set to ‘when neccesary’ – everything plays but movie tracks.

I tried another split leaving the region untouched and pathplayer enabled always – still nothing in the PS3 on movie tracks.

Disks work fine on the computer DVD-Rom. hmmmm I’m gonna try not removing any protections, but after that??

I have a couple of other disks I can try, I’m hoping it’s just something on the dvd ‘Sunshine’ and not some new protection enabled inside the PS3… :frowning:

-p


#2

Info for drive [H:] (DVDFab Gold 4.0.6.2)
Drive region: 1

Disc type: Video DVD
Disc region: 1
Volume name: SUNSHINE
Video standard: NTSC
Layer 0 size: 2083760 sectors (4069 MBytes)
Layer 1 size: 2083760 sectors (4069 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is removed!
APS (Analog Protection System) protection is removed!
UOPs (User Operation Prohobitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is not found.
Fake vts 1 is removed!
1 fake vts protections are removed!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is removed!

PathPlayer is enabled!
Unplayable cell (vts:6 title pgc:2 cell:1) is removed!
Unplayable cell (vts:7 title pgc:1 cell:1) is removed!
2 unplayable cells are removed!


#3

2/18/2008 5:50:40 PM info ******************** Report session closed *********************
2/18/2008 5:37:21 PM info New media inserted. Burning layer is ready to write
2/18/2008 3:17:54 PM info Finalization Time 00:00:31 - Total completion time 00:17:06
2/18/2008 3:17:54 PM info WRITE SUCCESS
2/18/2008 3:17:23 PM info Write finished in 00:16:35 - Finalization start here. Avg. burn rate 3.57
2/18/2008 3:01:10 PM info Lead-in burning time (mS) 231
2/18/2008 3:00:47 PM info Write started 2183648 sectors to write
2/18/2008 3:00:47 PM info Writing speed requested x18.0, effective x18.0
2/18/2008 3:00:47 PM info Available write speed: 18x, 16x, 12x, 8x, 6x, 4x
2/18/2008 3:00:47 PM info Media ID: SONY-D21-00
2/18/2008 3:00:47 PM info Media type: DVD+R
2/18/2008 3:00:47 PM info Ultra DMA mode 4 (ATA66)
2/18/2008 3:00:45 PM info Scanned files #33, folder #2 - total size 4470958080 b. (4.16 Gb.)
2/18/2008 3:00:45 PM info Inserted media type : DVD+R
2/18/2008 3:00:45 PM info Write started
2/18/2008 3:00:42 PM info New media inserted. Burning layer is ready to write
2/18/2008 2:53:59 PM info Finalization Time 00:00:30 - Total completion time 00:18:56
2/18/2008 2:53:59 PM info WRITE SUCCESS
2/18/2008 2:53:29 PM info Write finished in 00:18:26 - Finalization start here. Avg. burn rate 3.18
2/18/2008 2:35:28 PM info Lead-in burning time (mS) 238
2/18/2008 2:35:03 PM info Write started 2165968 sectors to write
2/18/2008 2:35:03 PM info Writing speed requested x18.0, effective x18.0
2/18/2008 2:35:02 PM info Available write speed: 18x, 16x, 12x, 8x, 6x, 4x
2/18/2008 2:35:02 PM info Media ID: SONY-D21-00
2/18/2008 2:35:02 PM info Media type: DVD+R
2/18/2008 2:35:02 PM info Ultra DMA mode 4 (ATA66)
2/18/2008 2:35:00 PM info Scanned files #33, folder #2 - total size 4434733056 b. (4.13 Gb.)
2/18/2008 2:35:00 PM info Inserted media type : DVD+R
2/18/2008 2:35:00 PM info Write started
2/18/2008 2:11:30 PM info New media inserted. Burning layer is ready to write
2/18/2008 2:10:49 PM info Media removed. Burning layer not ready to write
2/18/2008 2:10:46 PM info New media inserted. Burning layer is ready to write
2/18/2008 2:10:44 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2/18/2008 2:10:44 PM info New Drive selected : 1:1:0 - SONY DVD RW AW-G170A 1.62 [I] (Ide)
2/18/2008 1:58:48 PM info New media inserted. Burning layer is ready to write
2/18/2008 1:58:45 PM info Current Drive selected : 1:1:0 - SONY DVD RW AW-G170A 1.62 [I] (Ide)
2/18/2008 1:58:45 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
2/18/2008 1:58:45 PM info User default language : 1033 (0x0409h) - English (United States)
2/18/2008 1:58:45 PM info System default language : 1033 (0x0409h) - English (United States)
2/18/2008 1:58:45 PM info DLL Version 2.1.7.338
2/18/2008 1:58:45 PM info DLL C:\Program Files\DVDFab Gold 4\vso_hwe.dll
2/18/2008 1:58:45 PM info Version 4, 0, 6, 2
2/18/2008 1:58:45 PM info ExeName : "C:\Program Files\DVDFab Gold 4\DVDFabGold.exe"
2/18/2008 1:58:45 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
2/18/2008 1:58:45 PM info ******************** Report session started ********************

2/18/2008 5:37:21 PM info New media inserted. Burning layer is ready to write
2/18/2008 3:17:54 PM info Finalization Time 00:00:31 - Total completion time 00:17:06
2/18/2008 3:17:54 PM info WRITE SUCCESS
2/18/2008 3:17:23 PM info Write finished in 00:16:35 - Finalization start here. Avg. burn rate 3.57
2/18/2008 3:01:10 PM info Lead-in burning time (mS) 231
2/18/2008 3:00:47 PM info Write started 2183648 sectors to write
2/18/2008 3:00:47 PM info Writing speed requested x18.0, effective x18.0
2/18/2008 3:00:47 PM info Available write speed: 18x, 16x, 12x, 8x, 6x, 4x
2/18/2008 3:00:47 PM info Media ID: SONY-D21-00
2/18/2008 3:00:47 PM info Media type: DVD+R
2/18/2008 3:00:47 PM info Ultra DMA mode 4 (ATA66)
2/18/2008 3:00:45 PM info Scanned files #33, folder #2 - total size 4470958080 b. (4.16 Gb.)
2/18/2008 3:00:45 PM info Inserted media type : DVD+R
2/18/2008 3:00:45 PM info Write started
2/18/2008 3:00:42 PM info New media inserted. Burning layer is ready to write
2/18/2008 2:53:59 PM info Finalization Time 00:00:30 - Total completion time 00:18:56
2/18/2008 2:53:59 PM info WRITE SUCCESS
2/18/2008 2:53:29 PM info Write finished in 00:18:26 - Finalization start here. Avg. burn rate 3.18
2/18/2008 2:35:28 PM info Lead-in burning time (mS) 238
2/18/2008 2:35:03 PM info Write started 2165968 sectors to write
2/18/2008 2:35:03 PM info Writing speed requested x18.0, effective x18.0
2/18/2008 2:35:02 PM info Available write speed: 18x, 16x, 12x, 8x, 6x, 4x
2/18/2008 2:35:02 PM info Media ID: SONY-D21-00
2/18/2008 2:35:02 PM info Media type: DVD+R
2/18/2008 2:35:02 PM info Ultra DMA mode 4 (ATA66)
2/18/2008 2:35:00 PM info Scanned files #33, folder #2 - total size 4434733056 b. (4.13 Gb.)
2/18/2008 2:35:00 PM info Inserted media type : DVD+R
2/18/2008 2:35:00 PM info Write started
2/18/2008 2:11:30 PM info New media inserted. Burning layer is ready to write
2/18/2008 2:10:49 PM info Media removed. Burning layer not ready to write
2/18/2008 2:10:46 PM info New media inserted. Burning layer is ready to write
2/18/2008 2:10:44 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
2/18/2008 2:10:44 PM info New Drive selected : 1:1:0 - SONY DVD RW AW-G170A 1.62 [I] (Ide)
2/18/2008 1:58:48 PM info New media inserted. Burning layer is ready to write
2/18/2008 1:58:45 PM info Current Drive selected : 1:1:0 - SONY DVD RW AW-G170A 1.62 [I] (Ide)
2/18/2008 1:58:45 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
2/18/2008 1:58:45 PM info User default language : 1033 (0x0409h) - English (United States)
2/18/2008 1:58:45 PM info System default language : 1033 (0x0409h) - English (United States)
2/18/2008 1:58:45 PM info DLL Version 2.1.7.338
2/18/2008 1:58:45 PM info DLL C:\Program Files\DVDFab Gold 4\vso_hwe.dll
2/18/2008 1:58:45 PM info Version 4, 0, 6, 2
2/18/2008 1:58:45 PM info ExeName : "C:\Program Files\DVDFab Gold 4\DVDFabGold.exe"
2/18/2008 1:58:45 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
2/18/2008 1:58:45 PM info ******************** Report session started ********************


#4

Elizabeth the golden age is behaving the same way in the PS3 v2.10.

:frowning:

Disk plays in cruddy old dvd player…


#5

I just figured it out. It’s the VSO burning engine in DVD fab. If I make an ISO first, I can burn it with nero 6.x and the DVD plays just fine.

fengtao, this is a big deal to us PS3 people…


#6

Hey, shouldn’t I get a free upgrade to platinum version for figuring out the nature of your bug? I mean, usually QA analysts get paid for their work… :stuck_out_tongue:

-M


#7

[QUOTE=princealexi;2003473]Hey, shouldn’t I get a free upgrade to platinum version for figuring out the nature of your bug? I mean, usually QA analysts get paid for their work… :stuck_out_tongue:

-M[/QUOTE]

:eek:Right nice try :bigsmile:


#8

hmm stll no fang-t-owww… guess they don’t care about people who bought ps3’s for it’s blu-ray rom capabilities…


#9

I’ve had the same behavior for every movie I’ve tried ot back up for months.


#10

Hey guys I watch movies burned with VSO engine all the time on my PS3 region 1 US. I have FW 2.42 on the PS3. In Fab you need to go into general settings and click on “write”, don’t use automatic for the write speed just select a sane speed (18x is not sane in my opinion).
Make sure “SAO” is selected and not packet writing.

I never exceed 8x writing speed; it just works for me regardless of the media claim of higher speeds and I ain’t in a big hurry.

I just made ”Forbidden Kingdom” exactly this way and watched it on the PS3, it even upconverted very nice.


#11

Hello, I tried your suggestions, but no luck. Still exhibiting the same behavior. Main movie won’t play. I am creating split copies. When you say its working for you, are you splitting your copies? By the way, I am using the same verison of firmware on the PS3. Mine is the original 60GB PS3.

So if anyone has any other suggestions I’d like to hear them. I’ve been writing to support about this, but they haven’t had much to say about it or asked any questions about the behavior.


#12

[QUOTE=larrytru;2125689]Hello, I tried your suggestions, but no luck. Still exhibiting the same behavior. Main movie won’t play. I am creating split copies. When you say its working for you, are you splitting your copies? By the way, I am using the same verison of firmware on the PS3. Mine is the original 60GB PS3.

So if anyone has any other suggestions I’d like to hear them. I’ve been writing to support about this, but they haven’t had much to say about it or asked any questions about the behavior.[/QUOTE]

No, I am using main movie only and putting it on a SL disk. I have two optical SATA drives and use one for the source and one for the target. I can’t see that would matter much the rip always goes to the HD first. Maybe try one “main movie” only without splitting, I’ve read other posts about splitting having strange results.


#13

Yes, actually I did that a long time ago and it worked fine. My problem is related somehow to splitting the disks. Thanks for your reply. :slight_smile:


#14

OK, I completely missed the point:o. I’ll try splitting one tomorrow and see how my luck runs?


#15

larrytru,

I had to know so I split Nim’s Island and you guys are right, disk 1 burned with the VSO engine won’t play in anything but the PC and not very well in it. Disk 2 plays just fine??
If you don’t have Nero to select as your burning engine, Google “ImgBurn” it is a free download and a nifty program that you need anyway. Install it, then in Fab, “General Settings” select ImgBurn as your burning engine - don’t change anything else. Fab will open ImgBurn, burn with it and then close it for you seamlessly. The split disks will play in your PS3.


#16

Hello, Thanks for running that test and confirming my experience!

I hope someone in development is watching this. A few days ago Ada told me that I’m the only person who has this problem. Now proven incorrect.

Did you actually try that other burning engine? I do have nero to use, but I never have. Besides this particular problem, are the other engines preferable?

Thx,

Larry


#17

Yes I did, ImgBurn, and disk 1 worked in the PS3 and in the stand alone player. Disk 1 burned with the VSO engine would not play in either. I don’t have any preference in burning engines really, I use them all from time to time, mostly what works for the job at hand. I did not try Nero on the split I did but I’m sure it will work, the OP said it did.


#18

Hello,

Thx for the info. I have Nero and tried to use it, but got an error when it started to write (Nero Burning ROM V8.3.6.0, Task_2failed! Error=16). I saw a dos command window appear briefly (if didn’t last long enough to read) and then the failure occured.

I guess I can try the third engine once I download and install it, but I’d juts prefer to use the default VSO engine. I hope the developers will fix the problem.

Larry