PS3 files not working

:frowning:

Im not sure why, but one week ago I made 3 videos and they all worked perfectly.

Now, every PS3 video I make doesnt work. Only the sound plays.

I dont think I changed anything, what am I doing wrong? Could it have something to do with the latest PS3 update? I doubt it since the 3 I made before still work.

Finally, Sony has released PS3 firmware update 1.82. While 1.80 was released last month, the company has since tweaked it to 1.81 (updating support for some PlayStation 2 online games),[B] and today’s update introduces playback support for AVC High-Profile format video.[/B]

I found this on gamespot.com… i wonder if this change messed up my PS3/mp4s created by dvdfab

Are you trying to share the videos? Windoes Media Player can not share
mp4’s

i dont even know about that feature. I dont undestand what you mean.

I just ripped the DVDs using your PS3 profile, and they dont work. :frowning:

how are you moving the video files to your ps3? USB drive? Network?

I am currently ripping movies at 848x480, 29.97fps, and 2560bitrate.
Set the title and filename to something simple (ps3 does not like spaces
and special characters). Then the movie can be transfered to the ps3 via
a usb hard drive (needs a special directory name), or shared over the
network via DLNA (needs tversity or nero)

[QUOTE=farside847;1825703]how are you moving the video files to your ps3? USB drive? Network?

I am currently ripping movies at 848x480, 29.97fps, and 2560bitrate.
Set the title and filename to something simple (ps3 does not like spaces
and special characters). Then the movie can be transfered to the ps3 via
a usb hard drive (needs a special directory name), or [B]shared over the
network via DLNA (needs tversity or nero)[/B][/QUOTE]

Elaborate please.