PS3 conversion problem

vbimport

#1

long time user, first time poster. ill try and be as clear as i can on this problem.

the first time i use the 5.0.3.0 version after a fresh install and choose the ps3 option, it will load my ripped files, but if i close it out, restart and choose the ps3 option, windows closes the program while the files try to load. every other mobile option works except the ps3 option.

also, when you set everything up on the ps3 option and save it to default, it works as long as you don’t close the program and restart. if you restart and then use the default setting, you end up with no picture. i beleive the last version this worked on was 4.

i did notice the 2 pass loop was fixed. thank you for that.

i use vista 64, and i rip to hard drive first, then convert.

on a side note, i noticed the past versions are no longer available. would anyone be kind enough to email me the last 4th version. i have 4.1.2.0, but i dont think that is the last one.

i seriously do not recall ever having purchased something with as good of support as this. keep up the great work.


#2

hi,

Please try the new beta version.

Thanks.


#3

downloading now. ill post my findings in a bit.

thanks

update:

still get the “dvdfab stopped working” message with ps3 conversion. works the first time but not after that.