PS3 cannot play second disk of split DVDs

vbimport

#1

Howdy!

I use the Playstation 3 as my DVD player. However, when I insert the second DVD of a pair that was produced with the “Split” function, I always get an error indicating that “PAL DVDs are not supported”.

The PS3 does a fantastic job playing regular DVDs, so I’ve taking to watching the first disk with the PS3 and then playing the second disk on an XBOX360 because the PS3 won’t play it (the XBOX360 picture looks washed out compared to the PS3). I’ve tried creating split DVDs with both the “keep menu on second disk” option enabled, and disabled with the same results – except if the menu is kept, I don’t get the “PAL DVDs are not supported” message until I select the “main movie” from the menu.

Anyone else have this problem? Any ideas?

Oh, this is DVDFab Platinum v3.0.5.5 and, as I said, the XBOX360 plays both parts of a split DVD just fine. Same for the Oppo that I previously used, so it’s probably a PS3 problem but I also wonder if the XBOX360 and/or Oppo might just be more lenient than the PS3.


#2

There was no reply at all… no reply at all… :slight_smile:

Seriously, it’s becoming a pain. Today I noticed that the “PAL DVDs are not supported” message flashed up at the end of the first disc as well. Is this a bug in the PS3 or is DVDFab not setting some flag correctly? I just updated the PS3’s firmware yesterday and was hoping that would help, but no joy.

Is anyone else using a PS3?


#3

That is because there are fewer members here that use PS3 players. Hopefully the ones who do will see your thread.

Mack


#4

Well, I’d also like to report that the PS3 is a terrific DVD player. I haven’t been able to find out if it upsamples (I have it connected via DVI/HDMI) or just puts out 480p or 480i but the PQ on regular DVDs is excellent – noticeably better than the XBOX360, my fallback DVD player.


#5

I have the exactly same problem, does anyone has any solutions?


#6

I too am having this problem. I have seached this forum but see no resolution to this “PAL” error. I’ve even had it on “disk 1” once when backing up a movie.

Did this get resolved because I just backed up Night at the Museum and the 2nd disk won’t play because of this “PAL” error. :doh:


#7

ZimFromIrk: First off you are way behind in the updates if you are using Plat 3.0.5.5 maybe you ought to try to use the latest update as things have improved a lot since your version


#8

My original message was posted in September 2006 and that was the most recent version at the time. I always update but didn’t see any difference, although it’s been several months since I tried to play a more recent disk. My workaround was and is to use the XBOX360, but I prefer the PS3’s image quality.

I’m currently on 3.0.9.8 but don’t expect it to be different because 1) someone else above just reported the same problem and 2) none of the release notes have mentioned that this problem has been addressed. It’s possible that a PS3 firmware update will fix this problem if it’s a PS3 but (likely, IMHO) but it’s been a while since I’ve received one of those.