Ps2 Exploit Issue. Need help please!

vbimport

#1

Hello everyone and thanks for taking the time to read my first post. I will be brief and straight to the point.

I have a ps2. Not sure what version it is but it is between V4-V7 with a ps2 hdd. I have a sbox modchip installed on the system. I somehow launch an elf file that tried to overwrite my current mc exploit but it did not succeed. When I tried to use the exploit again, it would not complete. I’m just left with a black screen. I have a gameshark V2 disc that is badly scratched and is not being read by my ps2. I do not have a usb stick. I have also have originals of Gameshark ps1 v2 and action replay max. But I do not have the original memory card that came with it so I cannot start Action Replay without it. I can use gameshark ps1 v2 without it but I’m not sure if there is anyway to swap with that disc. I can setup any type of ftp to the ps2 if I knew where to start. I also would like to start the exploit from the ps2hdd if possible. If you could help me than please leave me some advice and I’m online all the time so I will respond within a timely manner. Thank you guys for taking the time to read this and hopefully I can get this situation resolved.

I’m willing to pay for what I need but I do not want to pay much at all. So I will only spend 5 dollars. I believe i have the tools here and I just need the guidance.

I’m on instant messengers as well if you want to respond to me directly

PM me for the info

I have a usb stick as well if that helps and I have the max memory online disc that came with my action replay. I will pay someone for anything they have that can get this problem solved. Thanks


#2

bump it up


#3

IT has been sometime now. Can someone please help or if anything, point me in the right direction? Thanks.