PS2 Backups - Audio/Video stuttering with 2510A

vbimport

#1

Sorry,this is really pissing me off. I skimmed other topics but didn’t find what I was looking for.

Everytime I burn a PS2 backup, the backup has terrible load times, and worse, the music, sounds, and video stutter (especially in cinematics.)

I’ve burned several games, including different ISOs of the same game, multiple times with a variety of programs at 2x speed. Same problem every time, though sometimes worse or slightly better.

I have only used one type of media however–Memorex 4x DVD-Rs. I was told that these were great with such things as “never burnt a coaster” and stuff well that’s just CRAP. I have ordered some other brands and will see if that makes a difference, but in the mean time I find it hard to believe that the media alone is causing this problem everytime.

It should also be noted that I can play my friend’s backups perfectly, so there is no problem with the PS2 itself.

Any tips or suggestions are greatly appreciated.


#2

Hi,

I bet that exactly this is your problem. For playing PS2 game backups without problems you need real good burns with low error rates. If you have the option to make a disk quality scan then compare the burned medias from your friend and your own. I think you will see a big difference.

My suggestion is to try other quality medias, I had the best results with TY (who wonders)


#3

@ Daedalus what media does your friend use and what program…
Try using the same if they work great…
post back results and see how we go from there…


#4

If you have the option to make a disk quality scan then compare the burned medias from your friend and your own.

How do you go about doing that?

My friend uses generic unmarked DVD-Rs (go figure) with his Sony DRU. Not sure what program though.

Thanks for the help though guys, hopefully the media is the problem and I’ll find the ideal brand shortly. I’ll give Taiyo Yuden a try too.


#5

Have you tried burning at 4x ?


#6

For disc scans use cd\dvd speed


#7

Have you tried burning at 4x ?

I can’t do that. When I try, it gives me an error when it starts burning. As Nero says “Can only write at 2x instead of 4x, because speed of source data is too slow”…whatever that means.

Anyway, some interesting developments. It seems my burns were fine, but there’s some freak incompatibility with Memorex discs and my PS2.

I was experimenting a bit with my flip top. It seems when I leave the cover open and press lightly on the disc, everything works fine. However, with the lid open by itself, or closed, it stutters.

Is it possible the discs are physically different? If not, isn’t that a bit strange?


#8

i had problem’s with with movie game playback on my ps2 i was using G05,s so i tryed 8x -r verbs can only get the indian one’s at a reasnable price localy and so far they have given me smooth playback


#9

Use quality media for ps2 backups then post back your results
Try verbatim or TY media


#10

Got my Riteks in today. Burned one disc.

Works perfectly.

Thanks a bunch guys.