Ps2 back-up wont go past load screen

hi, i’m a newbie to this forum stuff and fairly new to backing up ps2 games, just wondering if anyone could help me with this very frustrating problem?

i’m from Aussie town and have recently paid a pro to install the myth chip on my ps2. i back up my original, legally bought ps2 games with DVD Decryptor by using the iso read/ iso write method, the computer has no problems performing this but when i load it into my ps2, the ps2 load screen comes up and then it goes blank, its a no show no matter how long i wait!
i have an imation dvd recorder and have used several media(TDK dvd+rw,no name dvd-r and even a sony dvd-r) and these had no effect on the problem
i have tried the games KH2, tekken 5 and FFX all with the same problem!

i have not seen this problem posted anywhere else can someone help out a poor digger!
thanks in advance :confused:

It’s a complicated problem. May be the laser itself, the media or the chip. Try to boot an original. (with chip enabled of course) Then boot it with chip disabled. If that boots up with chip enabled and disabled, then your chip is fine, otherwise that also would not boot as the incorrectly soldered chip would halt the booting process. If that does not boot when the chip is enabled then it is the chip. To test the media/laser, burn a movie onto a DVD-R and disable the chip (you got instructions how to disable the Myth chip, right :slight_smile: ) and see whether the movie plays fine at all. What version is that PS2 ?

regards, Stephen

pS: why don’t you go back to the pro and ask him to look into that ? Resoldering a wire would not take ages, and a pro can easily identify the problem when he can see the machine. (I had one machine that produced the same last week, the old Magic 2 chip died, replaced the chip and everything worked like a charm)

hey stephen thanks for helping me out. my ps2 is a scph-50002 model.(thats right aint it??) i actually have no idea how to disable the myth chip, they sent me on my merry way after i gave them money!! i tried a backed up movie dvd and it worked fine i also have an american-ntsc game that also worked so i dont suspect its my laser or media type. as i said i have no idea how to turn the chip off. could it be the writing speed affecting the load,and what about rewriteble dvds? do they work? i would rather not waste my sony dvd-r’s. i will call the shop i got the chip put in tomorrow and ask them a little bit more about whats goin on.
thanks for your help stephen, and anymore that comes my way!
michael

Rewriteables will or will not work deppending on the chip wiring as in this model an extra wire has to be soldered to read RW media. To be honest, I’d rather waste a disk than a laser as these RWs can stress the laser too much. As the originals boot and also movies I suspect that the chip or the soldering is your problem. The operation of the chip is quite easy, being a rip of the Matrix Infinity, hehe…

"Current Version Operation mode :

  • Boot PS2/PS1/DVD Movies : Simply insert your original game inside the PS2 to boot it.

  • Sleep mode : Press start from Joypad 1 until the writing “DISABLED” will appear on screen."

So go to standby, then hold the start button on your controller (port 1) and turn the machine on with reset button. The ‘disabled’ message should appear in 2-3 secs. (remember to hold the start button until the message appears)

regards, Stephen

hey thanks for your help, i tried turning it off and it did as you said and the orginals worked(maybe not the chip), then i was browsing around and a guy said if you write slower than the dvd-r speed described(eg. mine were 8x) it may lag in loading or not load at all. i was writing at 1x speed because i thought it would work better. i tried it at 8x speed and it loaded my back up fine no problems!!!
thank you stephen for your help and the info about how to disable the chip and about RW’s.
/
what a champ! / \ i owe you a beer!
michael

I remember back in the days of PS1 (before they were called PS1!) - the CD technology at the time really meant that you had to write at X1 for the PS1 to read it - what a waste with at X4 CD burner eh? hehehehe - DVD’s really need to be burned at near their rated speed - that being said the laser on a PS2 is crap anyway - I have killed 2 PS2’s playing backup’s - it has a nice feature that if the lens has trouble focusing it just keeps increasing the current until it kills the laser - although you can get a mod that will stop this

Yeah, PS2 lasers are crap. But they are expensive at least, so someone earns a lot. :slight_smile: j/k Anyway, yeah writting at 1x is not ok these days. Burning at 4x-8x is the best, of course with decent media/burner.

regards, Stephen

ps: these suicide driver IC’s in the PS2 appeard three years ago with the 50004, and they are still there in the Slimline’s aswell, That’s why one has to install some kind of protection, as $ony refuses to do their homework with the design. No problem, but these lasers… :frowning:

is what your saying about the backups wreaking the lasers true? if so i might limit the backups to those special games that are hard to find. eg buying ff12 from the states, sorta hard to to get my hands on.i would rather not have my ps2 die prematurely though. sucks to be those guys who burn them illegally, wonder if they know how much money they are wasting in the long run then? thanks for the info guys
appreciate it

Unfortunatelly this is not the case. It’s all manufacturing problems. $ony design/manufacture such lasers that can be killed with originals aswell. A quality burn on quality media can compete with most originals.

regards, Stephen

Hi i have the same problem as mickfffanatic
and i did as what you said
but i still can’t solve my problem
becuase when i start boot the game and there is blank for a long time please help me
how do you enabled and disabled on the mythchip, or call modchip

I’ve heard to stay away from Dynex -R’s because they’re low quality and may not read in the PS2…I have 198 of those. :doh: Verbatims -R’s are better according to what everyone says, but I only have 9. :frowning:

It would be great to know the modell number and the chip type. Without those info I cannot help that much. There are simply too many chip versions unfortunatelly…

regards, Stephen

I have the same problem, only the disable / enable future doesn’t work! When I hold start on Joypad 1, the screen will say ‘Disabled, myth chip’ but the screen won’t go away. It’s just stays the same.
And if I reboot the console (without holding start), the start-up screen says : ‘Playstation 2, myth chip’

So, onto steps:

  1. I put in a legal game (in this case Fifa 07)
  2. I hold start on joypad 1
  3. I turn the console on with still holding start
  4. The screen says Disabled (holding start)
  5. The screen says Disabled (holding start)
    And it’s stays like this.

Model nr: SCPH-75004 (ps2 slimline)

What can I do?

The procedure should be like this:

  • put the machine into standby (red light is on)
  • press and hold the start button on the controller #1
  • start the machine with pushing the reset button
  • when the screen says DISABLED then you can release the start button AND then simply reset the machine (do not hold the reset that long so that it goes into standby but press it once quickly)
  • the chip is disabled now and only originals should boot

You can verify this easily… put a backup into the machine. Do the procedure mentioned above. If you get an RSOD at the boot atempt after the DISABLED message then the chip is off, remove the backup, put in an original, close the lid and the original should boot fine. If not or if the backup still boots after the DISABLED message then 1, you have a dud chip 2, the installation is not totally ok 3, the myth chip firmware has some kind of bug (tell me the firmware revision so that I can look at that)

If you want to turn the chip on again, simply put the machine into standby and press the reset button once without holding the start button on the controller.

By the way the DISABLED screen will not go away, unfortunatelly you have to restart the machine (have no clue why the developers did not add a little delayed loop and then a restart but they probably know the reason (I don’t and have no clue why they solved it this way))

regards, Stephen

I used your method to disable my chip but it still started the backup…
You said that it could be the firmware, but how can I check what version the firmware is?

But another question: Does the DMS4 Chip from the regular ps2 fit in the ps2 slimline???
If yes, can I remove (by a prof) the DMS chip from the ps2 and install it in the ps2 slimline???

Seems then it’s your chip firmware. As it’s a clone, some functions seem to not work or work partially only. :frowning:

It is not sure that you can install a DMS into the slimline, as the DMS has several revisions. Some work only with older models, newer DMS chips work with all kind of consoles. So first you should examine what version that DMS is, if it is a DMS3 then it’s a no go. If that is a DMS4 then it can be installed into the slimline.

regards, Stephen

it’s a DMS4… I’m going to try that one and then we’ll see :slight_smile:
Thanks Stephen