Protection Error 89

vbimport

#1

I installed an LG GCE-8526B CD-RW in a friends Gateway computer #4000431 (Intel RC440BX motherboard) along with the Nero software included with the drive. The software is Nero Express 6.3.1.18. The OS is WIndows98SE. The drive works flawlessly until I open the Nero software and click on any of the icons that go to a CD burn process. The next Nero window flashes up for a second and then a small window pops up. It has a header that reads “Protection Error” and the text in the window is “ERROR: 89”. Is this error from Windows or the NERO Software? How can it be solved? (Note: My friend only needs to burn an occasional CD so reliability is important but write speed is not.) Slot1 Pentium II 450Hz, 256MB, Sony DVD-ROM, Windows 98SE


#2

Well I’ve not had anyone post a reply so I’ll tell you what I did. Nero support told me to download the newest update for Nero Burning ROM. I unistalled the OEM software version, ran the NERO cleaner and installed the newest version. At the end of the installation when the software said it was updating the registry, ((BAM)) a small window pops up and says “Protection Error” “Error: 215”. Any use of the new software installation resulted in the same error message. Even the uninstall program reported the same error. I had to use the NERO 6 Cleaner to get rid of this installation. I was only able to burn CD’s with this computer by installing an older CD-RW and Nero 5.5. It works but the interface is not as friendly as the later versions. No one has given me a clue as to why I was getting the Protection Error messages or whether it was a Windows or Nero message.


#3

@ linthead
Welcome:)…belatedly. Glad to hear you were able to find a work-around. Thanks for reporting back with your solution. I did see you message last time and researched it online for about an hour and couldn’t find anything worth posting about. I did some more searching this time and found nothing concrete, but I will share a few links that you can dig deeper into if you desire…I hate to think that someone would think that we were not a helpful bunch here:).

this led me to this. Since it may be a registry thing, I was wondering if the system had any other burning software on it, like Roxio, which has been known to be very combative with nero and tough to remove completely from the registry. Did you also run the nero reg-cleaner and driver-cleaner tools?

If all that fails, you could post a Nero Infotool(Nero>toolkit>infotool) output. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.