Protected Game CD Help! Slooow Ripping!

vbimport

#1

Hi. I’ve tried using CloneCD 5 to copy my Far Cry CD, but when it’s reading to an image file (first choice on CloneCD, the one with the picture of the CD and glasses) it’s ripping at like .05x (not even 1x.) What am I doing wrong? Or better yet, how can I copy my Far Cry game disc to a backup disc? I used A-Ray, and it says it’s running SafeDisc 3.2 i think.


#2

With safedisc it will read slow to around the 10,000+ mark then it will speed up after it gets past these read errors…


#3

10,000 what?


#4

First 10,000 sectors or so; about the first 3% of the disc. Just be patient; once it’s finished the first 3% or or so it will only take another 3 to 4 minutes to read the other 97%.


#5

Ok. Well, I waited about 30 minutes, then it finally kicked into about 8x and took about 5 minutes to rip the rest. Needless to say, the copied game didn’t work :S

O well. But is this normal to wait like 35-40 minutes to rip a protected game disc with CloneCD?


#6

Yes, and with any other RAW reading program. But only with SafeDisc and some other protections. You won’t have this trouble with SecuROM or StarForce etc.


#7

Ok, well how do I get the copied game to work?


#8

have you read my guide to this?

Follow exactly what it says to do, and you should almost certainly get a working copy.

Ben :slight_smile:


#9

Cool. I’ll try that. Thanks.


#10

Let us know if it works :slight_smile:


#11

Just burnt the disc again, but one major catch I found while reading in the manual…

The Hide CDR option is disabled for the USA version… :a. Any suggestions???

Sooooo gay, all I want to do is make a backup copy of my dads Far Cry disc so I don’t have to keep asking him to borrow it (and reduce the chances of it getting ruined.)


#12

You can simply change your Region in Windows and the problem should be solved as far as I know just Japan and US got this problem.

p.s. I thought this region thingy had been removed as CloneCD switched to SlySoft :confused:


#13

Would switching it to Canada work? Or is there another way around this?


#14

Canada should be fine.


#15

My time zone is already set to US/Canada. Is that what I’m supposed to change?


#16

It’s not your time zone so much as your language settings. Set it for Canadian English rather than US English.