Progression failure?

vbimport

#1

Hey,

In the new 8.1.0.0 when I try to encode a Blu-ray movie into xvid avi it seems to start the encoding (Task: 1/1 Elapsed time counts correctly but my “Info” box above is totally empty and the progress bar remains at zero – an hour later it’s still at zero.

Tried with Blu-ray ISO, folder, or even DVD disc/iso types also. Got the same problem with all of them.

A log from dvdfab_internal.log:
DVDFab 8.1.0.0 (2011/06/26 19:04:42)

0m 06.83s: option dvd2dvd 1 dvd2mobile 1 bluray2bluray 1 bd2mobile 1 bd23d 1 bd2dvd 1 file2mobile 1 filemover 1
 0m 07.67s: Qt Translator file load success
 0m 41.35s: got bdmv
 0m 41.35s: got extended bdinfo
 2m 19.84s:

------  begin mobile work(1/1)  ------

 2m 19.84s: create config(5)
 2m 19.84s: convert profile(avi(2gb-).xvid.ac3)
 2m 19.84s: blu-ray playlist(0) angle(0) chapter(1->31)
 2m 19.84s: stream(4113,AVC,1) stream(4352,AC3,1) stream(4608,PGS,4)
 2m 19.84s: info: set output video frame_rate(24000/1001)


I also have a Windows error message comes up everytime at starting up DVDFab, says:
“RegOperator.exe has failed to start because its side-by-side config is incorrect.”

Tried to uninstall and reinstall but no changes on that error. Tried to shut off Kaspersky and start DVDFab still got the error.

OpSys: Window7 x64
Would be greatly appreciated if you have any idea how can I fix this issue.


#2

Not sure what’s causing that but RegOperator.exe is a DVDFab external component program that passes the registration information contained in the standalone key file to the main program.

Follow this guide to do a clean uninstall then try reinstalling.

StormJumper may have further advice on this but try the above first and see if it works.

[B]Wombler[/B]


#3

Yes, seems the complete uninstall and reinstall solved the problem. The progress bar works for now so I can use the program at least. The RegOperator error message still exists anyway.

Thanks.


#4

Glad to hear you’re partially sorted but that error is an unusual one.

Did you run the installation program with ‘Administrator’ privileges?

[B]Wombler[/B]


#5

Hi Voxel

I see you are running Win 7 but didn’t see what version e.g… “Home Prem”, “Pro” or “Ultimate” :confused:

With the home version MS as it set where the administrator account/accounts have limitaions no matter what, however if you use a log-on password for your administrative account you will reduce the limitation but will still be limited.

[B]SJ[/B]


#6

It is W7 Ultimate, I dont use password for admin account.
Yes, I use the program admin privil.


#7

[QUOTE=Voxel;2594465]The RegOperator error message still exists anyway.

Thanks.[/QUOTE]

BITDEFENDER 2011 Pro installed?


#8

[QUOTE=Voxel;2594876]It is W7 Ultimate, I dont use password for admin account.
Yes, I use the program admin privil.[/QUOTE]

It has to be installed with admin privileges as well though and that could possibly be the source of your problem.

If that’s the case just repeat the clean uninstall procedure then right-click the installation program and run as administrator.

[B]Wombler[/B]