Programs stops working

vbimport

#1

DVD FAB stopped working when I tried to copy The Dark Knight. Is there a fix for this?


#2

what version are you using, 5.2.2.2?


#3

I have both DVDFab v4 and DVDFab v5.2.2.2 both worked fine until yesterday. When copying a show I own, both versions stopped working. I received one of those popups that say “program has stopped working, Look for solution or close program”. Not sure why. Do I need to uninstall and reinstall?


#4

If you do uninstall you may have to uninstall both version…they both use the same components and uninstalling one may or may not effect the other :eek:
Use one of the guides below in my signature according to your operating system :wink:


#5

thanks…i will try that tomorrow. Will report back with results. Based on your expertise, you think that will do the trick?


#6

It is hard to say, what works for some may not work for others :frowning: because systems very between users because of system configuration according to users usage and settings and the oprating system itself.


#7

for The Dark Knight and a few others you may need to enable pathplayer to properly decrypt the dvd.


#9

Troy…i’ll keep that in mind. Thanks.

What is weird, I actually only uninstalled 5.2.2.2 (but left v4 on my system)…Version4 works…when I reinstalled 5.2.2.2, that still didn’t work.


#10

Had a similar problem. CARS was crashing DvdFab 5.X. I had “Always enable path player” selected. I changed it to “Enable path player when necessary” and all is well.

Good luck, hopes this helps.


#11

Thanks Fredz…i will check it out and get back to you.


#12

I have it set to “enable when necessary” and 5.2.2.2 still craps out on me. I notice it is crapping out on me when it is ready for the “second pass”. When I copy, I usually do High Quality Encoding 2-Pass. Attached is screen shot of what it looked like when the error “FabCore stopped working” popped up on my screen again.

any other thoughts?



#13

sorry any of my comments were concerning dvd to dvd modes. dvd to mobile is a whole load of problems. :slight_smile: